<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development &#8211; Jurock Real Estate Insider</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Feed" href="https://jurock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Comments Feed" href="https://jurock.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jurock Real Estate Insider &raquo; iCal Feed" href="https://jurock.com/events/?ical=1" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development Comments Feed" href="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/feed/" />

		<meta property="og:title" content="Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/"/>
		<meta property="og:site_name" content="Jurock Real Estate Insider"/>
		<meta property="og:description" content="Ozbuzz guest this week is John Gilmour, Vice President of Magusta Development www.magusta.com In a wide ranging interview John covers his area of expertise, his view of the construction of pre-sale condos. In fact, John has been working in the development industry since 1989 building affordably priced multi-family homes. Magusta has"/>

									<meta property="og:image" content="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast.jpg?fit=1400%2C1400&amp;ssl=1"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jurock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cf0f0cd165712f9d6ce35d94d8266a2f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-vendors-css'  href='https://jurock.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-featured-product-editor-css'  href='https://jurock.com/wp-content/plugins/woo-gutenberg-products-block/build/featured-product.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://jurock.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/css/jquery.fancybox.css?ver=cf0f0cd165712f9d6ce35d94d8266a2f' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://jurock.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=cf0f0cd165712f9d6ce35d94d8266a2f' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-jquery-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-main-css'  href='https://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-main.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-buttons-css'  href='https://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-buttons.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=cf0f0cd165712f9d6ce35d94d8266a2f' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://jurock.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yith_wcpb_bundle_frontend_style-css'  href='https://jurock.com/wp-content/plugins/yith-woocommerce-product-bundles/assets/css/frontend.css?ver=cf0f0cd165712f9d6ce35d94d8266a2f' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/style.min.css?ver=1515024278' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=1515024278' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://jurock.com/wp-content/uploads/fusion-styles/3a66a0bffea47101f272556f5f326d1f.min.css?ver=cf0f0cd165712f9d6ce35d94d8266a2f' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://jurock.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jurock.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var xlwcty = {"ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","version":"2.9.1","wc_version":"3.5.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MemberMouseGlobal = {"jsIsAdmin":"","adminUrl":"https:\/\/jurock.com\/wp-admin\/","globalurl":"https:\/\/jurock.com\/wp-content\/plugins\/membermouse","checkoutProcessingPaidMessage":"Please wait while we process your order...","checkoutProcessingFreeMessage":"Please wait while we create your account...","checkoutProcessingMessageCSS":"mm-checkout-processing-message","currencyInfo":{"currency":"CAD","postfixIso":"1","name":"Canadian Dollar","int_curr_symbol":"&#67;&#65;&#68;&#32;","currency_symbol":"$","mon_decimal_point":".","mon_thousands_sep":",","mon_grouping":"3;3","positive_sign":"","negative_sign":"","int_frac_digits":"2","frac_digits":"2","p_cs_precedes":"1","p_sep_by_space":"0","n_cs_precedes":"1","n_sep_by_space":"0","p_sign_posn":"1","n_sign_posn":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/global.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/common/mm-common-core.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/user/mm-preview.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/jquery.cookie.js?ver=cf0f0cd165712f9d6ce35d94d8266a2f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","message":"Hire Ozzie as a Speaker","status":"active","yn_button":"button","color":"#2C82C9","button_text":"Learn More","button_url":"http:\/\/ozziejurock.com\/speaker\/","is_admin_bar":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/tpbr_front.min.js?ver=cf0f0cd165712f9d6ce35d94d8266a2f'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://jurock.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jurock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jurock.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/" />
<link rel='shortlink' href='https://wp.me/p9XDFR-6aV' />
<link rel="alternate" type="application/json+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2019%2F03%2F04%2Foz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2019%2F03%2F04%2Foz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jurock.com/?wordfence_lh=1&hid=6491F978A831D05C34023DB17F4CFC92');
</script><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://jurock.com"><link rel="https://theeventscalendar.com/" href="https://jurock.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jurock.com"><link rel="https://theeventscalendar.com/" href="https://jurock.com/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development" />
<meta property="og:url" content="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-03-04T17:10:12+00:00" />
<meta property="article:modified_time" content="2019-03-04T17:15:40+00:00" />
<meta property="og:site_name" content="Jurock Real Estate Insider" />
<meta property="og:image" content="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast.jpg?fit=1200%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:text:title" content="Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development" />
<meta name="twitter:image" content="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast.jpg?fit=1200%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71251910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<script async src='https://stats.wp.com/s-201910.js'></script>
<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-4135108-22';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-4135108-22'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration -->
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-23741 single-format-standard woocommerce-no-js tribe-no-js fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-center fusion-woo-product-design-classic fusion-woocommerce-equal-heights mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="5px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://jurock.com/" >

						<!-- standard logo -->
			<img src="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png" srcset="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png 1x" width="" height="" alt="Jurock Real Estate Insider Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="9a9a76227dd8b7b2143bb4a873678e72"></ins>
<script async src="//nssystems.ca/revive/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
					<a href="https://jurock.com/cart/" class="fusion-icon fusion-icon-shopping-cart"  aria-label="Toggle mobile cart"></a>
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-menu" class="fusion-menu"><li  id="menu-item-13294"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13294 fusion-dropdown-menu"  data-item-id="13294"><a  href="https://jurock.com/insider/" class="fusion-bar-highlight"><span class="menu-text">Insider</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13156"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13156 fusion-dropdown-submenu" ><a  href="https://jurock.com/ozzies-inner-circle/" class="fusion-bar-highlight"><span>Ozzie&#8217;s Inner Circle</span></a></li><li  id="menu-item-13158"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158 fusion-dropdown-submenu" ><a  href="https://jurock.com/category/hot-property/" class="fusion-bar-highlight"><span>Hot Property</span></a></li><li  id="menu-item-13373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373 fusion-dropdown-submenu" ><a  href="https://jurock.com/ozzie-jurock/" class="fusion-bar-highlight"><span>Ozzie Jurock</span></a></li><li  id="menu-item-13159"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13159 fusion-dropdown-submenu" ><a  href="http://bcred.ca/" class="fusion-bar-highlight"><span>BC Real Estate Directory</span></a></li><li  id="menu-item-13160"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13160 fusion-dropdown-submenu" ><a  href="http://askanexpert.ca/" class="fusion-bar-highlight"><span>Ask An Expert</span></a></li><li  id="menu-item-13650"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13650 fusion-dropdown-submenu" ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight"><span>My account</span></a></li></ul></li><li  id="menu-item-13168"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13168 fusion-dropdown-menu"  data-item-id="13168"><a  href="https://jurock.com/oz-buzz/" class="fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-hotjar fab"></i></span><span class="menu-text">Oz Buzz</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22481"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22481 fusion-dropdown-submenu" ><a  href="https://jurock.com/category/ozbuzz/" class="fusion-bar-highlight"><span>Blog</span></a></li><li  id="menu-item-21727"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21727 fusion-dropdown-submenu" ><a  href="https://jurock.com/category/podcasts/" class="fusion-bar-highlight"><span>Podcasts</span></a></li></ul></li><li  id="menu-item-13093"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13093 fusion-dropdown-menu"  data-item-id="13093"><a  href="https://jurock.com/shop/" class="fusion-bar-highlight"><span class="menu-text">Products</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13693"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13693 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/audio/" class="fusion-bar-highlight"><span>Audio</span></a></li><li  id="menu-item-13692"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13692 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/books/" class="fusion-bar-highlight"><span>Books</span></a></li><li  id="menu-item-13694"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13694 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/cards/" class="fusion-bar-highlight"><span>Cards</span></a></li><li  id="menu-item-13695"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13695 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/tickets/" class="fusion-bar-highlight"><span>Tickets</span></a></li><li  id="menu-item-13696"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13696 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/specials/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-icon"><i class="glyphicon fa-star fas"></i></span>SPECIALS</span></a></li><li  id="menu-item-13651"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13651 fusion-dropdown-submenu" ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight"><span>My account</span></a></li></ul></li><li  id="menu-item-12954"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"  data-item-id="12954"><a  href="https://jurock.com/category/hot-property/" class="fusion-bar-highlight"><span class="menu-text">Hot Property</span></a></li><li  id="menu-item-13201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13201 fusion-dropdown-menu"  data-item-id="13201"><a  href="https://jurock.com/events/" class="fusion-bar-highlight"><span class="menu-text">Events</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-3540"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3540 fusion-dropdown-submenu" ><a  href="/events/" class="fusion-bar-highlight"><span>Upcoming Events</span></a></li><li  id="menu-item-3517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://jurock.com/past-events/" class="fusion-bar-highlight"><span>Past Events</span></a></li><li  id="menu-item-3521"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521 fusion-dropdown-submenu" ><a  href="https://jurock.com/testimonials/" class="fusion-bar-highlight"><span>Testimonials</span></a></li></ul></li><li  id="menu-item-3554"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3554"  data-item-id="3554"><a  href="https://jurock.com/newsfeed/" class="fusion-bar-highlight"><span class="menu-text">Newsfeed</span></a></li><li  id="menu-item-3569"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"  data-item-id="3569"><a  href="https://jurock.com/advertising/" class="fusion-bar-highlight"><span class="menu-text">Advertising</span></a></li><li  id="menu-item-332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"  data-item-id="332"><a  href="https://jurock.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart fusion-widget-cart-counter"><a class="fusion-main-menu-icon fusion-bar-highlight" href="https://jurock.com/cart/"><span class="menu-text" aria-label="View Cart"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://jurock.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com/category/podcasts/"><span itemprop="title">Podcasts</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development</span></div>					</div>
							
		</div>
	</div>
</div>
				
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-23741" class="post post-23741 type-post status-publish format-standard has-post-thumbnail hentry category-podcasts tag-development tag-john-gilmour tag-magusta tag-oz-buzz tag-podcast">
						
																								
															<h1 class="entry-title fusion-post-title">Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development</h1>										<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<div class="fusion-text"><div class="smart-track-player-container stp-color-dd3333-EEEEEE spp-stp-desktop" data-uid="58b7de64"></div>
</div><div class="fusion-text"><h2>OZ BUZZ MOVER AND SHAKER PODCAST</h2>
</div><div class="fusion-text"><p>Ozbuzz guest this week is<strong> John Gilmour</strong>, Vice President of Magusta Development <a href="http://www.magusta.com">www.magusta.com</a> In a wide ranging interview John covers his area of expertise, his view of the construction of pre-sale condos. In fact, John has been working in the development industry since 1989 building affordably priced multi-family homes. Magusta has built over 1800 units of mostly low rise and high rise condominiums in Vancouver, Richmond, Pitt Meadows, Coquitlam and Calgary. His shares his thoughts on what&#8217;s involved in site acquisition, project feasibility, proformas, project design, municipal approvals, marketing, warranty, customer service, advertising and pricing etc. John works with land owners, realtors, architects, designers, lenders, insurers, consultants, lawyers, builders, trades, property managers, strata corporations, utilities and municipalities. On the personal side, John has been involved in the community for over 35 years. In 1985 he was involved in was the Vancouver Junior Board of Trade where he rose to the position of president. He also served with the Lynn Valley Community Association, North Vancouver Museum and Archives Society. He is president there doing fund-raising and awareness raising and is involved in building the new Museum of North Vancouver in lower Lonsdale. John lives in Lynn Valley, is married and has two adult children.</p>
</div><div class="fusion-text"><p><em>See <a href="http://ozbuzz.ca/">ozbuzz.ca</a> for more Ozzie Jurock columns and interviews.</em></p>
</div><div class="fusion-text"><p><strong>Listen to the Podcast! (And don’t forget to leave us a review!)</strong></p>
<p><a href="https://itunes.apple.com/ca/podcast/ozbuzz-podcast/id1443249018" target="_blank" rel="noopener noreferrer"><img data-attachment-id="21546" data-permalink="https://jurock.com/2018/10/10/oz-buzz-podcast-1-janet-lepage-1-billion-in-real-estate-in-5-years/available-on-itunes/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-itunes.png?fit=250%2C92&amp;ssl=1" data-orig-size="250,92" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="available-on-itunes" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-itunes.png?fit=250%2C92&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-itunes.png?fit=250%2C92&amp;ssl=1" class="alignnone size-full wp-image-21546" src="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-itunes.png?resize=250%2C92&#038;ssl=1" alt="available on itunes" width="250" height="92" srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-itunes.png?resize=200%2C74&amp;ssl=1 200w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-itunes.png?fit=250%2C92&amp;ssl=1 250w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a></p>
<p><a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Ikle3lnqjdzaoychircolsilqwq?t%3DOz_Buzz_Podcast%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16" target="_blank" rel="nofollow noopener noreferrer"><img src="https://i2.wp.com/play.google.com/intl/en_us/badges-music/images/badges/en_badge_web_music.png?w=250&#038;ssl=1" alt="Listen on Google Play Music" px" data-recalc-dims="1" /></a></p>
<p><a href="https://www.stitcher.com/podcast/oz-buzz" target="_blank" rel="noopener noreferrer"><img data-attachment-id="21547" data-permalink="https://jurock.com/2018/10/10/oz-buzz-podcast-1-janet-lepage-1-billion-in-real-estate-in-5-years/available-on-stitcher/" data-orig-file="https://i1.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-stitcher.png?fit=250%2C92&amp;ssl=1" data-orig-size="250,92" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="available-on-stitcher" data-image-description="" data-medium-file="https://i1.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-stitcher.png?fit=250%2C92&amp;ssl=1" data-large-file="https://i1.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-stitcher.png?fit=250%2C92&amp;ssl=1" class="alignnone size-full wp-image-21547" src="https://i1.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-stitcher.png?resize=250%2C92&#038;ssl=1" alt="available on stitcher" width="250" height="92" srcset="https://i1.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-stitcher.png?resize=200%2C74&amp;ssl=1 200w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/10/available-on-stitcher.png?fit=250%2C92&amp;ssl=1 250w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a></p>
<p><a href="https://soundcloud.com/user-197274681" target="_blank" rel="noopener noreferrer"><img data-attachment-id="21548" data-permalink="https://jurock.com/2018/10/10/oz-buzz-podcast-1-janet-lepage-1-billion-in-real-estate-in-5-years/soundcloud-logo/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/soundcloud-logo.png?fit=250%2C127&amp;ssl=1" data-orig-size="250,127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soundcloud-logo" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/soundcloud-logo.png?fit=250%2C127&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/soundcloud-logo.png?fit=250%2C127&amp;ssl=1" class="alignnone size-full wp-image-21548" src="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/soundcloud-logo.png?resize=250%2C127&#038;ssl=1" alt="listen on souncloud" width="250" height="127" srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/soundcloud-logo.png?resize=200%2C102&amp;ssl=1 200w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/soundcloud-logo.png?fit=250%2C127&amp;ssl=1 250w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a></p>
<p><a href="https://pca.st/89v1" target="_blank" rel="noopener noreferrer"><img data-attachment-id="21549" data-permalink="https://jurock.com/2018/10/10/oz-buzz-podcast-1-janet-lepage-1-billion-in-real-estate-in-5-years/pocketcasts/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pocketcasts" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?fit=400%2C400&amp;ssl=1" class="alignnone wp-image-21549" src="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=250%2C250&#038;ssl=1" alt="listen on pocketcasts" width="250" height="250" srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=66%2C66&amp;ssl=1 66w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/pocketcasts.png?fit=400%2C400&amp;ssl=1 400w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a></p>
<p><a href="https://podcasters.spotify.com/podcast/4EF5HBuET0DRqE8OKn6W04" target="_blank" rel="noopener noreferrer"><img data-attachment-id="21550" data-permalink="https://jurock.com/2018/10/10/oz-buzz-podcast-1-janet-lepage-1-billion-in-real-estate-in-5-years/open-graph-default-320x168/" data-orig-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/open-graph-default-320x168.png?fit=320%2C168&amp;ssl=1" data-orig-size="320,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="open-graph-default-320&#215;168" data-image-description="" data-medium-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/open-graph-default-320x168.png?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/open-graph-default-320x168.png?fit=320%2C168&amp;ssl=1" class="alignnone wp-image-21550" src="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/open-graph-default-320x168.png?resize=250%2C131&#038;ssl=1" alt="listen on spotify" width="250" height="131" srcset="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/open-graph-default-320x168.png?resize=200%2C105&amp;ssl=1 200w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/open-graph-default-320x168.png?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/open-graph-default-320x168.png?fit=320%2C168&amp;ssl=1 320w" sizes="(max-width: 250px) 100vw, 250px" data-recalc-dims="1" /></a></p>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Oz Buzz Podcast</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><div class="smart-podcast-player-container  smart-podcast-player-dd3333  spp-color-dd3333 " data-uid="d70b728d" ></div>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Disclaimer</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><div class="disclaimer">Please note that any response to any email or any invitation to any meeting is accepted on the understanding that &#8220;Jurock Real Estate Insider (JREI)&#8221; or the &#8220;Jurock Case Real Estate Action Group (JCREAG)&#8221; as the case may be, are not responsible for any result or results of any action or actions taken in reliance upon any information contained in this posting or meeting, nor for any errors contained therein or presented thereat or omissions in relation thereto. It is further understood that the said JREI and JCREAG, as the case may be, do not, pursuant to this posting, purport to render legal, accounting, tax, financial, planning or other professional advice. The said JREI and JCREAG may or may not own properties discussed at meetings or receive or not receive referral fees at any meeting you may attend as a result of this posting or invitation. The said JREI and JCREAG, as the case may be, hereby disclaim all and any, liability to any person, whether a purchaser of any offering, a reader of any offering, or, otherwise, arising in respect of this postings and of the consequences of anything done or purported to be done by any such person in reliance, whether whole or partial, upon the whole or any part of the contents of this postings. If you respond to any posting JREI and JCREAG fully expect that you get independent legal/tax/investment/mortgage advice as the case may be.</div>
</div><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-double" style="border-color:#e0dede;border-top-width:0px;border-bottom-width:0px;margin-left: auto;margin-right: auto;margin-top:15px;margin-bottom:15px;"></div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Product Special</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="woocommerce columns-4 "><ul class="products clearfix products-4">
<li class="post-19627 product type-product status-publish has-post-thumbnail product_cat-tickets product_tag-land-rush product_tag-tickets product-list-view first instock sale featured sold-individually taxable shipping-taxable purchasable product-type-simple">
	<a href="https://jurock.com/product/land-rush-2019-2-tickets-usb-audio/" class="product-images" aria-label="Land Rush 2019 &#8211; 2 Tickets + USB audio">

	<span class="onsale">Sale!</span>

<div class="featured-image">
		<img width="500" height="125" src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1" class="attachment-shop_catalog size-shop_catalog wp-post-image jetpack-lazy-image" alt="LAND RUSH" data-attachment-id="5525" data-permalink="https://jurock.com/land-rush-logo/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-orig-size="765,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="land-rush-logo" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=300%2C75&amp;ssl=1 300w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=500%2C125&amp;ssl=1 500w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=700%2C176&amp;ssl=1 700w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1 765w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			<div class="cart-loading"><i class="fusion-icon-spinner"></i></div>
	</div>
</a>
<div class="fusion-product-content">
	<div class="product-details">
		<div class="product-details-container">
<h3 class="product-title">
	<a href="https://jurock.com/product/land-rush-2019-2-tickets-usb-audio/">
		Land Rush 2019 &#8211; 2 Tickets + USB audio	</a>
</h3>
<div class="fusion-price-rating">

	<span class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>285.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>135.00</span></ins></span>
		</div>
	</div>
</div>


	<div class="product-excerpt product-list">
		<div class="fusion-content-sep sep-double sep-solid"></div>
		<div class="product-excerpt-container">
			<div class="post-content">
				<strong><em>Regular price 2 tickets (value $197) + complete <u>audio recording </u>of the day on USB (value $87.88) for a total value of $285.
</em></strong><u></u>

<strong><em><u>The Holiday special?</u></em></strong><strong><em> <u>Buy this great gift now: Save $150!
</u></em></strong>

<strong><em><u>$285 value…ONLY $135!</u></em></strong>

<strong>The Landrush ticket special is open til Feb 28</strong>.			</div>
		</div>
		<div class="product-buttons">
			<div class="product-buttons-container clearfix"> </div>
<a href="/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/?add-to-cart=19627" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="19627" data-product_sku="014" aria-label="Add &ldquo;Land Rush 2019 - 2 Tickets + USB audio&rdquo; to your cart" rel="nofollow">Add to cart</a><a href="https://jurock.com/product/land-rush-2019-2-tickets-usb-audio/" class="show_details_button">
	Details</a>

	</div>
	</div>

	</div> </li>
</ul>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23741" class="share-twitter sd-button share-icon no-text" href="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23741" class="share-facebook sd-button share-icon no-text" href="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2019-03-04T09:15:40-08:00</span><span>March 4th, 2019</span><span class="fusion-inline-sep">|</span><a href="https://jurock.com/category/podcasts/" rel="category tag">Podcasts</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjurock.com%2F2019%2F03%2F04%2Foz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development%2F&amp;t=Oz%20Buzz%20Podcast%20%2318%3A%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Oz%20Buzz%20Podcast%20%2318%3A%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development&amp;url=https%3A%2F%2Fjurock.com%2F2019%2F03%2F04%2Foz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/&amp;title=Oz%20Buzz%20Podcast%20%2318%3A%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development&amp;summary=Ozbuzz%20guest%20this%20week%20is%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development%20www.magusta.com%20In%20a%20wide%20ranging%20interview%20John%20covers%20his%20area%20of%20expertise%2C%20his%20view%20of%20the%20construction%20of%20pre-sale%20condos.%20In%20fact%2C%20John%20has%20been%20working%20in%20the%20development%20" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/&amp;title=Oz%20Buzz%20Podcast%20%2318%3A%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fjurock.com%2F2019%2F03%2F04%2Foz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development%2F&amp;name=Oz%20Buzz%20Podcast%20%2318%3A%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development&amp;description=Ozbuzz%20guest%20this%20week%20is%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development%20www.magusta.com%20In%20a%20wide%20ranging%20interview%20John%20covers%20his%20area%20of%20expertise%2C%20his%20view%20of%20the%20construction%20of%20pre-sale%20condos.%20In%20fact%2C%20John%20has%20been%20working%20in%20the%20development%20industry%20since%201989%20building%20affordably%20priced%20multi-family%20homes.%20Magusta%20has" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjurock.com%2F2019%2F03%2F04%2Foz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development%2F&amp;description=Ozbuzz%20guest%20this%20week%20is%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development%20www.magusta.com%20In%20a%20wide%20ranging%20interview%20John%20covers%20his%20area%20of%20expertise%2C%20his%20view%20of%20the%20construction%20of%20pre-sale%20condos.%20In%20fact%2C%20John%20has%20been%20working%20in%20the%20development%20industry%20since%201989%20building%20affordably%20priced%20multi-family%20homes.%20Magusta%20has&amp;media=https%3A%2F%2Fi0.wp.com%2Fjurock.com%2Fwp-content%2Fuploads%2F2018%2F10%2Foz_buzz_podcast.jpg%3Ffit%3D1400%252C1400%26ssl%3D1" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fjurock.com%2F2019%2F03%2F04%2Foz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development%2F&amp;title=Oz%20Buzz%20Podcast%20%2318%3A%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development&amp;description=Ozbuzz%20guest%20this%20week%20is%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development%20www.magusta.com%20In%20a%20wide%20ranging%20interview%20John%20covers%20his%20area%20of%20expertise%2C%20his%20view%20of%20the%20construction%20of%20pre-sale%20condos.%20In%20fact%2C%20John%20has%20been%20working%20in%20the%20development%20industry%20since%201989%20building%20affordably%20priced%20multi-family%20homes.%20Magusta%20has" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Oz%20Buzz%20Podcast%20%2318%3A%20John%20Gilmour%2C%20Vice%20President%20of%20Magusta%20Development&amp;body=https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						About the Author: 						<a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img width="72" height="68" src="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=72%2C68&amp;ssl=1" class="avatar avatar-72 photo jetpack-lazy-image" alt="" data-attachment-id="3455" data-permalink="https://jurock.com/ozzie-jurock/ozzie_jurock-home-photo/" data-orig-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-orig-size="208,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ozzie_Jurock-home-photo" data-image-description="" data-medium-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-lazy-src="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=72%2C68&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</div>
							<div class="description">
								Ozzie helps members build an action plan toward real estate success with his <a href="http://reag.ca/">Real Estate Action Group</a>, arming investors with the best information and insights possible with his <a href="https://jurock.com/insider/">Jurock Real Estate Insider</a>. More info <a href="http://ozziejurock.com/">OzzieJurock.com</a>							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2019/01/frank-obrien-1200-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2019/01/frank-obrien-1200-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2019/01/frank-obrien-1200-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz Podcast #17: Frank O&#8217;Brien, Editor, Western Investor" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/01/31/oz-buzz-podcast-17-frank-obrien-editor-western-investor/">Oz Buzz Podcast #17: Frank O&#8217;Brien, Editor, Western Investor</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2019/01/frank-obrien-1200.jpg?fit=1200%2C900&ssl=1" data-id="22074" data-rel="iLightbox[gallery]" data-title="frank-obrien-1200" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/01/31/oz-buzz-podcast-17-frank-obrien-editor-western-investor/" aria-label="Oz Buzz Podcast #17: Frank O&#8217;Brien, Editor, Western Investor"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/01/31/oz-buzz-podcast-17-frank-obrien-editor-western-investor/" target="_self" title="Oz Buzz Podcast #17: Frank O&#8217;Brien, Editor, Western Investor">Oz Buzz Podcast #17: Frank O&#8217;Brien, Editor, Western Investor</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 31st, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/01/31/oz-buzz-podcast-17-frank-obrien-editor-western-investor/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz Podcast #16: Ozzie Jurock talks to Ralph Case of JCIR.ca" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/01/29/oz-buzz-podcast-16-ozzie-jurock-talks-to-ralph-case-of-jcir-ca/">Oz Buzz Podcast #16: Ozzie Jurock talks to Ralph Case of JCIR.ca</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast.jpg?fit=1400%2C1400&ssl=1" data-id="21926" data-rel="iLightbox[gallery]" data-title="oz_buzz_podcast" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/01/29/oz-buzz-podcast-16-ozzie-jurock-talks-to-ralph-case-of-jcir-ca/" aria-label="Oz Buzz Podcast #16: Ozzie Jurock talks to Ralph Case of JCIR.ca"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/01/29/oz-buzz-podcast-16-ozzie-jurock-talks-to-ralph-case-of-jcir-ca/" target="_self" title="Oz Buzz Podcast #16: Ozzie Jurock talks to Ralph Case of JCIR.ca">Oz Buzz Podcast #16: Ozzie Jurock talks to Ralph Case of JCIR.ca</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 29th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/01/29/oz-buzz-podcast-16-ozzie-jurock-talks-to-ralph-case-of-jcir-ca/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz Podcast #15: Dustan Woodhouse, Top Mortgage Broker" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/01/24/oz-buzz-podcast-15-dustan-woodhouse-top-mortgage-broker/">Oz Buzz Podcast #15: Dustan Woodhouse, Top Mortgage Broker</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast.jpg?fit=1400%2C1400&ssl=1" data-id="21673" data-rel="iLightbox[gallery]" data-title="oz_buzz_podcast" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/01/24/oz-buzz-podcast-15-dustan-woodhouse-top-mortgage-broker/" aria-label="Oz Buzz Podcast #15: Dustan Woodhouse, Top Mortgage Broker"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/01/24/oz-buzz-podcast-15-dustan-woodhouse-top-mortgage-broker/" target="_self" title="Oz Buzz Podcast #15: Dustan Woodhouse, Top Mortgage Broker">Oz Buzz Podcast #15: Dustan Woodhouse, Top Mortgage Broker</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 24th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/01/24/oz-buzz-podcast-15-dustan-woodhouse-top-mortgage-broker/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz Podcast #14: Robert McLeod, Edmonton Developer" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/01/22/oz-buzz-podcast-14-robert-mcleod-edmonton-developer/">Oz Buzz Podcast #14: Robert McLeod, Edmonton Developer</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast.jpg?fit=1400%2C1400&ssl=1" data-id="21671" data-rel="iLightbox[gallery]" data-title="oz_buzz_podcast" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/01/22/oz-buzz-podcast-14-robert-mcleod-edmonton-developer/" aria-label="Oz Buzz Podcast #14: Robert McLeod, Edmonton Developer"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/01/22/oz-buzz-podcast-14-robert-mcleod-edmonton-developer/" target="_self" title="Oz Buzz Podcast #14: Robert McLeod, Edmonton Developer">Oz Buzz Podcast #14: Robert McLeod, Edmonton Developer</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 22nd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/01/22/oz-buzz-podcast-14-robert-mcleod-edmonton-developer/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz Podcast #13: Karim Virani, Virani Real Estate Advisors" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/01/21/oz-buzz-podcast-13-karim-virani-virani-real-estate-advisors/">Oz Buzz Podcast #13: Karim Virani, Virani Real Estate Advisors</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_podcast.jpg?fit=1400%2C1400&ssl=1" data-id="21668" data-rel="iLightbox[gallery]" data-title="oz_buzz_podcast" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/01/21/oz-buzz-podcast-13-karim-virani-virani-real-estate-advisors/" aria-label="Oz Buzz Podcast #13: Karim Virani, Virani Real Estate Advisors"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/01/21/oz-buzz-podcast-13-karim-virani-virani-real-estate-advisors/" target="_self" title="Oz Buzz Podcast #13: Karim Virani, Virani Real Estate Advisors">Oz Buzz Podcast #13: Karim Virani, Virani Real Estate Advisors</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">January 21st, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/01/21/oz-buzz-podcast-13-karim-virani-virani-real-estate-advisors/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jurock.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3be72388e2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>													</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="woocommerce_products-2" class="fusion-footer-widget-column widget woocommerce widget_products"><h4 class="widget-title">Product Specials</h4><ul class="product_list_widget"><li>
	
	<a href="https://jurock.com/product/land-rush-2019-2-tickets-usb-audio/">
		<img width="500" height="125" src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="LAND RUSH" data-attachment-id="5525" data-permalink="https://jurock.com/land-rush-logo/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-orig-size="765,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="land-rush-logo" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=300%2C75&amp;ssl=1 300w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=500%2C125&amp;ssl=1 500w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=700%2C176&amp;ssl=1 700w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1 765w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		<span class="product-title">Land Rush 2019 - 2 Tickets + USB audio</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>285.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>135.00</span></ins>
	</li>
</ul><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
									<section id="recent-posts-2" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">RECENT POSTS</h4>		<ul>
											<li>
					<a href="https://jurock.com/2019/03/04/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development/">Oz Buzz Podcast #18: John Gilmour, Vice President of Magusta Development</a>
											<span class="post-date">March 4, 2019</span>
									</li>
											<li>
					<a href="https://jurock.com/2019/02/06/oz-buzz-18-world-outlook-financial-conference/">Oz Buzz #18 – WORLD OUTLOOK FINANCIAL CONFERENCE</a>
											<span class="post-date">February 6, 2019</span>
									</li>
											<li>
					<a href="https://jurock.com/2019/01/31/oz-buzz-podcast-17-frank-obrien-editor-western-investor/">Oz Buzz Podcast #17: Frank O&#8217;Brien, Editor, Western Investor</a>
											<span class="post-date">January 31, 2019</span>
									</li>
					</ul>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="tribe-events-list-widget-2" class="fusion-footer-widget-column widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="hfeed vcalendar">
										<li class="tribe-events-list-widget-events type-tribe_events post-16622 tribe-clearfix tribe-events-category-realestate tribe-events-venue-16861 tribe-events-organizer-16624">
									<div class="tribe-events-event-image"><img width="66" height="66" src="https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?resize=66%2C66&amp;ssl=1" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image jetpack-lazy-image" alt="LAND RUSH" data-attachment-id="6409" data-permalink="https://jurock.com/2016/03/20/facts-email-12-land-rush-conference-eye-canadas-housing-hurricane/land-rush-logo-home/" data-orig-file="https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?fit=765%2C400&amp;ssl=1" data-orig-size="765,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="land-rush-logo-home" data-image-description="" data-medium-file="https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?fit=765%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?fit=765%2C400&amp;ssl=1 765w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?resize=66%2C66&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="https://jurock.com/event/land-rush-2019/" rel="bookmark">Land Rush 2019</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">May 4</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-18832 tribe-clearfix tribe-events-category-realestate tribe-events-venue-18833 tribe-events-organizer-16646">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="https://jurock.com/event/2019-surrey-development-industry-forum/" rel="bookmark">2019 Surrey Development Industry Forum</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 30 @ 7:30 am</span> - <span class="tribe-event-time">10:00 am</span>					</div>

					
				</div>
			</li>
			</ol>

	<p class="tribe-events-widget-link">
		<a href="https://jurock.com/events/" rel="bookmark">View All Events</a>
	</p>

<div style="clear:both;"></div></section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Land Rush 2019","description":"&lt;p&gt;2019 is shaping up to be a year of turmoil, confusion and uncertainty! Get into clarity! However, that spells opportunity! Ozzie Jurock &amp; his expert speakers will help you adjust your \\'money making sails\\' to steer a course to profit amongst treacherous real estate waters. Last year\\'s top recommendations earned a return of 61%! Find out where to make money in 2019 and more importantly where not to lose any. This powerhouse real estate conference \u2013 the only one of it\\'s kind \u2013 is now in it\\'s 27th year of profitable recommendations. CLEAR YOUR COBWEBS, GET INTO CLARITY WITH CONFIDENCE! For 25+ [&hellip;]&lt;/p&gt;\\n","image":"https://jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png","url":"https://jurock.com/event/land-rush-2019/","startDate":"2019-05-04T00:00:00-07:00","endDate":"2019-05-04T23:59:59-07:00","location":{"@type":"Place","name":"Pinnacle Hotel Harbourfront","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1133 West Hastings St.","addressLocality":"Vancouver","addressRegion":"BC","postalCode":"V6E 3T3","addressCountry":"Canada"},"telephone":"1.844.337.3118","sameAs":"http://www.pinnacleharbourfronthotel.com"},"organizer":{"@type":"Person","name":"Jurock Publishing Ltd.","description":"&lt;p&gt;Over 25 years of Real Estate Investment Conferences.&lt;/p&gt;\\n","url":false,"telephone":"604-683-1111","email":"r&#115;&#118;p&#64;&#106;&#117;r&#111;c&#107;.c&#111;&#109;","sameAs":"https://jurock.com"}},{"@context":"http://schema.org","@type":"Event","name":"2019 Surrey Development Industry Forum","description":"&lt;p&gt;Ozzie Jurock speaks at the\u00a02019 Surrey Development Industry Forum at the Civic Hotel in Surrey, BC.&lt;/p&gt;\\n","url":"https://jurock.com/event/2019-surrey-development-industry-forum/","startDate":"2019-10-30T07:30:00-07:00","endDate":"2019-10-30T10:00:00-07:00","location":{"@type":"Place","name":"Civic Hotel","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"13475 Central Avenue","addressLocality":"Surrey","addressRegion":"BC","postalCode":"V3T 4B8","addressCountry":"Canada"},"telephone":"(855) 255-8933","sameAs":"https://civichotel.ca/"},"organizer":{"@type":"Person","name":"Surrey\u00a0Board\u00a0of\u00a0Trade","description":"","url":false,"telephone":"(604) 581-7130","email":"","sameAs":"https://businessinsurrey.com"}}]
</script>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="tweets-widget-2" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Ozzie Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-2">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	TAAL volcano. What a fab setting. At ease... <a href="https://www.instagram.com/ozjurock/p/Buh7EEfBok0/?utm_source=ig_twitter_share&igshid=ex3y8uycrhyx" target="_blank" rel="noopener noreferrer">instagram.com/ozjurock/p/Buh…</a>										</p>
																														<a href="http://twitter.com/77ozzie/statuses/1102038755161067520" class="jtwt_date">1 day ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
			<div style="clear:both;"></div></section><section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/jurockrealestateinsider/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="http://twitter.com/77ozzie"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="http://www.youtube.com/jurockvideo"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="http://www.linkedin.com/in/77ozzie"  data-placement="top" data-title="LinkedIn" data-toggle="tooltip" data-original-title=""  title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 <a href="https://jurock.com/">Jurock Publishing Ltd.</a> | All Rights Reserved 	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="mm-payment-options-dialog"></div>
<div id="mm-payment-confirmation-dialog"></div>
<script>
	jQuery(document).ready(function(){
		if(jQuery.isFunction("dialog")) {
			jQuery("#mm-payment-options-dialog").dialog({autoOpen: false});
			jQuery("#mm-payment-confirmation-dialog").dialog({autoOpen: false});
		}
	});
</script>
        <script type="text/javascript">
			var xlwcty_info = [];        </script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="smart-track-player-container stp-color-dd3333-FFFFFF spp-stp-desktop" data-uid="f5d06430"></div><div class="spp-sticky-bumper"></div>	<div style="display:none">
	<div class="grofile-hash-map-65c8ad7073405c732e6a8ea19b1af748">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://jurock.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};var tribe_system_info = {"sysinfo_optin_nonce":"04e458d33c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jurock.com\/2019\/03\/04\/oz-buzz-podcast-18-john-gilmour-vice-president-of-magusta-development\/":23741};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://jurock.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='smart-podcast-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart-podcast-player-plugin-styles-css'  href='https://jurock.com/wp-content/plugins/smart-podcast-player/assets/css/style-override-2.7.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/js/jquery.fancybox.pack.js?ver=cf0f0cd165712f9d6ce35d94d8266a2f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jurock.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/jurock.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5c4b8e44fee799bb0de5280fbc0c5b8b","fragment_name":"wc_fragments_5c4b8e44fee799bb0de5280fbc0c5b8b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/jurock.com","ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.13'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=cf0f0cd165712f9d6ce35d94d8266a2f'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/comment-reply.min.js?ver=cf0f0cd165712f9d6ce35d94d8266a2f'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"5px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"double solid","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","woocommerce_single_gallery_size":"500","related_products_heading_size":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/wp-embed.min.js?ver=cf0f0cd165712f9d6ce35d94d8266a2f'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","nonce":"2eff48928b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jurock.com\/login\/","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script src='https://jurock.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://jurock.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.7.1.min.js'></script>
<script async="async" type='text/javascript' src='https://jurock.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
		<script type="text/javascript">
		(function ($) {
			'use strict';

			// Make all images that link to images into a lightbox
			$("a[href$='.jpg'],a[href$='.png'],a[href$='.gif'],a[href$='.jpeg']").fancybox();

			// Make all images within a Wordpress gallery that link to an image into a lightbox gallery
			$(".gallery a[href$='.jpg'],.gallery a[href$='.png'],.gallery a[href$='.gif'],.gallery a[href$='.jpeg']").attr('rel', 'gallery');

			// Make all items in the $fancybox_class var into a lightbox
			$("Array").fancybox();

		})(jQuery);
		</script>
		<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<div class='xlwcty_header_passed' style='display: none;'></div><style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-EEEEEE.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-EEEEEE.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-EEEEEE.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-EEEEEE.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #EEEEEE  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-EEEEEE .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}

.smart-track-player.stp-color-dd3333-EEEEEE.spp-sticky
{
	z-index: 1000  !important;
}
</style>
<style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}

.smart-track-player.stp-color-dd3333-dd3333.spp-sticky
{
	z-index: 1000  !important;
}
</style>
<style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}

.smart-track-player.stp-color-dd3333-FFFFFF.spp-sticky
{
	z-index: 1000  !important;
}
</style>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'147200887',post:'23741',tz:'-8',srv:'jurock.com'} ]);
	_stq.push([ 'clickTrackerInit', '147200887', '23741' ]);
</script>
	</body>
</html>
