<!DOCTYPE html>
<html class="" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Oz Buzz #3 - Jurock Real Estate Insider</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://jurock.com/2018/07/03/oz-buzz-3/" />
<link rel="publisher" href="https://plus.google.com/b/103499246270787383747"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oz Buzz #3 - Jurock Real Estate Insider" />
<meta property="og:url" content="https://jurock.com/2018/07/03/oz-buzz-3/" />
<meta property="og:site_name" content="Jurock Real Estate Insider" />
<meta property="article:publisher" content="https://www.facebook.com/jurockrealestateinsider" />
<meta property="article:author" content="https://www.facebook.com/ozzie.jurock/" />
<meta property="article:tag" content="interest rates" />
<meta property="article:tag" content="numbers" />
<meta property="article:tag" content="ozbuzz" />
<meta property="article:tag" content="real estate market" />
<meta property="article:tag" content="the one thing" />
<meta property="article:tag" content="vancouver" />
<meta property="article:section" content="Oz Buzz" />
<meta property="article:published_time" content="2018-07-03T15:30:34-07:00" />
<meta property="article:modified_time" content="2018-07-06T16:01:48-07:00" />
<meta property="og:updated_time" content="2018-07-06T16:01:48-07:00" />
<meta property="og:image" content="https://jurock.com/wp-content/uploads/2018/07/oz_buzz_van_numbers.jpg" />
<meta property="og:image:secure_url" content="https://jurock.com/wp-content/uploads/2018/07/oz_buzz_van_numbers.jpg" />
<meta property="og:image:width" content="476" />
<meta property="og:image:height" content="381" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Oz Buzz #3 - Jurock Real Estate Insider" />
<meta name="twitter:site" content="@77ozzie" />
<meta name="twitter:image" content="https://jurock.com/wp-content/uploads/2018/07/oz_buzz_van_numbers.jpg" />
<meta name="twitter:creator" content="@77ozzie" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/jurock.com\/","sameAs":["https:\/\/www.facebook.com\/jurockrealestateinsider","http:\/\/www.linkedin.com\/in\/77ozzie","https:\/\/plus.google.com\/b\/103499246270787383747","https:\/\/www.youtube.com\/jurockvideo","https:\/\/twitter.com\/77ozzie"],"@id":"https:\/\/jurock.com\/#organization","name":"Jurock Publishing Ltd.","logo":"https:\/\/jurock.com\/wp-content\/uploads\/2015\/05\/jurock-west-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Feed" href="https://jurock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Comments Feed" href="https://jurock.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Oz Buzz #3 Comments Feed" href="https://jurock.com/2018/07/03/oz-buzz-3/feed/" />

		<meta property="og:title" content="Oz Buzz #3"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://jurock.com/2018/07/03/oz-buzz-3/"/>
		<meta property="og:site_name" content="Jurock Real Estate Insider"/>
		<meta property="og:description" content="#OZBUZZ #REALESTATEMARKET #BOOK #AUDIOBOOKS #MUSIC #CANADAECONOMY #INTERESTRATES #INTERESTRATEFORECAST #WORDSIHATE #LIVELIFELARGE
THE WORLD
Much discussion/debate/suggestions received! Thank you but I am not engaging in a one on one basis. What I believe is stated below ... your call as to what you believe. Cheers!

 	The US is tightening the money supply and increasing interest rates."/>

									<meta property="og:image" content="https://jurock.com/wp-content/uploads/2018/07/oz_buzz_van_numbers.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jurock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dbca2d96d2021354f60dff0dc5b582b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/css/jquery.fancybox.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://jurock.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://jurock.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-jquery-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-main-css'  href='https://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-main.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-buttons-css'  href='https://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-buttons.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://jurock.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpuf-css-css'  href='https://jurock.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://jurock.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_fonts-css'  href='https://fonts.googleapis.com/css?family=Neucha%3A300%2C400%2C600%2C700%7CRock+Salt%7COpen+Sans%3A300%2C400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7CPacifico%7COregano%7CChewy%7CCourgette%7CExo%7CGruppo%7CKite+One%7CKnewave%7CAllura%7CSatisfy%7CSource+Sans+Pro%3A200%2C400%2C600%2C700%7CCrafty+Girls%7CGreat+Vibes%7CSacramento%7COswald%7CUltra%7CAnton%7CRaleway%7CDroid+Sans%7CRoboto%3A100%2C300%2C400%2C700%7CExo+2%3A100%2C300%2C400%2C700%7CCapriola%7CCrimson+Text%7CLato%3A100%2C300%2C400%2C700%7CPlayfair+Display%3A300%2C400%2C700%7CSignika&#038;ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://jurock.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='yith_wcpb_bundle_frontend_style-css'  href='https://jurock.com/wp-content/plugins/yith-woocommerce-product-bundles/assets/css/frontend.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jurock.com/wp-includes/css/dashicons.min.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/style.min.css?ver=1515024278' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=1515024278' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=1515024278' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wptt_front-css'  href='https://jurock.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://jurock.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://jurock.com/wp-content/uploads/fusion-styles/fusion-13775.min.css?timestamp=1530918126&#038;ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button-css'  href='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/style.css?t=641&#038;ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button_preset_styles-css'  href='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/preset_styles.css?t=641&#038;ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button_genericons-css'  href='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button_font-awesome-css'  href='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/custom_script.css?ver=dbca2d96d2021354f60dff0dc5b582b2' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>
.wpi_designer_button_12332{font-family:!important;font-size:23px!important;font-weight:100!important;border-width:3px!important;border-left-width:0px!important;border-right-width:0px!important;border-top-width:0px!important;border-style:solid!important;padding:15px 30px!important;display:inline-block!important;min-width:!important;color:#ffffff!important;background-color:#7799CC!important;border-color:#6688CC!important;background-image:none!important;border-radius:5px!important;-webkit-text-shadow:0px 0px 0px rgba(0,0,0,0.3);-moz-text-shadow:0px 0px 0px rgba(0,0,0,0.3);-o-text-shadow:0px 0px 0px rgba(0,0,0,0.3);text-shadow:0px 0px 0px rgba(0,0,0,0.3);-webkit-box-shadow: 0px 0px 0px rgba(0,0,0,0.3);-moz-box-shadow: 0px 0px 0px rgba(0,0,0,0.3);-o-box-shadow: 0px 0px 0px rgba(0,0,0,0.3);box-shadow: 0px 0px 0px rgba(0,0,0,0.3);}.wpi_designer_button_12332:hover, .wpi_designer_button_12332:visited:hover{color:#ffffff!important;background-color:#88aadd!important;border-color:#6688CC!important;}.wpi_designer_button_12332:active, .wpi_designer_button_12332:visited:active{color:#ffffff!important;background-color:#7799CC!important;border-color:#6688CC!important;}.wpi_designer_button_12332:visited{color:!important;background-color:!important;border-color:!important;}.wpi_designer_button_12332.wpi_no_text{padding:15px!important;}
.wpi_slide_12331{min-height:500px;background-image:none;color:#ffffff;margin-left:auto;margin-right:auto;}.wpi_slide_12331 .wpi_slide_heading{font-size:8px;font-weight:100;font-family:Arial;margin-top:0px;margin-left:0px;margin-right:0px;margin-bottom:0px;padding:0px;border-width:0px;line-height:1.2em;letter-spacing:0px;-webkit-text-shadow:0px 0px 0px rgba(0,0,0,0.3);-moz-text-shadow:0px 0px 0px rgba(0,0,0,0.3);-o-text-shadow:0px 0px 0px rgba(0,0,0,0.3);text-shadow:0px 0px 0px rgba(0,0,0,0.3);}.wpi_slide_12331 .wpi_slide_text{font-size:8px;font-weight:100;font-family:Arial;margin-top:0px;margin-left:0px;margin-right:0px;}.wpi_slide_12331 .wpi_slide_image{left:0px;top:0px;background-image:none;-ms-filter:progid:DXImageTransform.Microsoft.Alpha(Opacity=0);filter:alpha(opacity=0), blur(0px);-webkit-filter:alpha(opacity=0), blur(0px);-moz-filter:alpha(opacity=0), blur(0px);-o-filter:alpha(opacity=0), blur(0px);}.wpi_slide_12331 .wpi_designer_button{margin-top:0px;margin-bottom:0px;}.wpi_slide_12331 .wpi_slide_footer{padding:0px;display:none;font-size:8px;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://jurock.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var WPiURLS = {"WPIDB_URL":"https:\/\/jurock.com\/wp-content\/plugins\/wpi-designer-button-shortcode\/"};
var WPIDB_FONTS = ["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"];
var WPIDB_FONTS_SIZES = ["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"];
var WPIDB_FONTS_WEIGHTS = ["100","300","400","600","700"];
var WPIDB_LETTER_SPACING = ["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"];
var WPIDB_MARGIN = ["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"];
var WPIDB_BORDER_WIDTH = ["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"];
var WPIDB = {"fonts":["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"],"font_sizes":["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"],"font_weights":[100,300,400,600,700],"letter_spacing":["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"],"margin":["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"],"border_width":["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/inc/wpi_script.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xlwcty = {"ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","version":"2.7.0","wc_version":"3.4.3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MemberMouseGlobal = {"jsIsAdmin":"","adminUrl":"https:\/\/jurock.com\/wp-admin\/","globalurl":"https:\/\/jurock.com\/wp-content\/plugins\/membermouse","checkoutProcessingPaidMessage":"Please wait while we process your order...","checkoutProcessingFreeMessage":"Please wait while we create your account...","checkoutProcessingMessageCSS":"mm-checkout-processing-message","currencyInfo":{"currency":"CAD","postfixIso":"1","name":"Canadian Dollar","int_curr_symbol":"&#67;&#65;&#68;&#32;","currency_symbol":"$","mon_decimal_point":".","mon_thousands_sep":",","mon_grouping":"3;3","positive_sign":"","negative_sign":"","int_frac_digits":"2","frac_digits":"2","p_cs_precedes":"1","p_sep_by_space":"0","n_cs_precedes":"1","n_sep_by_space":"0","p_sign_posn":"1","n_sign_posn":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/global.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/common/mm-common-core.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/user/mm-preview.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/jquery.cookie.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","message":"Hire Ozzie as a Speaker","status":"active","yn_button":"button","color":"#2C82C9","button_text":"Learn More","button_url":"http:\/\/ozziejurock.com\/speaker\/","close_image":null,"is_admin_bar":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/tpbr_front.min.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyCWWN7cwi657q2vxkpHB_1NubK5d4H25cI'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/plupload/handlers.min.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"0c10c77b4f","ajaxurl":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php?nonce=7c491a9dd4","flash_swf_url":"https:\/\/jurock.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"0c10c77b4f","ajaxurl":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","plupload":{"url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php?nonce=7c491a9dd4","flash_swf_url":"https:\/\/jurock.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"0c10c77b4f","word_limit":"Word limit reached"};
var wpuf_frontend = {"ajaxurl":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"0c10c77b4f","word_limit":"Word limit reached"};
var error_str_obj = {"required":"is required","mismatch":"does not match","validation":"is not valid","duplicate":"requires a unique entry and this value has already been used"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/inc/front_global.js?t=641&#038;ver=2.5.9'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/inc/front_script.js?t=641&#038;ver=2.5.9'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://jurock.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jurock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jurock.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9XDFR-3Ab' />
<link rel="alternate" type="application/json+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2018%2F07%2F03%2Foz-buzz-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2018%2F07%2F03%2Foz-buzz-3%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jurock.com/?wordfence_lh=1&hid=04C15361F8F220995B7B56D733E2A722');
</script><style type='text/css'>
img.lazy { display: none; }
</style>
        <style>

        </style>
        <meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71251910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<script async src='https://stats.wp.com/s-201827.js'></script>

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/34fea7ba3a7fae370501fe174/2aed7a06718c0891c70c9b27c.js");</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13775 single-format-standard woocommerce-no-js wpi_db fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-center fusion-woo-product-design-classic fusion-woocommerce-equal-heights mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="5px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://jurock.com/" >

						<!-- standard logo -->
			<img src="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png" srcset="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png 1x" width="139" height="90" alt="Jurock Real Estate Insider Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="9a9a76227dd8b7b2143bb4a873678e72"></ins>
<script async src="//nssystems.ca/revive/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
									<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
		
					<a href="https://jurock.com/cart/" class="fusion-icon fusion-icon-shopping-cart"  aria-label="Toggle mobile cart"></a>
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-menu" class="fusion-menu"><li role="menuitem"  id="menu-item-13294"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13294 fusion-dropdown-menu"  ><a  href="https://jurock.com/insider/" class="fusion-bar-highlight"><span class="menu-text">Insider</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-13156"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13156 fusion-dropdown-submenu"  ><a  href="https://jurock.com/ozzies-inner-circle/" class="fusion-bar-highlight"><span>Ozzie&#8217;s Inner Circle</span></a></li><li role="menuitem"  id="menu-item-13158"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158 fusion-dropdown-submenu"  ><a  href="https://jurock.com/category/hot-property/" class="fusion-bar-highlight"><span>Hot Property</span></a></li><li role="menuitem"  id="menu-item-13168"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13168 fusion-dropdown-submenu"  ><a  href="https://jurock.com/oz-buzz/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-icon"><i class="glyphicon fa-hotjar fab"></i></span>Oz Buzz</span></a></li><li role="menuitem"  id="menu-item-13373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373 fusion-dropdown-submenu"  ><a  href="https://jurock.com/ozzie-jurock/" class="fusion-bar-highlight"><span>Ozzie Jurock</span></a></li><li role="menuitem"  id="menu-item-13159"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13159 fusion-dropdown-submenu"  ><a  href="http://bcred.ca/" class="fusion-bar-highlight"><span>BC Real Estate Directory</span></a></li><li role="menuitem"  id="menu-item-13160"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13160 fusion-dropdown-submenu"  ><a  href="http://askanexpert.ca/" class="fusion-bar-highlight"><span>Ask An Expert</span></a></li><li role="menuitem"  id="menu-item-13650"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13650 fusion-dropdown-submenu"  ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight"><span>My account</span></a></li></ul></li><li role="menuitem"  id="menu-item-13093"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13093 fusion-dropdown-menu"  ><a  href="https://jurock.com/shop/" class="fusion-bar-highlight"><span class="menu-text">Products</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-13693"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13693 fusion-dropdown-submenu"  ><a  href="https://jurock.com/product-category/audio/" class="fusion-bar-highlight"><span>Audio</span></a></li><li role="menuitem"  id="menu-item-13692"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13692 fusion-dropdown-submenu"  ><a  href="https://jurock.com/product-category/books/" class="fusion-bar-highlight"><span>Books</span></a></li><li role="menuitem"  id="menu-item-13694"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13694 fusion-dropdown-submenu"  ><a  href="https://jurock.com/product-category/cards/" class="fusion-bar-highlight"><span>Cards</span></a></li><li role="menuitem"  id="menu-item-13695"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13695 fusion-dropdown-submenu"  ><a  href="https://jurock.com/product-category/tickets/" class="fusion-bar-highlight"><span>Tickets</span></a></li><li role="menuitem"  id="menu-item-13696"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13696 fusion-dropdown-submenu"  ><a  href="https://jurock.com/product-category/specials/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-icon"><i class="glyphicon fa-star fas"></i></span>SPECIALS</span></a></li><li role="menuitem"  id="menu-item-13651"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13651 fusion-dropdown-submenu"  ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight"><span>My account</span></a></li></ul></li><li role="menuitem"  id="menu-item-12954"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"  ><a  href="https://jurock.com/category/hot-property/" class="fusion-bar-highlight"><span class="menu-text">Hot Property</span></a></li><li role="menuitem"  id="menu-item-13201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13201 fusion-dropdown-menu"  ><a  href="https://jurock.com/events/" class="fusion-bar-highlight"><span class="menu-text">Events</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3540"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3540 fusion-dropdown-submenu"  ><a  href="/events/" class="fusion-bar-highlight"><span>Upcoming Events</span></a></li><li role="menuitem"  id="menu-item-3517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu"  ><a  href="https://jurock.com/past-events/" class="fusion-bar-highlight"><span>Past Events</span></a></li><li role="menuitem"  id="menu-item-3521"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521 fusion-dropdown-submenu"  ><a  href="https://jurock.com/testimonials/" class="fusion-bar-highlight"><span>Testimonials</span></a></li></ul></li><li role="menuitem"  id="menu-item-3554"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3554"  ><a  href="https://jurock.com/newsfeed/" class="fusion-bar-highlight"><span class="menu-text">Newsfeed</span></a></li><li role="menuitem"  id="menu-item-3569"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"  ><a  href="https://jurock.com/advertising/" class="fusion-bar-highlight"><span class="menu-text">Advertising</span></a></li><li role="menuitem"  id="menu-item-332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"  ><a  href="https://jurock.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li role="menuitem" class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart fusion-widget-cart-counter"><a class="fusion-main-menu-icon fusion-bar-highlight" href="https://jurock.com/cart/"><span class="menu-text" aria-label="View Cart"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://jurock.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com/category/ozbuzz/"><span itemprop="title">Oz Buzz</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Oz Buzz #3</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-13775" class="post post-13775 type-post status-publish format-standard has-post-thumbnail hentry category-ozbuzz tag-interest-rates tag-numbers tag-ozbuzz tag-real-estate-market tag-the-one-thing tag-vancouver">
						
																								
															<h1 class="entry-title fusion-post-title">Oz Buzz #3</h1>										<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url="">
						<span style="max-width:1040px;" class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"><img src="https://jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg" width="1040" height="310" alt="Oz Buzz" title="oz_buzz_header" class="img-responsive wp-image-13224" srcset="https://jurock.com/wp-content/uploads/2018/06/oz_buzz_header-200x60.jpg 200w, https://jurock.com/wp-content/uploads/2018/06/oz_buzz_header-400x119.jpg 400w, https://jurock.com/wp-content/uploads/2018/06/oz_buzz_header-600x179.jpg 600w, https://jurock.com/wp-content/uploads/2018/06/oz_buzz_header-800x238.jpg 800w, https://jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg 1040w" sizes="(max-width: 800px) 100vw, 1040px" /></span><div class="fusion-testimonials clean fusion-testimonials-1" data-random="0"><style type="text/css" scoped="scoped">#fusion-testimonials-1 a{border-color:#747474;}#fusion-testimonials-1 a:hover, #fusion-testimonials-1 .activeSlide{background-color: #747474;}.fusion-testimonials.clean.fusion-testimonials-1 .author:after{border-top-color:#f6f6f6 !important;}</style><div class="reviews"><div class="review no-avatar"><blockquote style="background-color:#f6f6f6;"><q style="background-color:#f6f6f6;color:#747474;" class="fusion-clearfix">
<p><span lang="EN-CA">“Great spirits have always encountered violent opposition from mediocre minds.” </span></p>
</q></blockquote><div class="author" style="color:#747474;"><span class="company-name"><strong>– Albert Einstein</strong></span></div></div></div><div class="testimonial-pagination" id="fusion-testimonials-1"></div></div><div class="fusion-text"><p>#OZBUZZ #REALESTATEMARKET #BOOK #AUDIOBOOKS #MUSIC #CANADAECONOMY #INTERESTRATES #INTERESTRATEFORECAST #WORDSIHATE #LIVELIFELARGE</p>
<h2 class="mc-toc-title">THE WORLD</h2>
<p>Much discussion/debate/suggestions received! Thank you but I am not engaging in a one on one basis. What I believe is stated below &#8230; your call as to what you believe. Cheers!</p>
<ul>
<li>The US is tightening the money supply and increasing interest rates.</li>
<li>Major nations around the world are seeing a huge collapse in their currencies (notably India at an all-time low).</li>
<li>Interest rates are on the move in England, the USA and likely in Canada this month.</li>
</ul>
<p>We are seeing a continued tightening of credit worldwide and while it is slow at this time we must take note! A credit crunch is brewing! <strong>See the to-do item.</strong></p>
<h2 class="null">REAL ESTATE THOUGHTS</h2>
<p>Since most “Buzzies” are in Vancouver and since Vancouver is in the throes of a major market change, we focus the numbers here. Vancouver home sale activity has now dipped below long-term historical averages (last month’s sales were 29 per cent below the 10-year June sales average) and the supply of homes for sale in Metro Vancouver has reached a three-year high in June&#8230; Government-concerted efforts to crash the market may well be underway. Not a crash yet, but keep it up guys and you will have brought about one!</p>
<p>The real estate market in Vancouver has now declined for the last four months.</p>
<p>Sales are down 41% over last June and 14% since May. At the same time, we experienced an increase in listings by some 40% – this is now the largest increase in properties for sale since 2015. While prices are still hanging in there, the decline in sales coupled with the increase in listings bodes for a further slowdown during the summer months and will affect prices as well. Please note the Vancouver numbers below. We should note that across the country sales are down but some places – notably Toronto – are seeing a firming in prices.</p>
<table width="100%">
<tbody>
<tr>
<td><strong>VANCOUVER</strong></td>
<td><strong>2018</strong></td>
<td><strong>2017</strong></td>
<td><strong>%</strong></td>
<td><strong>APRIL 2016</strong></td>
</tr>
<tr>
<td><strong>Sales</strong></td>
<td>2,446</td>
<td>3,899</td>
<td>-41%</td>
<td>5,193</td>
</tr>
<tr>
<td><strong>Price</strong></td>
<td>1,074,200</td>
<td>1,034,500</td>
<td>+02%</td>
<td>1,108,000</td>
</tr>
<tr>
<td><strong>Active Listings</strong></td>
<td>12,280</td>
<td>9,430</td>
<td>+30%</td>
<td>8,968</td>
</tr>
<tr>
<td><strong>DETACHED</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Sales</strong></td>
<td>778</td>
<td>947</td>
<td>-41%</td>
<td>1,969</td>
</tr>
<tr>
<td><strong>Price</strong></td>
<td>1,758,000</td>
<td>1,718,500</td>
<td>+02%</td>
<td>1,812,900</td>
</tr>
<tr>
<td><strong>Active Listings</strong></td>
<td>6,796</td>
<td>5,842</td>
<td>+16%</td>
<td>4,485</td>
</tr>
<tr>
<td><strong>CONDO</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Sales</strong></td>
<td>1,246</td>
<td>1,904</td>
<td>-35%</td>
<td>2,116</td>
</tr>
<tr>
<td><strong>Price</strong></td>
<td>695,000</td>
<td>656,200</td>
<td>+06%</td>
<td>527,500</td>
</tr>
<tr>
<td><strong>Active Listings</strong></td>
<td>3,769</td>
<td>2,422</td>
<td>+56%</td>
<td>3,488</td>
</tr>
</tbody>
</table>
<p>(Townhouse listings up 63%.)</p>
<p><strong>The Fraser Valley</strong> also reports a 43% decline in sales and a 30 percent increase in listings. Prices however are still much higher (+24% in condos for instance).</p>
<p><strong>Major Point</strong>: <strong>Check the to-do item</strong> if you’re planning to buy/sell into this market.</p>
<h2 class="null">BOOK</h2>
<p><strong><a href="https://www.the1thing.com"><img style="width: 150px; height: 173px; margin: 0px; float: left;" class="lazy " src="https://jurock.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/338ca0d8-8c66-47fe-aa3e-ea924b3fa411.png" width="150" height="173" data-file-id="2805713" /><noscript><img style="width: 150px; height: 173px; margin: 0px; float: left;" src="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/338ca0d8-8c66-47fe-aa3e-ea924b3fa411.png" width="150" height="173" data-file-id="2805713" /></noscript></a>The ONE Thing</strong> by Gary Keller. I read this book relatively often. His view on multitasking (does not work) and time plotting I have adopted. So, read it.</p>
<p>What&#8217;s the ONE Thing you can do such that by doing it everything else will be easier or unnecessary?</p>
<p>In the number one <em>Wall Street Journal</em> bestseller, Gary Keller has identified that behind every successful person is their ONE Thing. No matter how success is measured, personal or professional, only the ability to <strong>dismiss distractions and concentrate on your ONE Thing</strong> stands between you and your goals. The ONE Thing is about getting extraordinary results in every situation.</p>
<p>ONE Thing stands between you and your goals. The ONE Thing is about getting extraordinary results in every situation.</p>
<h2 class="mc-toc-title">MUSIC</h2>
<p>British Artist Tove Lo, you may no know but you will realize this big hit in NA. John Newman is also not well known here. I love his quirky voice.</p>
<p><a href="https://www.youtube.com/watch?v=oh2LWWORoiM" target="_blank" rel="noopener">Tove Lo – Habits</a></p>
<p><iframe src="https://www.youtube.com/embed/oh2LWWORoiM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://www.youtube.com/watch?v=CfihYWRWRTQ" target="_blank" rel="noopener">John Newman – Love Me Again</a></p>
<p><iframe src="https://www.youtube.com/embed/CfihYWRWRTQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2 class="null">RADIO</h2>
<p>On air with Michael Campbell on fabulous <strong><u>MONEYTALKS every Saturday</u></strong> sometime between 8:30AM – 10 AM. The <strong>Hot Property </strong>that we discuss there, is available by subscribing to the <strong>OzBuzz Dispatch </strong>at <a href="http://Jurock.com/" target="_blank" rel="noopener"><strong>Jurock.com</strong></a></p>
<h2 class="null">QUESTIONS I ASK?</h2>
<p>Why do we use the same phrases and words over and over? Like:</p>
<ol>
<li>Thrown under the bus (A favourite of all)</li>
<li>Par for the course</li>
<li>Back to the drawing board</li>
<li><strong>Slim-fit</strong> (arrgh). Whenever I go shopping … all clothes are made for skinny men, not stately shaped ones – like me.</li>
</ol>
<h2 class="mc-toc-title">TO-DO</h2>
<ol>
<li>US interest rates will rise 4 times .35% each time this year. Canadian interest rates will rise 3 times more, starting in July. If you agree that a credit crunch is brewing – take action!
<ol type="a">
<li>If you have a credit line, fix it or extend it now.</li>
<li>If you have a mortgage, fix your interest rates for at least five years or for as long as you wish to keep the property. Rates are rising and mortgages will be harder to qualify for.</li>
<li>Expect interest rates to tighten EVEN further for consumers than currently indicated if this currently slow credit crunch deepens. However, bond yields may stay even to low, since the world is looking for safety and foreign countries as well as all pension funds are piling into US 10 year and 30 year bonds.</li>
</ol>
</li>
<li>If you need to sell your property, get a professional realtor, list it at today’s price (not last year’s) and offer something unique (buy down a mortgage, offer a vendor take back, etc.).</li>
<li>If you do not need to sell, don’t worry – all our history points to a dip from time to time and then full recovery to often new heights. We are already seeing the return to price stability in Toronto. We do however expect a slowdown continue in Vancouver for 2018.</li>
</ol>
<h2 class="mc-toc-title">LIVE LIFE LARGE</h2>
<p>Whatever you have today, look around you – you dreamt it in the past. Dream Big!</p>
<p><em>Yesterday’s dreams form today’s realities.<br />
Tomorrow’s reality will come<br />
From today’s dreams<br />
Big dreams, big goals<br />
Big challenges, big rewards</em></p>
<p><em>I will dream big<br />
I will dream in technicolor<br />
I will dream in surround sound<br />
I will dream big</em></p>
<p>I will grow into my future best!</p>
<p>Look up all the <strong>&#8220;Grow into your future best&#8221;</strong> cards at: <a href="http://www.commitperformmeasure.com/" target="_blank" rel="noopener">www.commitperformmeasure.com</a></p>
<p><a href="https://jurock.com/cards/"><img style="border: 0px; width: 300px; height: 825px; margin: 0px;" class="lazy " src="https://jurock.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif" data-original="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/aac04ac1-fd7e-4f2d-a968-03f808beed40.jpg" width="300" height="825" data-file-id="2805717" /><noscript><img style="border: 0px; width: 300px; height: 825px; margin: 0px;" src="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/aac04ac1-fd7e-4f2d-a968-03f808beed40.jpg" width="300" height="825" data-file-id="2805717" /></noscript></a></p>
<p>Have a great week and grow into your future best self!</p>
<p style="text-align: center;"><strong>!!!Ozzie Jurock’s Real Estate Outlook conference is just 3 months away!!!</strong></p>
<p><strong>PS: Ozzie Jurock’s Real Estate Outlook conference </strong>is just 3 months away. <strong>Here’s a real opportunity for you</strong>: <em>What is it? Buy an early bird ticket now (regular price $127, early bird <strong>only $77!</strong>) at </em><a href="https://www.jurock.com/"><em>www.jurock.com</em></a></p>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Subscribe</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><table width="450">
<tbody>
<tr>
<td><strong>Subscribe to Hot Properties and Oz Buzz:</strong> <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13323 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="13323" data-name="Dispatch" ><div class="mc4wp-form-fields">  <input type="submit" value="SUBSCRIBE" style="float: right" />
<div style="overflow: hidden; padding-right: .5em;">
  <input type="email" name="EMAIL" placeholder="Your email address" />
</div>




</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1531025588" /><input type="hidden" name="_mc4wp_form_id" value="13323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></td>
</tr>
</tbody>
</table>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Product Special</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div></div><div class="fusion-woo-featured-products-slider fusion-woo-slider"><div class="fusion-carousel fusion-carousel-title-below-image" data-metacontent="yes" data-autoplay="no" data-columns="5" data-itemmargin="10" data-itemwidth="180" data-touchscroll="no" data-imagesize="fixed"><div class="fusion-carousel-positioner"><ul class="fusion-carousel-holder"><li class="fusion-carousel-item"><div class="fusion-classic-product-image-wrapper"><div class="fusion-carousel-item-wrapper">

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		
					<img width="240" height="210" src="https://jurock.com/wp-content/uploads/2018/05/25-principles-cd_medium.png" class="attachment-shop_single size-shop_single wp-post-image" alt="" srcset="https://jurock.com/wp-content/uploads/2018/05/25-principles-cd_medium-200x175.png 200w, https://jurock.com/wp-content/uploads/2018/05/25-principles-cd_medium.png 240w" sizes="(max-width: 240px) 100vw, 240px" />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
										
								
								
								
								<div class="cart-loading">
				<a href="https://jurock.com/cart/">
					<i class="fusion-icon-spinner"></i>
					<div class="view-cart">View Cart</div>
				</a>
			</div>
		
								
						
										<div class="fusion-product-buttons">
					<a href="/2018/07/03/oz-buzz-3/?add-to-cart=13017" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="13017" data-product_sku="006" aria-label="Add &ldquo;25 Real Estate Investment Principles CD&rdquo; to your cart" rel="nofollow">Add to cart</a><span class="fusion-rollover-linebreak">
	</span>
<a href="https://jurock.com/product/25-real-estate-investment-principles-cd/" class="show_details_button">
	Details</a>
				</div>
							<a class="fusion-link-wrapper" href="https://jurock.com/product/25-real-estate-investment-principles-cd/" aria-label="25 Real Estate Investment Principles CD"></a>
	</div>
</div>

	
</div>
<h4 class="fusion-carousel-title"><a href="https://jurock.com/product/25-real-estate-investment-principles-cd/" target="_self">25 Real Estate Investment Principles CD</a></h4><div class="fusion-carousel-meta"><a href="https://jurock.com/product-category/audio/" rel="tag">Audio</a>, <a href="https://jurock.com/product-category/specials/" rel="tag">SPECIALS</a><div class="fusion-carousel-price">
	<span class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>49.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span></ins></span>
</div></div></div></div></li><li class="fusion-carousel-item"><div class="fusion-classic-product-image-wrapper"><div class="fusion-carousel-item-wrapper">

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
		
					<img width="700" height="350" src="https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo.png" class="attachment-shop_single size-shop_single wp-post-image" alt="" srcset="https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-200x100.png 200w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-300x150.png 300w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-400x200.png 400w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-500x250.png 500w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-600x300.png 600w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-700x350.png 700w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-768x384.png 768w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo.png 800w" sizes="(max-width: 700px) 100vw, 700px" />
	

		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
										
								
								
								
								<div class="cart-loading">
				<a href="https://jurock.com/cart/">
					<i class="fusion-icon-spinner"></i>
					<div class="view-cart">View Cart</div>
				</a>
			</div>
		
								
						
										<div class="fusion-product-buttons">
					<a href="https://jurock.com/product/real-estate-outlook-2019-tickets/" class="show_details_button" style="float:none;max-width:none;text-align:center;">
	Details</a>
				</div>
							<a class="fusion-link-wrapper" href="https://jurock.com/product/real-estate-outlook-2019-tickets/" aria-label="Real Estate Outlook 2019 Tickets"></a>
	</div>
</div>

	
</div>
<h4 class="fusion-carousel-title"><a href="https://jurock.com/product/real-estate-outlook-2019-tickets/" target="_self">Real Estate Outlook 2019 Tickets</a></h4><div class="fusion-carousel-meta"><a href="https://jurock.com/product-category/specials/" rel="tag">SPECIALS</a>, <a href="https://jurock.com/product-category/tickets/" rel="tag">Tickets</a><div class="fusion-carousel-price">
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>77.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>127.00</span></span>
</div></div></div></div></li></ul><div class="fusion-carousel-nav"><span class="fusion-nav-prev"></span><span class="fusion-nav-next"></span></div></div></div></div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Disclaimer</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><div class="disclaimer">Please note that any response to any email or any invitation to any meeting is accepted on the understanding that &#8220;Jurock Real Estate Insider (JREI)&#8221; or the &#8220;Jurock Case Real Estate Action Group (JCREAG)&#8221; as the case may be, are not responsible for any result or results of any action or actions taken in reliance upon any information contained in this posting or meeting, nor for any errors contained therein or presented thereat or omissions in relation thereto. It is further understood that the said JREI and JCREAG, as the case may be, do not, pursuant to this posting, purport to render legal, accounting, tax, financial, planning or other professional advice. The said JREI and JCREAG may or may not own properties discussed at meetings or receive or not receive referral fees at any meeting you may attend as a result of this posting or invitation. The said JREI and JCREAG, as the case may be, hereby disclaim all and any, liability to any person, whether a purchaser of any offering, a reader of any offering, or, otherwise, arising in respect of this postings and of the consequences of anything done or purported to be done by any such person in reliance, whether whole or partial, upon the whole or any part of the contents of this postings. If you respond to any posting JREI and JCREAG fully expect that you get independent legal/tax/investment/mortgage advice as the case may be.</div>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2018-07-06T16:01:48+00:00		</span>
	
<span>July 3rd, 2018</span><span class="fusion-inline-sep">|</span><a href="https://jurock.com/category/ozbuzz/" rel="category tag">Oz Buzz</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://jurock.com/2018/07/03/oz-buzz-3/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjurock.com%2F2018%2F07%2F03%2Foz-buzz-3%2F&amp;t=Oz%20Buzz%20%233" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Oz%20Buzz%20%233&amp;url=https%3A%2F%2Fjurock.com%2F2018%2F07%2F03%2Foz-buzz-3%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://jurock.com/2018/07/03/oz-buzz-3/&amp;title=Oz%20Buzz%20%233&amp;summary=%23OZBUZZ%20%23REALESTATEMARKET%20%23BOOK%20%23AUDIOBOOKS%20%23MUSIC%20%23CANADAECONOMY%20%23INTERESTRATES%20%23INTERESTRATEFORECAST%20%23WORDSIHATE%20%23LIVELIFELARGE%0D%0ATHE%20WORLD%0D%0AMuch%20discussion%2Fdebate%2Fsuggestions%20received%21%20Thank%20you%20but%20I%20am%20not%20engaging%20in%20a%20one%20on%20one%20basis.%20What%20I%20believe" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://jurock.com/2018/07/03/oz-buzz-3/&amp;title=Oz%20Buzz%20%233" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://jurock.com/2018/07/03/oz-buzz-3/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fjurock.com%2F2018%2F07%2F03%2Foz-buzz-3%2F&amp;name=Oz%20Buzz%20%233&amp;description=%23OZBUZZ%20%23REALESTATEMARKET%20%23BOOK%20%23AUDIOBOOKS%20%23MUSIC%20%23CANADAECONOMY%20%23INTERESTRATES%20%23INTERESTRATEFORECAST%20%23WORDSIHATE%20%23LIVELIFELARGE%0D%0ATHE%20WORLD%0D%0AMuch%20discussion%2Fdebate%2Fsuggestions%20received%21%20Thank%20you%20but%20I%20am%20not%20engaging%20in%20a%20one%20on%20one%20basis.%20What%20I%20believe%20is%20stated%20below%20...%20your%20call%20as%20to%20what%20you%20believe.%20Cheers%21%0D%0A%0D%0A%20%09The%20US%20is%20tightening%20the%20money%20supply%20and%20increasing%20interest%20rates." target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjurock.com%2F2018%2F07%2F03%2Foz-buzz-3%2F&amp;description=%23OZBUZZ%20%23REALESTATEMARKET%20%23BOOK%20%23AUDIOBOOKS%20%23MUSIC%20%23CANADAECONOMY%20%23INTERESTRATES%20%23INTERESTRATEFORECAST%20%23WORDSIHATE%20%23LIVELIFELARGE%0D%0ATHE%20WORLD%0D%0AMuch%20discussion%2Fdebate%2Fsuggestions%20received%21%20Thank%20you%20but%20I%20am%20not%20engaging%20in%20a%20one%20on%20one%20basis.%20What%20I%20believe%20is%20stated%20below%20...%20your%20call%20as%20to%20what%20you%20believe.%20Cheers%21%0D%0A%0D%0A%20%09The%20US%20is%20tightening%20the%20money%20supply%20and%20increasing%20interest%20rates.&amp;media=https%3A%2F%2Fjurock.com%2Fwp-content%2Fuploads%2F2018%2F07%2Foz_buzz_van_numbers.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fjurock.com%2F2018%2F07%2F03%2Foz-buzz-3%2F&amp;title=Oz%20Buzz%20%233&amp;description=%23OZBUZZ%20%23REALESTATEMARKET%20%23BOOK%20%23AUDIOBOOKS%20%23MUSIC%20%23CANADAECONOMY%20%23INTERESTRATES%20%23INTERESTRATEFORECAST%20%23WORDSIHATE%20%23LIVELIFELARGE%0D%0ATHE%20WORLD%0D%0AMuch%20discussion%2Fdebate%2Fsuggestions%20received%21%20Thank%20you%20but%20I%20am%20not%20engaging%20in%20a%20one%20on%20one%20basis.%20What%20I%20believe%20is%20stated%20below%20...%20your%20call%20as%20to%20what%20you%20believe.%20Cheers%21%0D%0A%0D%0A%20%09The%20US%20is%20tightening%20the%20money%20supply%20and%20increasing%20interest%20rates." target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Oz%20Buzz%20%233&amp;body=https://jurock.com/2018/07/03/oz-buzz-3/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						About the Author: 						<a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img width="72" height="72" src="https://jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo-100x100.jpg" class="avatar avatar-72 photo" alt="" srcset="https://jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo-100x100.jpg 100w, https://jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo-150x150.jpg 150w, https://jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo-160x160.jpg 160w" sizes="(max-width: 72px) 100vw, 72px" />							</div>
							<div class="description">
								Ozzie helps members build an action plan toward real estate success with his <a href="http://reag.ca/">Real Estate Action Group</a>, arming investors with the best information and insights possible with his <a href="https://jurock.com/insider/">Jurock Real Estate Insider</a>. More info <a href="http://ozziejurock.com/">OzzieJurock.com</a>							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item" style="max-width: 300px;">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/06/oz_buzz_home_deus-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/06/oz_buzz_home_deus-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/06/oz_buzz_home_deus-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #2" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2018/06/22/oz-buzz-2/">Oz Buzz #2</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://jurock.com/wp-content/uploads/2018/06/oz_buzz_home_deus.jpg" data-id="13441" data-rel="iLightbox[gallery]" data-title="oz_buzz_home_deus" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2018/06/22/oz-buzz-2/" aria-label="Oz Buzz #2"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2018/06/22/oz-buzz-2/"_self>Oz Buzz #2</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 22nd, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2018/06/22/oz-buzz-2/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item" style="max-width: 300px;">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/06/ozbuzz_tax-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/06/ozbuzz_tax-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/06/ozbuzz_tax-500x383@2x.jpg 2x" width="500" height="383" alt="The First OzBuzz!" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2018/06/11/the-first-ozbuzz/">The First OzBuzz!</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://jurock.com/wp-content/uploads/2018/06/ozbuzz_tax.jpg" data-id="13257" data-rel="iLightbox[gallery]" data-title="ozbuzz_tax" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2018/06/11/the-first-ozbuzz/" aria-label="The First OzBuzz!"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2018/06/11/the-first-ozbuzz/"_self>The First OzBuzz!</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">June 11th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2018/06/11/the-first-ozbuzz/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/03/oz-buzz-3/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jurock.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="138eba537d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
													</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="woocommerce_products-2" class="fusion-footer-widget-column widget woocommerce widget_products"><h4 class="widget-title">Product Specials</h4><ul class="product_list_widget"><li>
	
	<a href="https://jurock.com/product/25-real-estate-investment-principles-cd/">
		<img width="240" height="210" src="https://jurock.com/wp-content/uploads/2018/05/25-principles-cd_medium.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://jurock.com/wp-content/uploads/2018/05/25-principles-cd_medium-200x175.png 200w, https://jurock.com/wp-content/uploads/2018/05/25-principles-cd_medium.png 240w" sizes="(max-width: 240px) 100vw, 240px" />		<span class="product-title">25 Real Estate Investment Principles CD</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>49.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span></ins>
	</li>
<li>
	
	<a href="https://jurock.com/product/real-estate-outlook-2019-tickets/">
		<img width="500" height="250" src="https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-500x250.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-200x100.png 200w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-300x150.png 300w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-400x200.png 400w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-500x250.png 500w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-600x300.png 600w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-700x350.png 700w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo-768x384.png 768w, https://jurock.com/wp-content/uploads/2018/05/outlook2019-logo.png 800w" sizes="(max-width: 500px) 100vw, 500px" />		<span class="product-title">Real Estate Outlook 2019 Tickets</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>77.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>127.00</span>
	</li>
</ul><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
									<section id="recent-posts-2" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">RECENT POSTS</h4>		<ul>
											<li>
					<a href="https://jurock.com/2018/07/07/hot-property-lower-mainland-condo-162000-2-bedroom-condo-284900/">Hot Property – Lower Mainland Condo &#8211; $162,000, 2 Bedroom Condo $284,900</a>
											<span class="post-date">July 7, 2018</span>
									</li>
											<li>
					<a href="https://jurock.com/2018/07/03/oz-buzz-3/">Oz Buzz #3</a>
											<span class="post-date">July 3, 2018</span>
									</li>
											<li>
					<a href="https://jurock.com/2018/06/27/harrison-hot-springs-lake-frontage/">Harrison Hot Springs Lake Frontage</a>
											<span class="post-date">June 27, 2018</span>
									</li>
					</ul>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-19" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">PARTNER SITES</h4>			<div class="textwidget"><ul>
	  <li><a href="http://retalks.com/">Real Estate Talks</a></li>
	  <li><a href="http://reag.ca/" role="menuitem">Real Estate Action Group</a></li>
	  <li><a href="http://bcred.ca/">British Columbia Real Estate Directory</a></li>
<li><a href="http://askanexpert.ca/">Ask an Expert</a></li>
	</ul></div>
		<div style="clear:both;"></div></section><section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/jurockrealestateinsider/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="http://twitter.com/77ozzie"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="http://www.youtube.com/jurockvideo"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="http://www.linkedin.com/in/77ozzie"  data-placement="top" data-title="Linkedin" data-toggle="tooltip" data-original-title=""  title="Linkedin" aria-label="Linkedin" rel="" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="tweets-widget-2" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Ozzie Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-2">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	Take friends,sausages,Canada Day glasses, be silly, siton swim grid, do nothing, feed ducks,cider test,compare toes… <a href="https://twitter.com/i/web/status/1015756587703521281" target="_blank" rel="noopener noreferrer">twitter.com/i/web/status/1…</a>										</p>
																														<a href="http://twitter.com/77ozzie/statuses/1015756587703521281" class="jtwt_date">3 hours ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 <a href="https://jurock.com/">Jurock Publishing Ltd.</a> | All Rights Reserved 	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="mm-payment-options-dialog"></div>
<div id="mm-payment-confirmation-dialog"></div>
<script>
	jQuery(document).ready(function(){
		if(jQuery.isFunction("dialog")) {
			jQuery("#mm-payment-options-dialog").dialog({autoOpen: false});
			jQuery("#mm-payment-confirmation-dialog").dialog({autoOpen: false});
		}
	});
</script>
<script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
        <script type="text/javascript">
			var xlwcty_info = [];        </script>
			<div style="display:none">
	<div class="grofile-hash-map-65c8ad7073405c732e6a8ea19b1af748">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://jurock.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/js/jquery.fancybox.pack.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jurock.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/jurock.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5c4b8e44fee799bb0de5280fbc0c5b8b","fragment_name":"wc_fragments_5c4b8e44fee799bb0de5280fbc0c5b8b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/wp-a11y.min.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/jurock.com","ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1515024278'></script>
<![endif]-->
<script type='text/javascript' src='https://jurock.com/wp-includes/js/comment-reply.min.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.11.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"5px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"double","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","woocommerce_single_gallery_size":"500","related_products_heading_size":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/wp-embed.min.js?ver=dbca2d96d2021354f60dff0dc5b582b2'></script>
<script async="async" type='text/javascript' src='https://jurock.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.3'></script>
<![endif]-->
		<script type="text/javascript">
		(function ($) {
			'use strict';

			// Make all images that link to images into a lightbox
			$("a[href$='.jpg'],a[href$='.png'],a[href$='.gif'],a[href$='.jpeg']").fancybox();

			// Make all images within a Wordpress gallery that link to an image into a lightbox gallery
			$(".gallery a[href$='.jpg'],.gallery a[href$='.png'],.gallery a[href$='.gif'],.gallery a[href$='.jpeg']").attr('rel', 'gallery');

			// Make all items in the $fancybox_class var into a lightbox
			$("Array").fancybox();

		})(jQuery);
		</script>
		<div class='xlwcty_header_passed' style='display: none;'></div><script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'147200887',post:'13775',tz:'-7',srv:'jurock.com'} ]);
	_stq.push([ 'clickTrackerInit', '147200887', '13775' ]);
</script>
	</body>
</html>
