<!DOCTYPE html> 
<html class="no-js" lang="en-CA" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://jurock.com/xmlrpc.php">
	<meta name="google-site-verification" content="l41lun2A0ZN4RvVBiNfhmX3W3DuDmc6Pf4OAqDfpLG8" />
	<title>Jurock Real Estate Insider SUMMER SPECIAL - Jurock Real Estate Insider</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" />
<link rel="publisher" href="https://plus.google.com/b/103499246270787383747"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jurock Real Estate Insider SUMMER SPECIAL - Jurock Real Estate Insider" />
<meta property="og:description" content="Subscribe to our EASY summer special ... $20 per month for one year and get the ALL DAY Conference FREE." />
<meta property="og:url" content="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" />
<meta property="og:site_name" content="Jurock Real Estate Insider" />
<meta property="article:publisher" content="https://www.facebook.com/jurockrealestateinsider" />
<meta property="article:author" content="https://www.facebook.com/ozzie.jurock/" />
<meta property="article:tag" content="conference" />
<meta property="article:tag" content="insider" />
<meta property="article:tag" content="ozzie jurock" />
<meta property="article:tag" content="products" />
<meta property="article:tag" content="real estate outlook" />
<meta property="article:tag" content="seminar" />
<meta property="article:tag" content="special" />
<meta property="article:tag" content="summer special" />
<meta property="article:section" content="Products" />
<meta property="article:published_time" content="2017-08-13T11:06:34-07:00" />
<meta property="article:modified_time" content="2017-08-13T11:35:02-07:00" />
<meta property="og:updated_time" content="2017-08-13T11:35:02-07:00" />
<meta property="og:image" content="http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Subscribe to our EASY summer special ... $20 per month for one year and get the ALL DAY Conference FREE." />
<meta name="twitter:title" content="Jurock Real Estate Insider SUMMER SPECIAL - Jurock Real Estate Insider" />
<meta name="twitter:site" content="@77ozzie" />
<meta name="twitter:image" content="http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo.jpg" />
<meta name="twitter:creator" content="@77ozzie" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Feed" href="http://jurock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Comments Feed" href="http://jurock.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Jurock Real Estate Insider SUMMER SPECIAL Comments Feed" href="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jurock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_grid_manager-css'  href='http://jurock.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='http://jurock.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='http://jurock.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='http://jurock.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='http://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/css/jquery.fancybox.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://jurock.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://jurock.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-jquery-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-main-css'  href='http://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-main.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-buttons-css'  href='http://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-buttons.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='http://jurock.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-252568a5c37d-css'  href='http://jurock.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-252568a5c37d.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-c50ed0aacfd7-css'  href='http://jurock.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-c50ed0aacfd7.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://jurock.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://jurock.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='http://jurock.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://jurock.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_fonts-css'  href='http://fonts.googleapis.com/css?family=Neucha%3A300%2C400%2C600%2C700%7CRock+Salt%7COpen+Sans%3A300%2C400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7CPacifico%7COregano%7CChewy%7CCourgette%7CExo%7CGruppo%7CKite+One%7CKnewave%7CAllura%7CSatisfy%7CSource+Sans+Pro%3A200%2C400%2C600%2C700%7CCrafty+Girls%7CGreat+Vibes%7CSacramento%7COswald%7CUltra%7CAnton%7CRaleway%7CDroid+Sans%7CRoboto%3A100%2C300%2C400%2C700%7CExo+2%3A100%2C300%2C400%2C700%7CCapriola%7CCrimson+Text%7CLato%3A100%2C300%2C400%2C700%7CPlayfair+Display%3A300%2C400%2C700%7CSignika&#038;ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://jurock.com/wp-content/themes/magaziner/style.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://jurock.com/wp-content/themes/magaziner/responsive.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://jurock.com/wp-content/themes/magaziner/fonts/font-awesome.min.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://jurock.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://jurock.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button-css'  href='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/style.css?t=128&#038;ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button_preset_styles-css'  href='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/preset_styles.css?t=128&#038;ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button_genericons-css'  href='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpi_designer_button_font-awesome-css'  href='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/custom_script.css?ver=ca57ba44f8304961f4ea20202ce5a6b5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var WPiURLS = {"WPIDB_URL":"http:\/\/jurock.com\/wp-content\/plugins\/wpi-designer-button-shortcode\/"};
var WPIDB_FONTS = ["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"];
var WPIDB_FONTS_SIZES = ["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"];
var WPIDB_FONTS_WEIGHTS = ["100","300","400","600","700"];
var WPIDB_LETTER_SPACING = ["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"];
var WPIDB_MARGIN = ["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"];
var WPIDB_BORDER_WIDTH = ["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"];
var WPIDB = {"fonts":["Arial","sans-serif","Neucha","Rock Salt","Open Sans","Open Sans Condensed","Pacifico","Oregano","Chewy","Courgette","Exo","Gruppo","Kite One","Knewave","Allura","Satisfy","Source Sans Pro","Crafty Girls","Great Vibes","Sacramento","Oswald","Ultra","Anton","Raleway","Droid Sans","Roboto","Exo 2","Capriola","Crimson Text","Lato","Playfair Display","Signika"],"font_sizes":["8px","9px","10px","12px","14px","16px","18px","20px","23px","26px","28px","30px","32px","36px","40px","44px","48px","52px","66px","72px","80px","100px","120px","140px","160px","180px","200px","220px","240px","260px","280px","300px","320px","340px"],"font_weights":[100,300,400,600,700],"letter_spacing":["0px","-5px","-4px","-3px","-2px","-1px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px"],"margin":["0px","10px","20px","30px","40px","50px","60px","70px","80px","90px","100px","120px","130px","140px","150px","160px","170px","180px","190px","200px"],"border_width":["0px","1px","2px","3px","4px","5px","6px","7px","8px","9px","10px"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/inc/wpi_script.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MemberMouseGlobal = {"jsIsAdmin":"","adminUrl":"http:\/\/jurock.com\/wp-admin\/","globalurl":"http:\/\/jurock.com\/wp-content\/plugins\/membermouse","checkoutProcessingPaidMessage":"Please wait while we process your order...","checkoutProcessingFreeMessage":"Please wait while we create your account...","checkoutProcessingMessageCSS":"mm-checkout-processing-message","currencyInfo":{"currency":"CAD","postfixIso":"1","name":"Canadian Dollar","int_curr_symbol":"&#67;&#65;&#68;&#32;","currency_symbol":"$","mon_decimal_point":".","mon_thousands_sep":",","mon_grouping":"3;3","positive_sign":"","negative_sign":"","int_frac_digits":"2","frac_digits":"2","p_cs_precedes":"1","p_sep_by_space":"0","n_cs_precedes":"1","n_sep_by_space":"0","p_sign_posn":"1","n_sign_posn":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/membermouse/resources/js/global.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/membermouse/resources/js/common/mm-common-core.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/membermouse/resources/js/user/mm-preview.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/top-bar/js/jquery.cookie.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","message":"Hire Ozzie as a Speaker","status":"active","yn_button":"button","color":"#B8312F","button_text":"Learn More","button_url":"http:\/\/ozziejurock.com\/speaker\/","close_image":null,"is_admin_bar":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/top-bar/js/tpbr_front.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;key=AIzaSyCWWN7cwi657q2vxkpHB_1NubK5d4H25cI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/jurock.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"0d7693497a","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/plupload/handlers.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"0d7693497a","ajaxurl":"http:\/\/jurock.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/jurock.com\/wp-admin\/admin-ajax.php?nonce=dffe10c26a","flash_swf_url":"http:\/\/jurock.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/themes/magaziner/js/jquery.flexslider.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/inc/front_global.js?t=128&#038;ver=2.5.9'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wpi-designer-button-shortcode/inc/front_script.js?t=128&#038;ver=2.5.9'></script>
<link rel='https://api.w.org/' href='http://jurock.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jurock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jurock.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://jurock.com/?p=10776' />
<link rel="alternate" type="application/json+oembed" href="http://jurock.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjurock.com%2F2017%2F08%2F13%2Fjurock-real-estate-insider-summer-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jurock.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjurock.com%2F2017%2F08%2F13%2Fjurock-real-estate-insider-summer-special%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jurock.com/?wordfence_logHuman=1&hid=4A0C6718AE517F4A1EED784E9154EB86');
</script><style type='text/css'>
img.lazy { display: none; }
</style>
<link rel="shortcut icon" href="http://jurock.com/wp-content/uploads/2015/05/favicon-16.png" />
<!--[if lt IE 9]>
<script src="http://jurock.com/wp-content/themes/magaziner/js/ie/html5.js"></script>
<script src="http://jurock.com/wp-content/themes/magaziner/js/ie/selectivizr.js"></script>
<![endif]-->
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','http://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71251910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
.boxed #wrapper, .container-inner { max-width: 1380px; }
.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }

::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }

a,
.themeform label .required,
.post-hover:hover .post-title a,
.post-title a:hover,
.post-nav li a:hover span,
.post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.widget a:hover,
.widget_rss ul li a,
.widget_calendar a,
.alx-tabs-nav li.active a,
.alx-tab .tab-item-category a,
.alx-posts .post-item-category a,
.alx-tab li:hover .tab-item-title a,
.alx-tab li:hover .tab-item-comment a,
.alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi a { color: #3b8dbd; }

.site-title,
#nav-header.nav-container,
#nav-header .nav ul,
.themeform input[type="submit"],
.themeform button[type="submit"],
.sidebar-toggle,
.post-tags a:hover,
.widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin > .comment-body:after,
.jp-play-bar,
.jp-volume-bar-value { background-color: #3b8dbd; }

#header .container-inner > .pad,
.post-format .format-container { border-color: #3b8dbd; }

.alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi span.current { border-bottom-color: #3b8dbd!important; }				
				

.search-expand,
#nav-topbar.nav-container { background-color: #000000; }
@media only screen and (min-width: 720px) {
	#nav-topbar .nav ul { background-color: #000000; }
}			
				
#header { background-color: #006699; }
#footer-bottom { background-color: #33363b; }
.site-title a img { max-height: 100px; }
body { background:  url(#)   ; background-size: #; }
</style>
</head>

<body class="post-template-default single single-post postid-10776 single-format-image wpi_db col-2cl full-width mobile-sidebar-hide unknown">

<div id="wrapper">

	<header id="header">
		
				
		<div id="header-top">
					
			<div class="container-inner group">
			
								<section class="container" id="header-ads">
					<div class="container-inner">
						<div id="text-4" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://nssystems.ca/revive/www/delivery/...'
  * to
  *   'https://nssystems.ca/revive/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://nssystems.ca/revive/www/delivery/ajs.php':'http://nssystems.ca/revive/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://nssystems.ca/revive/www/delivery/ck.php?n=a7468710&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://nssystems.ca/revive/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7468710' border='0' alt='' /></a></noscript>
</div>
		</div>					</div><!--/.container-inner-->
				</section><!--/.container-->
								
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="facebook" href="https://www.facebook.com/jurockrealestateinsider" target="Array"><i class="fa fa-facebook" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="twitter" href="https://twitter.com/77ozzie" target="Array"><i class="fa fa-twitter" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="linkedin" href="https://www.linkedin.com/in/77ozzie" target="Array"><i class="fa fa-linkedin" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="youtube" href="https://www.youtube.com/jurockvideo" target="Array"><i class="fa fa-youtube" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="google +" href="http://plus.google.com/103499246270787383747" ><i class="fa fa-google-plus" ></i></a></li></ul>				<p class="site-title"><a href="http://jurock.com/" rel="home"><img src="http://jurock.com/wp-content/uploads/2015/05/jurock-west-logo-white.png" alt="Jurock Real Estate Insider"></a></p>
				
			</div><!--/.container-->
			
		</div><!--/#header-top-->
		<div id="header-bottom">
			
			<div class="container-inner group">

									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-menu" class="nav group"><li id="menu-item-3572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3572"><a href="http://jurock.com/insider/">Insider</a>
<ul  class="sub-menu">
	<li id="menu-item-4615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4615"><a href="http://jurock.com/subscribers/">Subscriber Home Page</a></li>
	<li id="menu-item-4614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4614"><a href="http://jurock.com/category/factsbyemail/">Facts By Email</a></li>
	<li id="menu-item-4613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4613"><a href="http://jurock.com/category/deals/">Ozzie&#8217;s Insider Deals</a></li>
	<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="https://jurock.com/subscribers/myaccount/">My Account</a></li>
</ul>
</li>
<li id="menu-item-5128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5128"><a href="http://jurock.com/category/hot-property/">Hot Property</a>
<ul  class="sub-menu">
	<li id="menu-item-5127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5127"><a href="http://jurock.com/category/hot-property/">Hot Property</a></li>
	<li id="menu-item-3397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3397"><a href="http://jurock.com/category/hot-tip/">Hot Tip</a></li>
	<li id="menu-item-4669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4669"><a href="http://jurock.com/category/deals/">Ozzie&#8217;s Insider Deals</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3739"><a href="http://jurock.com/author/ozzie-jurock-2/">Ozzie Jurock Articles</a></li>
</ul>
</li>
<li id="menu-item-3328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3328"><a href="http://jurock.com/products/">Products</a></li>
<li id="menu-item-3510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3510"><a href="http://jurock.com/mortgages/">Mortgages</a>
<ul  class="sub-menu">
	<li id="menu-item-3535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3535"><a href="/mortgages/">Rates and News</a></li>
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://jurock.com/extra-repayments-mortgage-calculator/">Mortgage Calculators</a></li>
	<li id="menu-item-3514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3514"><a href="http://jurock.com/mortgage-calculators/">BC Mortgage Calculator</a></li>
</ul>
</li>
<li id="menu-item-3292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3292"><a href="http://jurock.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-3540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3540"><a href="/events/">Upcoming Events</a></li>
	<li id="menu-item-3517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517"><a href="http://jurock.com/past-events/">Past Events</a></li>
	<li id="menu-item-3521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521"><a href="http://jurock.com/testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-3554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3554"><a href="http://jurock.com/newsfeed/">Newsfeed</a></li>
<li id="menu-item-3569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"><a href="http://jurock.com/advertising/">Advertising</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="https://jurock.com/contact/">Contact</a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
							
			</div><!--/.container-->
		
		</div><!--/#header-bottom-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="pad group">
	
		<div class="page-title group">

			<ul class="meta-single group">
			<li class="category"><a href="http://jurock.com/category/products/" rel="category tag">Products</a></li>
						<li class="comments"><a href="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/#respond"><i class="fa fa-comments-o"></i>0</a></li>
					</ul>
		
	
</div><!--/.page-title-->		
					<article class="post-10776 post type-post status-publish format-image has-post-thumbnail hentry category-products tag-conference tag-insider tag-ozzie-jurock tag-products tag-real-estate-outlook tag-seminar tag-special tag-summer-special post_format-post-format-image">	
					
				<h1 class="post-title">Jurock Real Estate Insider SUMMER SPECIAL</h1>
				<p class="post-byline">by <a href="http://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a> &middot; August 13, 2017</p>
							
				



	<div class="post-format">
		<div class="image-container">
			<img width="720" height="340" src="http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-720x340.jpg" class="attachment-thumb-large size-thumb-large wp-post-image" alt="Real Estate Outlook 2018" srcset="http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-720x340.jpg 720w, http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-520x245.jpg 520w" sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</div>
	




				
				<div class="clear"></div>
				
				<div class="entry">	
					<div class="entry-inner">

						<p>Normally the <a href="http://factsbyemail.com/"><strong>Facts by Email</strong></a> (50 issues, PLUS 50 Hot Property dispatches) are<strong> $197 </strong>and our <strong><a href="http://reoutlook.ca/">September 30 REAL ESTATE OUTLOOK CONFERENCE</a></strong> <strong>sells for $97 per  ticket.</strong></p>
<p>Subscribe to our <strong>EASY </strong>summer special &#8230; <strong>$20 per month for one year</strong> and get the ALL DAY Conference<strong> FREE.</strong></p>
<p><strong>CALL 604-683-1111 OR  GO TO <a href="https://jurock.com/checkout/?rid=p83SL7&amp;affid=jurock&amp;sid=special">JUROCK.COM SHOPPING CART</a></strong></p>
 						
					</div>
					<div class="clear"></div>				
				</div><!--/.entry-->

			</article><!--/.post-->				
				
		<div class="clear"></div>
		
		<p class="post-tags"><span>Tags:</span> <a href="http://jurock.com/tag/conference/" rel="tag">conference</a><a href="http://jurock.com/tag/insider/" rel="tag">insider</a><a href="http://jurock.com/tag/ozzie-jurock/" rel="tag">ozzie jurock</a><a href="http://jurock.com/tag/products/" rel="tag">products</a><a href="http://jurock.com/tag/real-estate-outlook/" rel="tag">real estate outlook</a><a href="http://jurock.com/tag/seminar/" rel="tag">seminar</a><a href="http://jurock.com/tag/special/" rel="tag">special</a><a href="http://jurock.com/tag/summer-special/" rel="tag">summer special</a></p>		
		<div class="sharrre-container group">
	<div id="twitter" data-url="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" data-text="Jurock Real Estate Insider SUMMER SPECIAL" data-title="Tweet"></div>
	<div id="facebook" data-url="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" data-text="Jurock Real Estate Insider SUMMER SPECIAL" data-title="Like"></div>
	<div id="googleplus" data-url="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" data-text="Jurock Real Estate Insider SUMMER SPECIAL" data-title="+1"></div>
	<div id="pinterest" data-url="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" data-text="Jurock Real Estate Insider SUMMER SPECIAL" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box group" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: '77ozzie'}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box group" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box group" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://jurock.com/wp-content/themes/magaziner/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box group" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Jurock Real Estate Insider SUMMER SPECIAL',media: 'http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
	});
</script>		

					<div class="author-bio">
				
<div class="bio-avatar"><img alt='Ozzie Jurock' src='http://jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo-128x128.jpg' class='avatar avatar-128 photo' height='128' width='128' /></div>
				<p class="bio-name">Ozzie Jurock</p>
				<p class="bio-desc">Ozzie helps members build an action plan toward real estate success with his <a href="http://reag.ca/">Real Estate Action Group</a>, arming investors with the best information and insights possible with his <a href="http://jurock.com/insider/">Jurock Real Estate Insider</a>. More info <a href="http://ozziejurock.com/">OzzieJurock.com</a></p>
				<div class="clear"></div>
			</div>
				
			<ul class="post-nav group">
		<li class="next"><a href="http://jurock.com/2017/08/14/facts-email-32-canadian-dollar-oil/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Facts By Email #32 – Canadian Dollar And Oil – Up Or Down?</span></a></li>
		<li class="previous"><a href="http://jurock.com/2017/08/08/facts-email-31-vancouver-fraser-valley-toronto-numbers/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Facts By Email #31 – Vancouver, Fraser Valley, Toronto Numbers</span></a></li>
	</ul>
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-6673 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-event tag-free tag-investment tag-real-estate tag-seminar tag-springboard tag-vancouver">

			<div class="post-thumbnail">
				<a href="http://jurock.com/2016/04/11/springboard-real-estate-action-april-21/" title="Springboard to Real Estate Action, April 21">
											<img width="520" height="245" src="http://jurock.com/wp-content/uploads/2016/02/iStock_000003695752Medium-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Springboard to Real Estate Action" srcset="http://jurock.com/wp-content/uploads/2016/02/iStock_000003695752Medium-520x245.jpg 520w, http://jurock.com/wp-content/uploads/2016/02/iStock_000003695752Medium-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://jurock.com/2016/04/11/springboard-real-estate-action-april-21/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://jurock.com/2016/04/11/springboard-real-estate-action-april-21/" rel="bookmark" title="Springboard to Real Estate Action, April 21">Springboard to Real Estate Action, April 21</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">11 Apr, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-6187 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-agm tag-bc-northern-real-estate-board tag-event tag-events tag-keynote tag-motivational tag-ozzie-jurock tag-quesnel tag-speaker">

			<div class="post-thumbnail">
				<a href="http://jurock.com/2016/02/26/bc-northern-real-estate-board-agm/" title="BC Northern Real Estate Board AGM">
											<img width="520" height="245" src="http://jurock.com/wp-content/uploads/2015/05/BC-Northern-Real-Estate-Board-logo-300x226-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://jurock.com/wp-content/uploads/2015/05/BC-Northern-Real-Estate-Board-logo-300x226-520x245.jpg 520w, http://jurock.com/wp-content/uploads/2015/05/BC-Northern-Real-Estate-Board-logo-300x226-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://jurock.com/2016/02/26/bc-northern-real-estate-board-agm/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://jurock.com/2016/02/26/bc-northern-real-estate-board-agm/" rel="bookmark" title="BC Northern Real Estate Board AGM">BC Northern Real Estate Board AGM</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">26 Feb, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-4068 post type-post status-publish format-image has-post-thumbnail hentry category-events tag-alberta tag-events tag-grande-prairie tag-investment tag-keynote tag-ozzie-jurock tag-real-estate-academy tag-real-estate-expo tag-speaker post_format-post-format-image">

			<div class="post-thumbnail">
				<a href="http://jurock.com/2015/10/02/real-estate-expo-october-23-24/" title="REAL ESTATE EXPO &#8211; OCTOBER 23-24">
											<img width="520" height="245" src="http://jurock.com/wp-content/uploads/2015/10/real-estate-academy-large-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://jurock.com/wp-content/uploads/2015/10/real-estate-academy-large-520x245.jpg 520w, http://jurock.com/wp-content/uploads/2015/10/real-estate-academy-large-300x140.jpg 300w, http://jurock.com/wp-content/uploads/2015/10/real-estate-academy-large-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
									<a class="post-comments" href="http://jurock.com/2015/10/02/real-estate-expo-october-23-24/#respond"><span><i class="fa fa-comments-o"></i>0</span></a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://jurock.com/2015/10/02/real-estate-expo-october-23-24/" rel="bookmark" title="REAL ESTATE EXPO &#8211; OCTOBER 23-24">REAL ESTATE EXPO &#8211; OCTOBER 23-24</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">2 Oct, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

		
		
<section id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/13/jurock-real-estate-insider-summer-special/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://jurock.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10776' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1443c72ee" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	
</section><!--/#comments-->		
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						
						
			<div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://jurock.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://nssystems.ca/revive/www/delivery/...'
  * to
  *   'https://nssystems.ca/revive/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://nssystems.ca/revive/www/delivery/ajs.php':'http://nssystems.ca/revive/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://nssystems.ca/revive/www/delivery/ck.php?n=a9de01d4&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://nssystems.ca/revive/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9de01d4' border='0' alt='' /></a></noscript>
</div>
		</div><div id="alxtabs-2" class="widget widget_alx_tabs">
<h3 class="group"><span>RECENT, POPULAR, COMMENTS, TAGS</span></h3><ul class="alx-tabs-nav group tab-count-4"><li class="alx-tab tab-recent"><a href="#tab-recent" title="Recent Posts"><i class="fa fa-clock-o"></i><span>Recent Posts</span></a></li><li class="alx-tab tab-popular"><a href="#tab-popular" title="Popular Posts"><i class="fa fa-star"></i><span>Popular Posts</span></a></li><li class="alx-tab tab-comments"><a href="#tab-comments" title="Recent Comments"><i class="fa fa-comments-o"></i><span>Recent Comments</span></a></li><li class="alx-tab tab-tags"><a href="#tab-tags" title="Tags"><i class="fa fa-tags"></i><span>Tags</span></a></li></ul>
	<div class="alx-tabs-container">

	
					
									
			<ul id="tab-recent" class="alx-tab group thumbs-enabled">
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/08/14/facts-email-32-canadian-dollar-oil/" title="Facts By Email #32 – Canadian Dollar And Oil – Up Or Down?">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/04/HR-Software-Demo-Questions-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Questions Questions" srcset="http://jurock.com/wp-content/uploads/2017/04/HR-Software-Demo-Questions-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/04/HR-Software-Demo-Questions-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/04/HR-Software-Demo-Questions-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/factsbyemail/" rel="category tag">Facts By Email</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/08/14/facts-email-32-canadian-dollar-oil/" rel="bookmark" title="Facts By Email #32 – Canadian Dollar And Oil – Up Or Down?">Facts By Email #32 – Canadian Dollar And Oil – Up Or Down?</a></p>
						<p class="tab-item-date">14 Aug, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" title="Jurock Real Estate Insider SUMMER SPECIAL">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Real Estate Outlook 2018" srcset="http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/products/" rel="category tag">Products</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/" rel="bookmark" title="Jurock Real Estate Insider SUMMER SPECIAL">Jurock Real Estate Insider SUMMER SPECIAL</a></p>
						<p class="tab-item-date">13 Aug, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/08/08/facts-email-31-vancouver-fraser-valley-toronto-numbers/" title="Facts By Email #31 – Vancouver, Fraser Valley, Toronto Numbers">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/08/real_estate_header_commercial-620x313-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="The Numbers" srcset="http://jurock.com/wp-content/uploads/2017/08/real_estate_header_commercial-620x313-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/08/real_estate_header_commercial-620x313-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/08/real_estate_header_commercial-620x313-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/factsbyemail/" rel="category tag">Facts By Email</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/08/08/facts-email-31-vancouver-fraser-valley-toronto-numbers/" rel="bookmark" title="Facts By Email #31 – Vancouver, Fraser Valley, Toronto Numbers">Facts By Email #31 – Vancouver, Fraser Valley, Toronto Numbers</a></p>
						<p class="tab-item-date">8 Aug, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/08/05/wild-rose-rv-park-hope-bc-1750000/" title="Wild Rose RV Park Hope, BC – $1,750,000">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/08/hope-bc-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Hope BC RV Park" srcset="http://jurock.com/wp-content/uploads/2017/08/hope-bc-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/08/hope-bc-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/08/hope-bc-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/hot-property/" rel="category tag">Hot Property</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/08/05/wild-rose-rv-park-hope-bc-1750000/" rel="bookmark" title="Wild Rose RV Park Hope, BC – $1,750,000">Wild Rose RV Park Hope, BC – $1,750,000</a></p>
						<p class="tab-item-date">5 Aug, 2017</p>					</div>
					
				</li>
								<li>
					
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/07/31/facts-email-30-us-markets-flourishing-stalling/" title="Facts By Email #30 – The US markets are flourishing &#8230; or stalling?">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/08/US-Real-Estate-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="The US markets are flourishing…or stalling?" srcset="http://jurock.com/wp-content/uploads/2017/08/US-Real-Estate-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/08/US-Real-Estate-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/08/US-Real-Estate-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/factsbyemail/" rel="category tag">Facts By Email</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/07/31/facts-email-30-us-markets-flourishing-stalling/" rel="bookmark" title="Facts By Email #30 – The US markets are flourishing &#8230; or stalling?">Facts By Email #30 – The US markets are flourishing &#8230; or stalling?</a></p>
						<p class="tab-item-date">31 Jul, 2017</p>					</div>
					
				</li>
											</ul><!--/.alx-tab-->

		

						
						<ul id="tab-popular" class="alx-tab group thumbs-enabled">
				
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/01/21/kelowna-pre-sale-ubc-student-housing/" title="Kelowna Pre-sale &#8211; UBC student housing">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/01/okanagan_campus_1920x700-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="UBC Okanagan Campus" srcset="http://jurock.com/wp-content/uploads/2017/01/okanagan_campus_1920x700-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/01/okanagan_campus_1920x700-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/01/okanagan_campus_1920x700-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/hot-property/" rel="category tag">Hot Property</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/01/21/kelowna-pre-sale-ubc-student-housing/" rel="bookmark" title="Kelowna Pre-sale &#8211; UBC student housing">Kelowna Pre-sale &#8211; UBC student housing</a></p>
						<p class="tab-item-date">21 Jan, 2017</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2015/12/21/langley-flip-opportunity/" title="Langley flip opportunity">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2015/12/2-S2-0163-Meadow-Gardens-Golf-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Maple Ridge, BC" srcset="http://jurock.com/wp-content/uploads/2015/12/2-S2-0163-Meadow-Gardens-Golf-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2015/12/2-S2-0163-Meadow-Gardens-Golf-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2015/12/2-S2-0163-Meadow-Gardens-Golf-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/hot-property/" rel="category tag">Hot Property</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2015/12/21/langley-flip-opportunity/" rel="bookmark" title="Langley flip opportunity">Langley flip opportunity</a></p>
						<p class="tab-item-date">21 Dec, 2015</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/02/24/surrey-two-bedroom-condo-179900/" title="Surrey two-bedroom condo $179,900">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/02/surreyskyline-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Surrey, BC" srcset="http://jurock.com/wp-content/uploads/2017/02/surreyskyline-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/02/surreyskyline-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/02/surreyskyline-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/hot-property/" rel="category tag">Hot Property</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/02/24/surrey-two-bedroom-condo-179900/" rel="bookmark" title="Surrey two-bedroom condo $179,900">Surrey two-bedroom condo $179,900</a></p>
						<p class="tab-item-date">24 Feb, 2017</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2016/08/27/phoenix-house-pool-265000/" title="Phoenix house with pool &#8211; $265,000">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2016/08/orig_boomver_1_5489601-1-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Phoenix, Arizona house" srcset="http://jurock.com/wp-content/uploads/2016/08/orig_boomver_1_5489601-1-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2016/08/orig_boomver_1_5489601-1-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2016/08/orig_boomver_1_5489601-1-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/hot-property/" rel="category tag">Hot Property</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2016/08/27/phoenix-house-pool-265000/" rel="bookmark" title="Phoenix house with pool &#8211; $265,000">Phoenix house with pool &#8211; $265,000</a></p>
						<p class="tab-item-date">27 Aug, 2016</p>					</div>
					
				</li>
								<li>
				
										<div class="tab-item-thumbnail">
						<a href="http://jurock.com/2017/01/07/coquitlam-2-bedroom-townhouse-209900/" title="Coquitlam Two-Bedroom Townhouse, $209,900">
															<img width="160" height="160" src="http://jurock.com/wp-content/uploads/2017/01/Coquitlam-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Coquitlam" srcset="http://jurock.com/wp-content/uploads/2017/01/Coquitlam-160x160.jpg 160w, http://jurock.com/wp-content/uploads/2017/01/Coquitlam-150x150.jpg 150w, http://jurock.com/wp-content/uploads/2017/01/Coquitlam-300x300.jpg 300w" sizes="(max-width: 160px) 100vw, 160px" />																																		</a>
					</div>
										
					<div class="tab-item-inner group">
						<p class="tab-item-category"><a href="http://jurock.com/category/hot-property/" rel="category tag">Hot Property</a></p>						<p class="tab-item-title"><a href="http://jurock.com/2017/01/07/coquitlam-2-bedroom-townhouse-209900/" rel="bookmark" title="Coquitlam Two-Bedroom Townhouse, $209,900">Coquitlam Two-Bedroom Townhouse, $209,900</a></p>
						<p class="tab-item-date">7 Jan, 2017</p>					</div>
					
				</li>
											</ul><!--/.alx-tab-->
			
			

		
						
			<ul id="tab-comments" class="alx-tab group avatars-enabled">
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://jurock.com/2017/08/05/wild-rose-rv-park-hope-bc-1750000/#comment-18773">
								<img alt='' src='http://2.gravatar.com/avatar/52ba07d047fac6c5d41d427bd94130f7?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/52ba07d047fac6c5d41d427bd94130f7?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Gordon S says:</div>
							<div class="tab-item-comment"><a href="http://jurock.com/2017/08/05/wild-rose-rv-park-hope-bc-1750000/#comment-18773">Hi,  Sorry my over sight this is an RV park...</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://jurock.com/2017/08/05/wild-rose-rv-park-hope-bc-1750000/#comment-18772">
								<img alt='' src='http://2.gravatar.com/avatar/52ba07d047fac6c5d41d427bd94130f7?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/52ba07d047fac6c5d41d427bd94130f7?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Gordon S says:</div>
							<div class="tab-item-comment"><a href="http://jurock.com/2017/08/05/wild-rose-rv-park-hope-bc-1750000/#comment-18772">Hello,  I am very interested in the Mobile home park...</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://jurock.com/2016/03/12/many-strata-councils-voting-no-tenants-allowed/#comment-17801">
								<img alt='' src='http://1.gravatar.com/avatar/18b5953e94358edbffb6ab1bf257292c?s=96&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/18b5953e94358edbffb6ab1bf257292c?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Sam Bailey says:</div>
							<div class="tab-item-comment"><a href="http://jurock.com/2016/03/12/many-strata-councils-voting-no-tenants-allowed/#comment-17801">I found this article to have a very biased tone to...</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://jurock.com/2017/07/06/3-bedroomm-condo-richmond-389800/#comment-16985">
								<img alt='' src='http://1.gravatar.com/avatar/a1ba6b22733328b017cb7211e69a3de2?s=96&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a1ba6b22733328b017cb7211e69a3de2?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Terry Ferguson says:</div>
							<div class="tab-item-comment"><a href="http://jurock.com/2017/07/06/3-bedroomm-condo-richmond-389800/#comment-16985">Hi Ozzie,    Please send info on the 3...</a></div>
							
						</div>

				</li>
								<li>
					
												<div class="tab-item-avatar">
							<a href="http://jurock.com/2017/06/14/facts-email-23-ontarios-new-rental-rules-tough-on-landlords/#comment-16278">
								<img alt='' src='http://1.gravatar.com/avatar/770f2775f6e29525ceb76e6291a11c86?s=96&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/770f2775f6e29525ceb76e6291a11c86?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />							</a>
						</div>
												
						<div class="tab-item-inner group">
												
							<div class="tab-item-name">Bart C says:</div>
							<div class="tab-item-comment"><a href="http://jurock.com/2017/06/14/facts-email-23-ontarios-new-rental-rules-tough-on-landlords/#comment-16278">Hi Ozzie:    In “#23 facts by email” when...</a></div>
							
						</div>

				</li>
							</ul><!--/.alx-tab-->

		
		
			<ul id="tab-tags" class="alx-tab group">
				<li>
					<a href="http://jurock.com/tag/abbotsford/" class="tag-cloud-link tag-link-304 tag-link-position-1" style="font-size: 8.314606741573pt;" aria-label="abbotsford (19 items)">abbotsford</a>
<a href="http://jurock.com/tag/acreage/" class="tag-cloud-link tag-link-211 tag-link-position-2" style="font-size: 8.314606741573pt;" aria-label="acreage (19 items)">acreage</a>
<a href="http://jurock.com/tag/alberta/" class="tag-cloud-link tag-link-103 tag-link-position-3" style="font-size: 16.494382022472pt;" aria-label="alberta (65 items)">alberta</a>
<a href="http://jurock.com/tag/apartment-building/" class="tag-cloud-link tag-link-186 tag-link-position-4" style="font-size: 8.6292134831461pt;" aria-label="apartment building (20 items)">apartment building</a>
<a href="http://jurock.com/tag/arizona/" class="tag-cloud-link tag-link-136 tag-link-position-5" style="font-size: 10.674157303371pt;" aria-label="arizona (27 items)">arizona</a>
<a href="http://jurock.com/tag/bc/" class="tag-cloud-link tag-link-128 tag-link-position-6" style="font-size: 16.651685393258pt;" aria-label="bc (66 items)">bc</a>
<a href="http://jurock.com/tag/british-columbia/" class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 20.741573033708pt;" aria-label="british columbia (122 items)">british columbia</a>
<a href="http://jurock.com/tag/burnaby/" class="tag-cloud-link tag-link-237 tag-link-position-8" style="font-size: 9.5730337078652pt;" aria-label="burnaby (23 items)">burnaby</a>
<a href="http://jurock.com/tag/calgary/" class="tag-cloud-link tag-link-109 tag-link-position-9" style="font-size: 14.606741573034pt;" aria-label="calgary (49 items)">calgary</a>
<a href="http://jurock.com/tag/china/" class="tag-cloud-link tag-link-119 tag-link-position-10" style="font-size: 12.719101123596pt;" aria-label="china (37 items)">china</a>
<a href="http://jurock.com/tag/commercial/" class="tag-cloud-link tag-link-200 tag-link-position-11" style="font-size: 8.9438202247191pt;" aria-label="commercial (21 items)">commercial</a>
<a href="http://jurock.com/tag/condo/" class="tag-cloud-link tag-link-105 tag-link-position-12" style="font-size: 18.224719101124pt;" aria-label="condo (84 items)">condo</a>
<a href="http://jurock.com/tag/condos/" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 8pt;" aria-label="condos (18 items)">condos</a>
<a href="http://jurock.com/tag/coquitlam/" class="tag-cloud-link tag-link-385 tag-link-position-14" style="font-size: 8.314606741573pt;" aria-label="Coquitlam (19 items)">Coquitlam</a>
<a href="http://jurock.com/tag/duplex/" class="tag-cloud-link tag-link-268 tag-link-position-15" style="font-size: 8pt;" aria-label="duplex (18 items)">duplex</a>
<a href="http://jurock.com/tag/east-vancouver/" class="tag-cloud-link tag-link-221 tag-link-position-16" style="font-size: 10.044943820225pt;" aria-label="east vancouver (25 items)">east vancouver</a>
<a href="http://jurock.com/tag/edmonton/" class="tag-cloud-link tag-link-126 tag-link-position-17" style="font-size: 13.348314606742pt;" aria-label="edmonton (41 items)">edmonton</a>
<a href="http://jurock.com/tag/facts-by-email/" class="tag-cloud-link tag-link-248 tag-link-position-18" style="font-size: 20.112359550562pt;" aria-label="facts by email (111 items)">facts by email</a>
<a href="http://jurock.com/tag/flipping/" class="tag-cloud-link tag-link-167 tag-link-position-19" style="font-size: 8.314606741573pt;" aria-label="flipping (19 items)">flipping</a>
<a href="http://jurock.com/tag/foreign-buyers/" class="tag-cloud-link tag-link-412 tag-link-position-20" style="font-size: 13.977528089888pt;" aria-label="foreign buyers (45 items)">foreign buyers</a>
<a href="http://jurock.com/tag/foreign-ownership/" class="tag-cloud-link tag-link-144 tag-link-position-21" style="font-size: 8.6292134831461pt;" aria-label="foreign ownership (20 items)">foreign ownership</a>
<a href="http://jurock.com/tag/fraser-valley/" class="tag-cloud-link tag-link-325 tag-link-position-22" style="font-size: 13.033707865169pt;" aria-label="fraser valley (39 items)">fraser valley</a>
<a href="http://jurock.com/tag/hot-property/" class="tag-cloud-link tag-link-101 tag-link-position-23" style="font-size: 13.977528089888pt;" aria-label="hot property (45 items)">hot property</a>
<a href="http://jurock.com/tag/hot-tip/" class="tag-cloud-link tag-link-108 tag-link-position-24" style="font-size: 11.14606741573pt;" aria-label="hot tip (29 items)">hot tip</a>
<a href="http://jurock.com/tag/immigration/" class="tag-cloud-link tag-link-303 tag-link-position-25" style="font-size: 8.314606741573pt;" aria-label="immigration (19 items)">immigration</a>
<a href="http://jurock.com/tag/investment/" class="tag-cloud-link tag-link-153 tag-link-position-26" style="font-size: 22pt;" aria-label="investment (148 items)">investment</a>
<a href="http://jurock.com/tag/kelowna/" class="tag-cloud-link tag-link-623 tag-link-position-27" style="font-size: 9.5730337078652pt;" aria-label="kelowna (23 items)">kelowna</a>
<a href="http://jurock.com/tag/mortgage-rates/" class="tag-cloud-link tag-link-137 tag-link-position-28" style="font-size: 8.9438202247191pt;" aria-label="mortgage rates (21 items)">mortgage rates</a>
<a href="http://jurock.com/tag/nanaimo/" class="tag-cloud-link tag-link-293 tag-link-position-29" style="font-size: 12.719101123596pt;" aria-label="nanaimo (37 items)">nanaimo</a>
<a href="http://jurock.com/tag/okanagan/" class="tag-cloud-link tag-link-295 tag-link-position-30" style="font-size: 11.303370786517pt;" aria-label="okanagan (30 items)">okanagan</a>
<a href="http://jurock.com/tag/ontario/" class="tag-cloud-link tag-link-232 tag-link-position-31" style="font-size: 8.314606741573pt;" aria-label="ontario (19 items)">ontario</a>
<a href="http://jurock.com/tag/phoenix/" class="tag-cloud-link tag-link-134 tag-link-position-32" style="font-size: 11.775280898876pt;" aria-label="phoenix (32 items)">phoenix</a>
<a href="http://jurock.com/tag/property/" class="tag-cloud-link tag-link-195 tag-link-position-33" style="font-size: 9.5730337078652pt;" aria-label="property (23 items)">property</a>
<a href="http://jurock.com/tag/quesnel/" class="tag-cloud-link tag-link-336 tag-link-position-34" style="font-size: 8pt;" aria-label="quesnel (18 items)">quesnel</a>
<a href="http://jurock.com/tag/real-estate/" class="tag-cloud-link tag-link-154 tag-link-position-35" style="font-size: 18.539325842697pt;" aria-label="real estate (89 items)">real estate</a>
<a href="http://jurock.com/tag/richmond/" class="tag-cloud-link tag-link-181 tag-link-position-36" style="font-size: 10.831460674157pt;" aria-label="richmond (28 items)">richmond</a>
<a href="http://jurock.com/tag/sunshine-coast/" class="tag-cloud-link tag-link-189 tag-link-position-37" style="font-size: 8pt;" aria-label="sunshine coast (18 items)">sunshine coast</a>
<a href="http://jurock.com/tag/surrey/" class="tag-cloud-link tag-link-229 tag-link-position-38" style="font-size: 13.033707865169pt;" aria-label="surrey (39 items)">surrey</a>
<a href="http://jurock.com/tag/tax/" class="tag-cloud-link tag-link-322 tag-link-position-39" style="font-size: 11.61797752809pt;" aria-label="tax (31 items)">tax</a>
<a href="http://jurock.com/tag/toronto/" class="tag-cloud-link tag-link-180 tag-link-position-40" style="font-size: 14.921348314607pt;" aria-label="toronto (51 items)">toronto</a>
<a href="http://jurock.com/tag/townhouse/" class="tag-cloud-link tag-link-220 tag-link-position-41" style="font-size: 10.359550561798pt;" aria-label="townhouse (26 items)">townhouse</a>
<a href="http://jurock.com/tag/usa/" class="tag-cloud-link tag-link-135 tag-link-position-42" style="font-size: 14.921348314607pt;" aria-label="usa (52 items)">usa</a>
<a href="http://jurock.com/tag/vancouver/" class="tag-cloud-link tag-link-131 tag-link-position-43" style="font-size: 19.955056179775pt;" aria-label="vancouver (108 items)">vancouver</a>
<a href="http://jurock.com/tag/vancouver-island/" class="tag-cloud-link tag-link-458 tag-link-position-44" style="font-size: 13.977528089888pt;" aria-label="vancouver island (45 items)">vancouver island</a>
<a href="http://jurock.com/tag/victoria/" class="tag-cloud-link tag-link-334 tag-link-position-45" style="font-size: 13.820224719101pt;" aria-label="victoria (44 items)">victoria</a>				</li>
			</ul><!--/.alx-tab-->
				
			</div>

</div>
<div id="rssiconwidget-2" class="widget widget_rssiconwidget"><a href="http://jurock.com/feed/" style="color: #00b1ff; padding: 7px 0px 7px 19px; background: url('http://jurock.com/wp-content/plugins/rss-icon-widget/icons/feed-icon-14x14.png') no-repeat 0 50%;">Get latest posts via RSS</a></div><div id="wptt_twittertweets-2" class="widget TwitterTweets"><h3 class="group"><span>Latest Tweets</span></h3><style>
				.fetched_tweets.light > li{border-color: rgb(238, 238, 238) rgb(221, 221, 221) rgb(187, 187, 187);
				border-width: 1px;
				border-style: solid;}
				.fetched_tweets.dark > li{
				border-color: #444;
				border-width: 1px;
				border-style: solid;}</style>			

<ul class="fetched_tweets light">
	
			    
			        <li class="tweets_avatar">
			        	<div class="tweet_wrap"><div class="wdtf-user-card ltr"><img width="45px" height="45px"src="//pbs.twimg.com/profile_images/756187314938793984/COAQuing_normal.jpg" alt="Tweet Avatar" class=""/><div class="wdtf-screen-name"><span class="screen_name">77ozzie</span><br><a href="https://twitter.com/77ozzie" target="_blank" dir="ltr">@77ozzie</a></div><div class="clear"></div></div>			       		<div class="tweet_data">
			        	Ozzie Jurock:Toronto buyers walking. 
Hot Property:Duplex right on ski hill, fully furnished,2,300 income. $449,000
<a href="https://t.co/LG2EcCbMf8" target="_blank" rel="nofollow">https://t.co/LG2EcCbMf8</a>			        	</div>
			            <br/>
			            <div class="clear"></div>
			            <div class="times">
			            <em>
			            
						<a href="https://www.twitter.com/77ozzie" target="_blank" title="Follow 77ozzie on Twitter [Opens new window]">
							2 days ago							</a>
			            </em>
			            </div>
												<div class="clear"></div>
</div><div class="clear"></div>
			        </li>
			    
						</ul>
			
			</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

		

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
			
				
						
				
		<section class="container dark" id="footer-widgets">
			<div class="container-inner">
				
				<div class="pad group">
																
					<div class="footer-widget-1 grid one-fourth ">
						<div id="text-9" class="widget widget_text"><h3 class="group"><span>REAL ESTATE OUTLOOK 2018</span></h3>			<div class="textwidget"><p><a href="http://reoutlook.ca/?&#038;affid=footer"><img class="alignnone size-medium wp-image-7876" src="http://jurock.com/wp-content/uploads/2017/06/outlook2018-logo-300x150.jpg" alt="Real Estate Outlook 2018" width="300" /></a></p>
<p><a href="http://reoutlook.ca/?&#038;affid=footer"><strong>BUY TICKETS</strong></a></p>
</div>
		</div>					</div>
					
																						
					<div class="footer-widget-2 grid one-fourth ">
								<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="group"><span>RECENT POSTS</span></h3>		<ul>
					<li>
				<a href="http://jurock.com/2017/08/14/facts-email-32-canadian-dollar-oil/">Facts By Email #32 – Canadian Dollar And Oil – Up Or Down?</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://jurock.com/2017/08/13/jurock-real-estate-insider-summer-special/">Jurock Real Estate Insider SUMMER SPECIAL</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="http://jurock.com/2017/08/08/facts-email-31-vancouver-fraser-valley-toronto-numbers/">Facts By Email #31 – Vancouver, Fraser Valley, Toronto Numbers</a>
							<span class="post-date">August 8, 2017</span>
						</li>
				</ul>
		</div>							</div>
					
																						
					<div class="footer-widget-3 grid one-fourth ">
						<div id="wpctc_widget-2" class="widget widget_wpctc_widget"><h3 class="group"><span>TOP TAGS</span></h3>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2       wpctc-flat'>
        <a href="http://jurock.com/tag/abbotsford/" class="tag-cloud-link tag-link-304 tag-link-position-1" style="font-size: 84.308510638298%;" aria-label="abbotsford (19 items)">abbotsford</a>
<a href="http://jurock.com/tag/acreage/" class="tag-cloud-link tag-link-211 tag-link-position-2" style="font-size: 84.308510638298%;" aria-label="acreage (19 items)">acreage</a>
<a href="http://jurock.com/tag/alberta/" class="tag-cloud-link tag-link-103 tag-link-position-3" style="font-size: 153.45744680851%;" aria-label="alberta (65 items)">alberta</a>
<a href="http://jurock.com/tag/apartment-building/" class="tag-cloud-link tag-link-186 tag-link-position-4" style="font-size: 86.968085106383%;" aria-label="apartment building (20 items)">apartment building</a>
<a href="http://jurock.com/tag/arizona/" class="tag-cloud-link tag-link-136 tag-link-position-5" style="font-size: 104.25531914894%;" aria-label="arizona (27 items)">arizona</a>
<a href="http://jurock.com/tag/british-columbia/" class="tag-cloud-link tag-link-129 tag-link-position-6" style="font-size: 189.36170212766%;" aria-label="british columbia (122 items)">british columbia</a>
<a href="http://jurock.com/tag/burnaby/" class="tag-cloud-link tag-link-237 tag-link-position-7" style="font-size: 94.946808510638%;" aria-label="burnaby (23 items)">burnaby</a>
<a href="http://jurock.com/tag/calgary/" class="tag-cloud-link tag-link-109 tag-link-position-8" style="font-size: 137.5%;" aria-label="calgary (49 items)">calgary</a>
<a href="http://jurock.com/tag/chilliwack/" class="tag-cloud-link tag-link-219 tag-link-position-9" style="font-size: 75%;" aria-label="chilliwack (16 items)">chilliwack</a>
<a href="http://jurock.com/tag/china/" class="tag-cloud-link tag-link-119 tag-link-position-10" style="font-size: 121.54255319149%;" aria-label="china (37 items)">china</a>
<a href="http://jurock.com/tag/commercial/" class="tag-cloud-link tag-link-200 tag-link-position-11" style="font-size: 89.627659574468%;" aria-label="commercial (21 items)">commercial</a>
<a href="http://jurock.com/tag/condo/" class="tag-cloud-link tag-link-105 tag-link-position-12" style="font-size: 168.08510638298%;" aria-label="condo (84 items)">condo</a>
<a href="http://jurock.com/tag/condos/" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 81.648936170213%;" aria-label="condos (18 items)">condos</a>
<a href="http://jurock.com/tag/coquitlam/" class="tag-cloud-link tag-link-385 tag-link-position-14" style="font-size: 84.308510638298%;" aria-label="Coquitlam (19 items)">Coquitlam</a>
<a href="http://jurock.com/tag/duplex/" class="tag-cloud-link tag-link-268 tag-link-position-15" style="font-size: 81.648936170213%;" aria-label="duplex (18 items)">duplex</a>
<a href="http://jurock.com/tag/east-vancouver/" class="tag-cloud-link tag-link-221 tag-link-position-16" style="font-size: 98.936170212766%;" aria-label="east vancouver (25 items)">east vancouver</a>
<a href="http://jurock.com/tag/edmonton/" class="tag-cloud-link tag-link-126 tag-link-position-17" style="font-size: 126.86170212766%;" aria-label="edmonton (41 items)">edmonton</a>
<a href="http://jurock.com/tag/facts-by-email/" class="tag-cloud-link tag-link-248 tag-link-position-18" style="font-size: 184.04255319149%;" aria-label="facts by email (111 items)">facts by email</a>
<a href="http://jurock.com/tag/flipping/" class="tag-cloud-link tag-link-167 tag-link-position-19" style="font-size: 84.308510638298%;" aria-label="flipping (19 items)">flipping</a>
<a href="http://jurock.com/tag/foreign-buyers/" class="tag-cloud-link tag-link-412 tag-link-position-20" style="font-size: 132.18085106383%;" aria-label="foreign buyers (45 items)">foreign buyers</a>
<a href="http://jurock.com/tag/foreign-ownership/" class="tag-cloud-link tag-link-144 tag-link-position-21" style="font-size: 86.968085106383%;" aria-label="foreign ownership (20 items)">foreign ownership</a>
<a href="http://jurock.com/tag/fraser-valley/" class="tag-cloud-link tag-link-325 tag-link-position-22" style="font-size: 124.20212765957%;" aria-label="fraser valley (39 items)">fraser valley</a>
<a href="http://jurock.com/tag/hot-property/" class="tag-cloud-link tag-link-101 tag-link-position-23" style="font-size: 132.18085106383%;" aria-label="hot property (45 items)">hot property</a>
<a href="http://jurock.com/tag/hot-tip/" class="tag-cloud-link tag-link-108 tag-link-position-24" style="font-size: 108.24468085106%;" aria-label="hot tip (29 items)">hot tip</a>
<a href="http://jurock.com/tag/immigration/" class="tag-cloud-link tag-link-303 tag-link-position-25" style="font-size: 84.308510638298%;" aria-label="immigration (19 items)">immigration</a>
<a href="http://jurock.com/tag/interest-rates/" class="tag-cloud-link tag-link-139 tag-link-position-26" style="font-size: 75%;" aria-label="interest rates (16 items)">interest rates</a>
<a href="http://jurock.com/tag/investment/" class="tag-cloud-link tag-link-153 tag-link-position-27" style="font-size: 200%;" aria-label="investment (148 items)">investment</a>
<a href="http://jurock.com/tag/kelowna/" class="tag-cloud-link tag-link-623 tag-link-position-28" style="font-size: 94.946808510638%;" aria-label="kelowna (23 items)">kelowna</a>
<a href="http://jurock.com/tag/mortgage-rates/" class="tag-cloud-link tag-link-137 tag-link-position-29" style="font-size: 89.627659574468%;" aria-label="mortgage rates (21 items)">mortgage rates</a>
<a href="http://jurock.com/tag/multi-family/" class="tag-cloud-link tag-link-124 tag-link-position-30" style="font-size: 78.989361702128%;" aria-label="multi-family (17 items)">multi-family</a>
<a href="http://jurock.com/tag/nanaimo/" class="tag-cloud-link tag-link-293 tag-link-position-31" style="font-size: 121.54255319149%;" aria-label="nanaimo (37 items)">nanaimo</a>
<a href="http://jurock.com/tag/new-westminster/" class="tag-cloud-link tag-link-358 tag-link-position-32" style="font-size: 78.989361702128%;" aria-label="new westminster (17 items)">new westminster</a>
<a href="http://jurock.com/tag/okanagan/" class="tag-cloud-link tag-link-295 tag-link-position-33" style="font-size: 109.57446808511%;" aria-label="okanagan (30 items)">okanagan</a>
<a href="http://jurock.com/tag/ontario/" class="tag-cloud-link tag-link-232 tag-link-position-34" style="font-size: 84.308510638298%;" aria-label="ontario (19 items)">ontario</a>
<a href="http://jurock.com/tag/ozzie-jurock/" class="tag-cloud-link tag-link-314 tag-link-position-35" style="font-size: 78.989361702128%;" aria-label="ozzie jurock (17 items)">ozzie jurock</a>
<a href="http://jurock.com/tag/phoenix/" class="tag-cloud-link tag-link-134 tag-link-position-36" style="font-size: 113.56382978723%;" aria-label="phoenix (32 items)">phoenix</a>
<a href="http://jurock.com/tag/property/" class="tag-cloud-link tag-link-195 tag-link-position-37" style="font-size: 94.946808510638%;" aria-label="property (23 items)">property</a>
<a href="http://jurock.com/tag/quesnel/" class="tag-cloud-link tag-link-336 tag-link-position-38" style="font-size: 81.648936170213%;" aria-label="quesnel (18 items)">quesnel</a>
<a href="http://jurock.com/tag/real-estate/" class="tag-cloud-link tag-link-154 tag-link-position-39" style="font-size: 170.74468085106%;" aria-label="real estate (89 items)">real estate</a>
<a href="http://jurock.com/tag/richmond/" class="tag-cloud-link tag-link-181 tag-link-position-40" style="font-size: 105.58510638298%;" aria-label="richmond (28 items)">richmond</a>
<a href="http://jurock.com/tag/sunshine-coast/" class="tag-cloud-link tag-link-189 tag-link-position-41" style="font-size: 81.648936170213%;" aria-label="sunshine coast (18 items)">sunshine coast</a>
<a href="http://jurock.com/tag/surrey/" class="tag-cloud-link tag-link-229 tag-link-position-42" style="font-size: 124.20212765957%;" aria-label="surrey (39 items)">surrey</a>
<a href="http://jurock.com/tag/tax/" class="tag-cloud-link tag-link-322 tag-link-position-43" style="font-size: 112.23404255319%;" aria-label="tax (31 items)">tax</a>
<a href="http://jurock.com/tag/toronto/" class="tag-cloud-link tag-link-180 tag-link-position-44" style="font-size: 140.15957446809%;" aria-label="toronto (51 items)">toronto</a>
<a href="http://jurock.com/tag/townhouse/" class="tag-cloud-link tag-link-220 tag-link-position-45" style="font-size: 101.59574468085%;" aria-label="townhouse (26 items)">townhouse</a>
<a href="http://jurock.com/tag/usa/" class="tag-cloud-link tag-link-135 tag-link-position-46" style="font-size: 140.15957446809%;" aria-label="usa (52 items)">usa</a>
<a href="http://jurock.com/tag/vancouver/" class="tag-cloud-link tag-link-131 tag-link-position-47" style="font-size: 182.71276595745%;" aria-label="vancouver (108 items)">vancouver</a>
<a href="http://jurock.com/tag/vancouver-island/" class="tag-cloud-link tag-link-458 tag-link-position-48" style="font-size: 132.18085106383%;" aria-label="vancouver island (45 items)">vancouver island</a>
<a href="http://jurock.com/tag/victoria/" class="tag-cloud-link tag-link-334 tag-link-position-49" style="font-size: 130.85106382979%;" aria-label="victoria (44 items)">victoria</a>
<a href="http://jurock.com/tag/whistler/" class="tag-cloud-link tag-link-224 tag-link-position-50" style="font-size: 75%;" aria-label="whistler (16 items)">whistler</a>        </div>
        </div>					</div>
					
																						
					<div class="footer-widget-4 grid one-fourth last">
						<div id="text-19" class="widget widget_text"><h3 class="group"><span>PARTNER SITES</span></h3>			<div class="textwidget"><ul>
	  <li><a href="http://retalks.com/">Real Estate Talks</a></li>
	  <li><a href="http://reag.ca/" role="menuitem">Real Estate Action Group</a></li>
	  <li><a href="http://bcred.ca/">British Columbia Real Estate Directory</a></li>
	  <li><a href="http://askanexpert.ca/">Ask a Real Estate Question</a></li>
	</ul></div>
		</div>					</div>
					
															</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-footer-menu" class="nav container group"><li id="menu-item-3000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3000"><a href="http://jurock.com/">Home</a></li>
<li id="menu-item-3612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3612"><a href="http://jurock.com/insider/">Insider</a></li>
<li id="menu-item-5201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5201"><a href="http://jurock.com/category/hot-property/">Hot Property</a></li>
<li id="menu-item-3613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3613"><a href="http://jurock.com/products/">Products</a></li>
<li id="menu-item-3611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3611"><a href="http://jurock.com/events/">Events</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://jurock.com/contact/">Contact</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
						<div id="copyright">
															<p>Jurock Real Estate Insider &copy; 2017. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												<div id="credit">
							<p>Powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>. Theme by <a href="http://alxmedia.se" rel="nofollow">Alx</a>.</p>
						</div><!--/#credit-->
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="facebook" href="https://www.facebook.com/jurockrealestateinsider" target="Array"><i class="fa fa-facebook" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="twitter" href="https://twitter.com/77ozzie" target="Array"><i class="fa fa-twitter" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="linkedin" href="https://www.linkedin.com/in/77ozzie" target="Array"><i class="fa fa-linkedin" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="youtube" href="https://www.youtube.com/jurockvideo" target="Array"><i class="fa fa-youtube" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="google +" href="http://plus.google.com/103499246270787383747" ><i class="fa fa-google-plus" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="mm-payment-options-dialog"></div>
<div id="mm-payment-confirmation-dialog"></div>
<script>
	jQuery(document).ready(function(){
		if(jQuery.isFunction("dialog")) {
			jQuery("#mm-payment-options-dialog").dialog({autoOpen: false});
			jQuery("#mm-payment-confirmation-dialog").dialog({autoOpen: false});
		}
	});
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/js/jquery.fancybox.pack.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/jurock.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/wp-a11y.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/themes/magaziner/js/jquery.jplayer.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/themes/magaziner/js/scripts.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/themes/magaziner/js/jquery.sharrre.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/comment-reply.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://jurock.com/wp-includes/js/wp-embed.min.js?ver=ca57ba44f8304961f4ea20202ce5a6b5'></script>
<script type='text/javascript' src='http://jurock.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
		<script type="text/javascript">
		(function ($) {
			'use strict';

			// Make all images that link to images into a lightbox
			$("a[href$='.jpg'],a[href$='.png'],a[href$='.gif'],a[href$='.jpeg']").fancybox();

			// Make all images within a Wordpress gallery that link to an image into a lightbox gallery
			$(".gallery a[href$='.jpg'],.gallery a[href$='.png'],.gallery a[href$='.gif'],.gallery a[href$='.jpeg']").attr('rel', 'gallery');

			// Make all items in the $fancybox_class var into a lightbox
			$("Array").fancybox();

		})(jQuery);
		</script>
		<!--[if lt IE 9]>
<script src="http://jurock.com/wp-content/themes/magaziner/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Minified using disk

 Served from: jurock.com @ 2017-08-15 02:58:58 by W3 Total Cache -->