<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Oz Buzz #24 &#8211; The 27th ANNUAL LAND RUSH CONFERENCE WAS A BLAST! &#8211; Jurock Real Estate Insider</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Feed" href="https://jurock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Comments Feed" href="https://jurock.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jurock Real Estate Insider &raquo; iCal Feed" href="https://jurock.com/events/?ical=1" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Oz Buzz #24 &#8211; The 27th ANNUAL LAND RUSH CONFERENCE WAS A BLAST! Comments Feed" href="https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/feed/" />

		<meta property="og:title" content="Oz Buzz #24 - The 27th ANNUAL LAND RUSH CONFERENCE WAS A BLAST!"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/"/>
		<meta property="og:site_name" content="Jurock Real Estate Insider"/>
		<meta property="og:description" content="“Life should NOT be a journey to the grave with the intention of  arriving safely in an attractive and well preserved body, but rather to skid in sideways – Cabernet in one  hand – chocolate in the other – body thoroughly used up, totally worn out and screaming &#039;WOO HOO, What a  Ride!&#039; &quot;  

The 27thANNUAL"/>

									<meta property="og:image" content="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jurock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e14b78400c2fbe600591319e8c5c481"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='https://jurock.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://jurock.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://jurock.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://jurock.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://jurock.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://jurock.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1e14b78400c2fbe600591319e8c5c481' type='text/css' media='all' />
<link rel='stylesheet' id='wad-css'  href='https://jurock.com/wp-content/plugins/woocommerce-all-discounts/public/css/wad-public.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='o-tooltip-css'  href='https://jurock.com/wp-content/plugins/woocommerce-all-discounts/public/css/tooltip.min.css?ver=0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yith_wcpb_bundle_frontend_style-css'  href='https://jurock.com/wp-content/plugins/yith-woocommerce-product-bundles/assets/css/frontend.css?ver=1e14b78400c2fbe600591319e8c5c481' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.9.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://jurock.com/wp-content/uploads/fusion-styles/5c846bf61609e702ae7e1175edafd1d5.min.css?ver=1e14b78400c2fbe600591319e8c5c481' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var xlwcty = {"ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","version":"2.9.5","wc_version":"3.6.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.6'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/jquery.cookie.js?ver=1e14b78400c2fbe600591319e8c5c481'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","message":"Hire Ozzie as a Speaker","status":"active","yn_button":"button","color":"#2C82C9","button_text":"Learn More","button_url":"http:\/\/ozziejurock.com\/speaker\/","is_admin_bar":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/tpbr_front.min.js?ver=1e14b78400c2fbe600591319e8c5c481'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce-all-discounts/public/js/wad-public.js?ver=0.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce-all-discounts/public/js/tooltip.min.js?ver=0.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/wp-images-lazy-loading/js/jquery.lazyload.min.js?ver=1.9.3'></script>
<link rel='https://api.w.org/' href='https://jurock.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jurock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jurock.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/" />
<link rel='shortlink' href='https://wp.me/p9XDFR-7M9' />
<link rel="alternate" type="application/json+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F&#038;format=xml" />
<style type='text/css'>
img.lazy { display: none; }
</style>
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://jurock.com"><link rel="https://theeventscalendar.com/" href="https://jurock.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jurock.com"><link rel="https://theeventscalendar.com/" href="https://jurock.com/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oz Buzz #24 &#8211; The 27th ANNUAL LAND RUSH CONFERENCE WAS A BLAST!" />
<meta property="og:url" content="https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2019-05-10T02:58:39+00:00" />
<meta property="article:modified_time" content="2019-06-05T03:04:45+00:00" />
<meta property="og:site_name" content="Jurock Real Estate Insider" />
<meta property="og:image" content="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" />
<meta property="og:image:width" content="476" />
<meta property="og:image:height" content="381" />
<meta property="og:image:alt" content="Oz Buzz" />
<meta name="twitter:text:title" content="Oz Buzz #24 &#8211; The 27th ANNUAL LAND RUSH CONFERENCE WAS A BLAST!" />
<meta name="twitter:image" content="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Oz Buzz" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<script async src='https://stats.wp.com/s-201923.js'></script>
<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-4135108-22';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-4135108-22'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration -->
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-29893 single-format-standard woocommerce-no-js tribe-no-js fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-center fusion-woo-product-design-classic fusion-woocommerce-equal-heights mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="5px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://jurock.com/" >

						<!-- standard logo -->
			<img src="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png" srcset="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png 1x" width="" height="" alt="Jurock Real Estate Insider Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="9a9a76227dd8b7b2143bb4a873678e72"></ins>
<script async src="//nssystems.ca/revive/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
					<a href="https://jurock.com/cart/" class="fusion-icon fusion-icon-shopping-cart"  aria-label="Toggle mobile cart"></a>
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-menu" class="fusion-menu"><li  id="menu-item-13294"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13294 fusion-dropdown-menu"  data-item-id="13294"><a  href="https://jurock.com/insider/" class="fusion-bar-highlight"><span class="menu-text">Insider</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13156"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13156 fusion-dropdown-submenu" ><a  href="https://jurock.com/ozzies-inner-circle/" class="fusion-bar-highlight"><span>Ozzie&#8217;s Inner Circle</span></a></li><li  id="menu-item-13158"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158 fusion-dropdown-submenu" ><a  href="https://jurock.com/category/hot-property/" class="fusion-bar-highlight"><span>Hot Property</span></a></li><li  id="menu-item-13373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373 fusion-dropdown-submenu" ><a  href="https://jurock.com/ozzie-jurock/" class="fusion-bar-highlight"><span>Ozzie Jurock</span></a></li><li  id="menu-item-13159"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13159 fusion-dropdown-submenu" ><a  href="http://bcred.ca/" class="fusion-bar-highlight"><span>BC Real Estate Directory</span></a></li><li  id="menu-item-13160"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13160 fusion-dropdown-submenu" ><a  href="http://askanexpert.ca/" class="fusion-bar-highlight"><span>Ask An Expert</span></a></li><li  id="menu-item-13650"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13650 fusion-dropdown-submenu" ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight"><span>My account</span></a></li></ul></li><li  id="menu-item-13168"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13168 fusion-dropdown-menu"  data-item-id="13168"><a  href="https://jurock.com/oz-buzz/" class="fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-hotjar fab"></i></span><span class="menu-text">Oz Buzz</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-22481"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22481 fusion-dropdown-submenu" ><a  href="https://jurock.com/category/ozbuzz/" class="fusion-bar-highlight"><span>Blog</span></a></li><li  id="menu-item-21727"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21727 fusion-dropdown-submenu" ><a  href="https://jurock.com/category/podcasts/" class="fusion-bar-highlight"><span>Podcasts</span></a></li></ul></li><li  id="menu-item-13093"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13093 fusion-dropdown-menu"  data-item-id="13093"><a  href="https://jurock.com/shop/" class="fusion-bar-highlight"><span class="menu-text">Products</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13693"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13693 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/audio/" class="fusion-bar-highlight"><span>Audio</span></a></li><li  id="menu-item-13692"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13692 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/books/" class="fusion-bar-highlight"><span>Books</span></a></li><li  id="menu-item-13694"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13694 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/cards/" class="fusion-bar-highlight"><span>Cards</span></a></li><li  id="menu-item-13695"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13695 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/tickets/" class="fusion-bar-highlight"><span>Tickets</span></a></li><li  id="menu-item-13696"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13696 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/specials/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-icon"><i class="glyphicon fa-star fas"></i></span>SPECIALS</span></a></li><li  id="menu-item-3569"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 fusion-dropdown-submenu" ><a  href="https://jurock.com/advertising/" class="fusion-bar-highlight"><span>Advertising</span></a></li><li  id="menu-item-13651"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13651 fusion-dropdown-submenu" ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight"><span>My account</span></a></li></ul></li><li  id="menu-item-29658"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29658"  data-item-id="29658"><a  href="https://jurock.com/category/ozbuzz/" class="fusion-bar-highlight"><span class="menu-text">Hot Property</span></a></li><li  id="menu-item-13201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13201 fusion-dropdown-menu"  data-item-id="13201"><a  href="https://jurock.com/events/" class="fusion-bar-highlight"><span class="menu-text">Events</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-3540"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3540 fusion-dropdown-submenu" ><a  href="/events/" class="fusion-bar-highlight"><span>Upcoming Events</span></a></li><li  id="menu-item-3517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://jurock.com/past-events/" class="fusion-bar-highlight"><span>Past Events</span></a></li><li  id="menu-item-3521"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521 fusion-dropdown-submenu" ><a  href="https://jurock.com/testimonials/" class="fusion-bar-highlight"><span>Testimonials</span></a></li></ul></li><li  id="menu-item-332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"  data-item-id="332"><a  href="https://jurock.com/contact/" class="fusion-bar-highlight"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart fusion-widget-cart-counter"><a class="fusion-main-menu-icon fusion-bar-highlight" href="https://jurock.com/cart/"><span class="menu-text" aria-label="View Cart"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://jurock.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com/category/ozbuzz/"><span itemprop="title">Oz Buzz</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Oz Buzz #24 &#8211; The 27th ANNUAL LAND RUSH CONFERENCE WAS A BLAST!</span></div>					</div>
							
		</div>
	</div>
</div>
				
				<main id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-29893" class="post post-29893 type-post status-publish format-standard has-post-thumbnail hentry category-ozbuzz tag-baggage-fees tag-forecast tag-fraser-valley tag-hot-property tag-interest-rates tag-land-rush tag-numbers tag-oz-buzz tag-prince-george tag-quesnel tag-san-fransisco tag-vancouver">
						
																								
															<h1 class="entry-title fusion-post-title">Oz Buzz #24 &#8211; The 27th ANNUAL LAND RUSH CONFERENCE WAS A BLAST!</h1>										<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<span style="width:100%;max-width:1040px;" class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"><img src="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?w=1100&#038;ssl=1" width="" height="" alt="Oz Buzz" title="oz_buzz_header" class="img-responsive wp-image-13224" srcset="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=200%2C60&amp;ssl=1 200w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=300%2C89&amp;ssl=1 300w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=400%2C119&amp;ssl=1 400w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=500%2C149&amp;ssl=1 500w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=600%2C179&amp;ssl=1 600w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=700%2C209&amp;ssl=1 700w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=768%2C229&amp;ssl=1 768w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=800%2C238&amp;ssl=1 800w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=1024%2C305&amp;ssl=1 1024w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?fit=1040%2C310&amp;ssl=1 1040w" sizes="(max-width: 800px) 100vw, 1040px" data-recalc-dims="1" /></span><div class="fusion-testimonials clean fusion-testimonials-1" data-random="0" data-speed="4000"><style type="text/css" scoped="scoped">#fusion-testimonials-1 a{border-color:#747474;}#fusion-testimonials-1 a:hover, #fusion-testimonials-1 .activeSlide{background-color: #747474;}.fusion-testimonials.clean.fusion-testimonials-1 .author:after{border-top-color:#f6f6f6 !important;}</style><div class="reviews"><div class="review no-avatar"><blockquote style="background-color:#f6f6f6;"><q style="background-color:#f6f6f6;color:#747474;" class="fusion-clearfix">
<p><em>“Life should NOT be a journey to the grave with the intention of  arriving safely in an attractive and well preserved body, but rather to skid in sideways – Cabernet in one  hand – chocolate in the other – body thoroughly used up, totally worn out and screaming &#8216;WOO HOO, What a  Ride!&#8217; &#8220;</em></p>
</q></blockquote><div class="author" style="color:#747474;"><span class="company-name"></span></div></div></div></div><div class="fusion-text"><p><em>The <strong><u>27<sup>th</sup>ANNUAL LAND RUSH CONFERENCE</u></strong><u><strong>WAS A BLAST!</strong></u></em></p>
<p>Land Rush 2019 was a smashing success. Some 13 speakers, 22 sponsors and over 550 attendees created a most exciting day. For some attendees it was like “old home day” as they come year after year – some for 20 years, having become rich in the process. But there was also a lot of newcomers, some worried, some hopeful … all motivated to better themselves thru thoughtful, well researched real estate investment. The things that were recommend as ‘buys’ were followed by advice of “what NOT to buy”.</p>
<p>All questions were answered! If you could not make it, NOTE this <strong><u>special idea:</u></strong></p>
<p><strong><em>FOR OUR SPECIAL OZ BUZZ SUBSCRIBERS</em></strong><br />
<strong>Land Rush 2019 Audio Special</strong><br />
<strong><u>For our special clients until May 12<sup>th</sup> only!</u></strong></p>
<p>The all-day conference audio is now available on USB for $87.77 (+gst &amp; shipping) on the <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=3be506c342&amp;e=e9680bc3ec" target="_blank" rel="noopener noreferrer">www.jurock.com</a> website under the Products page.<br />
<strong><u>However, for special clients</u></strong> like yourselves, we are offering the <strong>USB audio set</strong>for <strong>only $</strong><strong>57</strong><strong>.</strong><strong>7</strong><strong>7! </strong>To get the USB audio at the discounted rate of <strong>$</strong><strong>57.77</strong> click <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=d95f5993d8&amp;e=e9680bc3ec" target="_blank" rel="noopener noreferrer">HERE</a> and go to the cart, enter the coupon code “<em>LR2019”</em> and you will see your special discount applied.</p>
<div>
<p>This is a time limited offer expiring on <strong><em>Sunday May 12<sup>th</sup> </em></strong>after which the regular price of $88.88 will be in effect.</p>
<p><em>#OZBUZZ #THENUMBERS #VANCOUVERMARKET #FRASERVALLEYMARKET #LUXURYCRASH #LANDRUSHCANADA #REALESTATEVANCOUVER #REALESTATECANADA #WORLDVIEW #REALESTATEBRITISHCOLUMBIA #HOTPROPERTIES #REALESTATEPODCASTS #QUESTIONS #INTERESTRATES #</em>FORECASTS</p>
<p><em><strong>Today’s Issue:</strong></em></p>
</div>
<ul>
<li>HOT PROPERTIES – TRIPLEX $285,000</li>
<li>LANDRUSH SUMMARY</li>
<li>THE APRIL NUMBERS – VANCOUVER AND FRASER VALLEY</li>
<li>SF LUXURY – WAY DOWN</li>
<li>OZZIE’S OPINIONS ON EVERYTHING</li>
<li>MORTGAGE RATES DOWN – BEST RATE 2.95% FOR A 5 YEAR TERM!</li>
<li>HOW CAN THEY?</li>
<li>NO PAPER MONEY? NO PAPER WORLD?</li>
</ul>
<h2 class="null">THE NUMBERS AND OTHER THINGS FROM LANDRUSH</h2>
<p><img class="lazy " src="https://i0.wp.com/jurock.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif?resize=600%2C336&#038;ssl=1" data-original="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/4a92d709-ac0a-4c2b-b959-42e54563cd05.png" width="600" height="336" data-file-id="3163841" data-recalc-dims="1" /><noscript><img src="https://i2.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/4a92d709-ac0a-4c2b-b959-42e54563cd05.png?resize=600%2C336&#038;ssl=1" width="600" height="336" data-file-id="3163841" data-recalc-dims="1" /></noscript></p>
<p><img class="lazy " src="https://i0.wp.com/jurock.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif?resize=600%2C336&#038;ssl=1" data-original="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/cd877ab7-52ec-495d-89f2-221c6e703e16.png" width="600" height="336" data-file-id="3163845" data-recalc-dims="1" /><noscript><img src="https://i1.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/cd877ab7-52ec-495d-89f2-221c6e703e16.png?resize=600%2C336&#038;ssl=1" width="600" height="336" data-file-id="3163845" data-recalc-dims="1" /></noscript></p>
<p><img class="lazy " src="https://i0.wp.com/jurock.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif?resize=600%2C336&#038;ssl=1" data-original="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/37d2f8ad-ab7d-49af-953a-59bd57d97167.png" width="600" height="336" data-file-id="3163849" data-recalc-dims="1" /><noscript><img src="https://i2.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/37d2f8ad-ab7d-49af-953a-59bd57d97167.png?resize=600%2C336&#038;ssl=1" width="600" height="336" data-file-id="3163849" data-recalc-dims="1" /></noscript></p>
<p><img class="lazy " src="https://i0.wp.com/jurock.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif?resize=600%2C336&#038;ssl=1" data-original="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/2b3c91a4-420c-44e8-a494-c994c97d7bb4.png" width="600" height="336" data-file-id="3163853" data-recalc-dims="1" /><noscript><img src="https://i1.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/2b3c91a4-420c-44e8-a494-c994c97d7bb4.png?resize=600%2C336&#038;ssl=1" width="600" height="336" data-file-id="3163853" data-recalc-dims="1" /></noscript></p>
<p><em><strong>Major Point: </strong>Toronto had a better April than last, Monteal had a 15% increase in sales, BC is still lagging. </em></p>
<h2 class="mc-toc-title">STOCKS: OLD ADAGE COMING TRUE IN 2019?</h2>
<p><strong>Q</strong>: I know that you do not see yourself as a stock market guy. But you did say to sell Tesla and Bitcin 18 months ago &#8230; what say you now?</p>
<p><strong>A</strong>: <em>Sell in May and go away!</em></p>
<h2 class="null">WHY DO WE LET THEM?</h2>
<p>One of the most annoying things that airlines are doing to the millions of passengers worldwide is not only to charge for the luggage, but charge <strong>outrageous amounts </strong>like $35 first bag, $50 second bag AND WORSE. Additionally, they limit what you can carry on.</p>
<p>Anybody that has flown anywhere lately realizes that people – in order to avoid the excessive fees – schlep their luggage into the cabin and everybody fights for overhead space. How crazy is that?</p>
<p>Of course, airlines profits have soared because they’ve introduced these outrageous fees. West Jet (which I actually like) just reported a 15% increase of profit – <strong>just on the increase in baggage fees, AND THEN </strong>the penalties. Last month on a flight from London I was overweight on one of my bags by 4 kilos. Flying in front of the bus – my collective 4 bags however were 15 kilos <strong>below </strong>the combined allowable weight. Never mind that, there was a charge! Okay, a charge is fine, but $100! It’s outrageous – what do you do? Sit on the floor? Move your pieces of clothing around while people stand in line behind you? No, you don’t – you pay. <strong>Why can they do that? Because we let them</strong>!</p>
<p><strong>PS</strong>: <strong>‘The revenge of the little man’</strong>: Taking revenge where you can:  By way of revenge I will not fly WestJet to London next month (neither will I fly Air Canada – AC has the worst lounges) and use another carrier.</p>
<h2 class="null">HOT PROPERTY</h2>
<div>
<ol>
<li><strong>Fraser Valley: </strong>3 family home, Under $600,000. $3,400 rent. 15% cap rate</li>
<li><strong>Prince George: </strong>Triplex, $285,000</li>
<li><strong>Quesnel: </strong>Fully serviced waterfront lot with beach (on Fraser River), gated community. Build now! Price $34,900</li>
</ol>
<h2 class="mc-toc-title">MORE CASH FLOW</h2>
<p>We have currently a list of some 80 Hot Properties under $100,000 in British Columbia, which all attendees to Land Rush 2019 received. If you want an email copy &#8211; ask for it at <a target="_blank" rel="noopener noreferrer">info@ozbuzz.ca </a></p>
<h2 class="mc-toc-title"></h2>
<h2 class="mc-toc-title">AUDIOBOOK</h2>
<p>Too busy to read? Want to listen to Ozzie’s books?</p>
<ol>
<li><em>What, when, where and how to buy real estate in Canada</em></li>
<li><em>Real Estate Action </em></li>
</ol>
<p>Go to Amazon and/or <strong>Audible </strong>by clicking  <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=bb703fbe9c&amp;e=e9680bc3ec" target="_blank" rel="noopener noreferrer">HERE</a></p>
<h2 class="mc-toc-title">WANT TO PARTICIPATE?</h2>
<p>Go to <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=52cde8dbf5&amp;e=e9680bc3ec" target="_blank" rel="noopener noreferrer">www.realestatetalks.com</a>– Some 2,500 members (47,009 posts) talk real estate. Ozzie created this bulletin board in 1998!<br />
If you are in a real estate related industry of any sort (realtor, appraiser, lawyer, home inspector, etc.) list yourself in Ozzie’s free British Columbia real estate directory at<a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=d07276dae9&amp;e=e9680bc3ec" target="_blank" rel="noopener noreferrer">www.bcred.ca</a>. (12,566 visitors last month)</p>
<h2 class="mc-toc-title">OZZIE’S YOUTUBE CHANNEL</h2>
<p>You can watch all my videos and most of my podcasts on my YouTube channel at <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=43f15948cd&amp;e=e9680bc3ec">https://www.youtube.com/jurockvideo</a></p>
<h2 class="null">RADIO</h2>
<p>On air with Michael Campbell on fabulous <strong><u>MONEYTALKS every Saturday</u></strong>sometime between 8:30AM – 10 AM. The <strong>Hot Property </strong>that we discuss there, is available by subscribing to the <strong>Oz Buzz Dispatch </strong>at <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=59d6d28289&amp;e=e9680bc3ec" target="_blank" rel="noopener noreferrer"><strong>Jurock.com</strong></a></p>
<h2 class="mc-toc-title"><strong>HAVE A QUESTION OR COMMENT?</strong></h2>
<p>You can reach me at <a>info@ozbuzz.ca</a> with all of your questions, comments and concerns regarding the Oz Buzz publication.</p>
<h2 class="mc-toc-title"><strong>LIVE LIFE LARGE</strong></h2>
<p>The world is<br />
A beautiful<br />
Wondrous place</p>
<p>I thrive on my sense of wonder</p>
<p>I love the beauty and joy of the<br />
World and, without lecturing, I am<br />
Committed to protect it</p>
<p>I will grow into my future best!</p>
<p><img class="lazy " src="https://i0.wp.com/jurock.com/wp-content/plugins/wp-images-lazy-loading/images/grey.gif?resize=377%2C1019&#038;ssl=1" data-original="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/099a605c-b93c-451b-92a6-1d019fea6acf.jpg" width="377" height="1019" data-file-id="3163881" data-recalc-dims="1" /><noscript><img src="https://i0.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/099a605c-b93c-451b-92a6-1d019fea6acf.jpg?resize=377%2C1019&#038;ssl=1" width="377" height="1019" data-file-id="3163881" data-recalc-dims="1" /></noscript></p>
<p>Look up all of Ozzie&#8217;s &#8220;Grow into your future best&#8221; cards at: <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=7edfdcd699&amp;e=e9680bc3ec" target="_blank" rel="noopener noreferrer">www.commitperformmeasure.com</a></p>
</div>
</div><div class="fusion-title title fusion-title-1 fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center" style="margin:0;">Oz Buzz Podcast</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><div class="smart-podcast-player-container  smart-podcast-player-dd3333  spp-color-dd3333 " data-uid="149c0db6" ></div>
</div><div class="fusion-title title fusion-title-2 fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center" style="margin:0;">Disclaimer</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><div class="disclaimer">Please note that any response to any email or any invitation to any meeting is accepted on the understanding that &#8220;Jurock Real Estate Insider (JREI)&#8221; or the &#8220;Jurock Case Real Estate Action Group (JCREAG)&#8221; as the case may be, are not responsible for any result or results of any action or actions taken in reliance upon any information contained in this posting or meeting, nor for any errors contained therein or presented thereat or omissions in relation thereto. It is further understood that the said JREI and JCREAG, as the case may be, do not, pursuant to this posting, purport to render legal, accounting, tax, financial, planning or other professional advice. The said JREI and JCREAG may or may not own properties discussed at meetings or receive or not receive referral fees at any meeting you may attend as a result of this posting or invitation. The said JREI and JCREAG, as the case may be, hereby disclaim all and any, liability to any person, whether a purchaser of any offering, a reader of any offering, or, otherwise, arising in respect of this postings and of the consequences of anything done or purported to be done by any such person in reliance, whether whole or partial, upon the whole or any part of the contents of this postings. If you respond to any posting JREI and JCREAG fully expect that you get independent legal/tax/investment/mortgage advice as the case may be.</div>
</div><div class="fusion-title title fusion-title-3 fusion-title-center fusion-title-size-two" style="margin-top:15px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center" style="margin:0;">Subscribe</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><table width="450">
<tbody>
<tr>
<td><strong>Subscribe to the FREE Hot Properties and Oz Buzz:</strong> <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13323 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="13323" data-name="Dispatch" ><div class="mc4wp-form-fields">  <input type="submit" value="SUBSCRIBE" style="float: right" />
<div style="overflow: hidden; padding-right: .5em;">
  <input type="email" name="EMAIL" placeholder="Your email address" />
</div>




</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1559719183" /><input type="hidden" name="_mc4wp_form_id" value="13323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></td>
</tr>
</tbody>
</table>
<p>(You&#8217;ll get Oz Buzz 2 weeks before it&#8217;s posted online)</p>
<p>Get <strong>25% Off </strong><a href="https://jurock.com/products/">JUROCK REAL ESTATE INSIDER PRODUCTS</a> when you sign up for Oz Buzz!</p>
</div><div class="fusion-title title fusion-title-4 fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center" style="margin:0;">Product Special</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="woocommerce columns-4 "><ul class="products clearfix products-4">
<li class="product-list-view product type-product post-25295 status-publish first instock product_cat-audio product_cat-specials product_tag-1377 product_tag-advice product_tag-audio product_tag-investment product_tag-land-rush product_tag-real-estate has-post-thumbnail featured taxable shipping-taxable purchasable product-type-simple">
	<a href="https://jurock.com/product/land-rush-2019-audio/" class="product-images" aria-label="Land Rush 2019 Audio">

<div class="featured-image">
		<img width="500" height="125" src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1" class="attachment-shop_catalog size-shop_catalog wp-post-image jetpack-lazy-image" alt="LAND RUSH" data-attachment-id="5525" data-permalink="https://jurock.com/land-rush-logo/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-orig-size="765,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="land-rush-logo" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=300%2C75&amp;ssl=1 300w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=500%2C125&amp;ssl=1 500w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=700%2C176&amp;ssl=1 700w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1 765w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			<div class="cart-loading"><i class="fusion-icon-spinner"></i></div>
	</div>
</a>
<div class="fusion-product-content">
	<div class="product-details">
		<div class="product-details-container">
<h3 class="product-title">
	<a href="https://jurock.com/product/land-rush-2019-audio/">
		Land Rush 2019 Audio	</a>
</h3>
<div class="fusion-price-rating">

	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>87.77</span></span>
		</div>
	</div>
</div>


	<div class="product-excerpt product-list">
		<div class="fusion-content-sep sep-double sep-solid"></div>
		<div class="product-excerpt-container">
			<div class="post-content">
				<p>Recording of the Land Rush Real Estate 2019 conference, May 4, 2019 in Vancouver, BC. Complete audio on a USB stick. For more info see <a href="http://LandRushCanada.com/">LandRushCanada.com</a></p>			</div>
		</div>
		<div class="product-buttons">
			<div class="product-buttons-container clearfix"> </div>
<a href="/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/?add-to-cart=25295" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="25295" data-product_sku="010-1" aria-label="Add &ldquo;Land Rush 2019 Audio&rdquo; to your cart" rel="nofollow">Add to cart</a><a href="https://jurock.com/product/land-rush-2019-audio/" class="show_details_button">
	Details</a>

	</div>
	</div>

	</div> </li>
</ul>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29893" class="share-twitter sd-button share-icon no-text" href="https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29893" class="share-facebook sd-button share-icon no-text" href="https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2019-06-04T20:04:45-07:00</span><span>May 9th, 2019</span><span class="fusion-inline-sep">|</span><a href="https://jurock.com/category/ozbuzz/" rel="category tag">Oz Buzz</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F&amp;t=Oz%20Buzz%20%2324%20%26%238211%3B%20The%2027th%20ANNUAL%20LAND%20RUSH%20CONFERENCE%20WAS%20A%20BLAST%21" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Oz%20Buzz%20%2324%20%E2%80%93%20The%2027th%20ANNUAL%20LAND%20RUSH%20CONFERENCE%20WAS%20A%20BLAST%21&amp;url=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/&amp;title=Oz%20Buzz%20%2324%20%26%238211%3B%20The%2027th%20ANNUAL%20LAND%20RUSH%20CONFERENCE%20WAS%20A%20BLAST%21&amp;summary=%E2%80%9CLife%20should%20NOT%20be%20a%20journey%20to%20the%20grave%20with%20the%20intention%20of%20%C2%A0arriving%20safely%20in%20an%20attractive%20and%20well%20preserved%20body%2C%20but%20rather%20to%20skid%20in%20sideways%20%E2%80%93%20Cabernet%20in%20one%20%C2%A0hand%20%E2%80%93%20chocolate%20in%C2%A0the%20other%20%E2%80%93%20body%20thoroughly%20used%20up%2C%20totally%20worn%20out%20and%20scre" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/&amp;title=Oz%20Buzz%20%2324%20%26%238211%3B%20The%2027th%20ANNUAL%20LAND%20RUSH%20CONFERENCE%20WAS%20A%20BLAST%21" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:#bebdbd;" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F&amp;name=Oz%20Buzz%20%2324%20%26%238211%3B%20The%2027th%20ANNUAL%20LAND%20RUSH%20CONFERENCE%20WAS%20A%20BLAST%21&amp;description=%E2%80%9CLife%20should%20NOT%20be%20a%20journey%20to%20the%20grave%20with%20the%20intention%20of%20%C2%A0arriving%20safely%20in%20an%20attractive%20and%20well%20preserved%20body%2C%20but%20rather%20to%20skid%20in%20sideways%20%E2%80%93%20Cabernet%20in%20one%20%C2%A0hand%20%E2%80%93%20chocolate%20in%C2%A0the%20other%20%E2%80%93%20body%20thoroughly%20used%20up%2C%20totally%20worn%20out%20and%20screaming%20%26%2339%3BWOO%C2%A0HOO%2C%20What%20a%20%C2%A0Ride%21%26%2339%3B%20%26quot%3B%20%20%0D%0A%0D%0AThe%C2%A027thANNUAL" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F&amp;description=%E2%80%9CLife%20should%20NOT%20be%20a%20journey%20to%20the%20grave%20with%20the%20intention%20of%20%C2%A0arriving%20safely%20in%20an%20attractive%20and%20well%20preserved%20body%2C%20but%20rather%20to%20skid%20in%20sideways%20%E2%80%93%20Cabernet%20in%20one%20%C2%A0hand%20%E2%80%93%20chocolate%20in%C2%A0the%20other%20%E2%80%93%20body%20thoroughly%20used%20up%2C%20totally%20worn%20out%20and%20screaming%20%26%2339%3BWOO%C2%A0HOO%2C%20What%20a%20%C2%A0Ride%21%26%2339%3B%20%26quot%3B%20%20%0D%0A%0D%0AThe%C2%A027thANNUAL&amp;media=https%3A%2F%2Fi1.wp.com%2Fjurock.com%2Fwp-content%2Fuploads%2F2018%2F11%2Foz_buzz_13.jpg%3Ffit%3D476%252C381%26ssl%3D1" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fjurock.com%2F2019%2F05%2F09%2Foz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast%2F&amp;title=Oz%20Buzz%20%2324%20%26%238211%3B%20The%2027th%20ANNUAL%20LAND%20RUSH%20CONFERENCE%20WAS%20A%20BLAST%21&amp;description=%E2%80%9CLife%20should%20NOT%20be%20a%20journey%20to%20the%20grave%20with%20the%20intention%20of%20%C2%A0arriving%20safely%20in%20an%20attractive%20and%20well%20preserved%20body%2C%20but%20rather%20to%20skid%20in%20sideways%20%E2%80%93%20Cabernet%20in%20one%20%C2%A0hand%20%E2%80%93%20chocolate%20in%C2%A0the%20other%20%E2%80%93%20body%20thoroughly%20used%20up%2C%20totally%20worn%20out%20and%20screaming%20%26%2339%3BWOO%C2%A0HOO%2C%20What%20a%20%C2%A0Ride%21%26%2339%3B%20%26quot%3B%20%20%0D%0A%0D%0AThe%C2%A027thANNUAL" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Oz%20Buzz%20%2324%20%26%238211%3B%20The%2027th%20ANNUAL%20LAND%20RUSH%20CONFERENCE%20WAS%20A%20BLAST%21&amp;body=https://jurock.com/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						About the Author: 						<a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img width="72" height="68" src="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=72%2C68&amp;ssl=1" class="avatar avatar-72 photo jetpack-lazy-image" alt="" data-attachment-id="3455" data-permalink="https://jurock.com/ozzie-jurock/ozzie_jurock-home-photo/" data-orig-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-orig-size="208,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ozzie_Jurock-home-photo" data-image-description="" data-medium-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-lazy-src="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=72%2C68&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</div>
							<div class="description">
								Ozzie helps members build an action plan toward real estate success with his <a href="http://reag.ca/">Real Estate Action Group</a>, arming investors with the best information and insights possible with his <a href="https://jurock.com/insider/">Jurock Real Estate Insider</a>. More info <a href="http://ozziejurock.com/">OzzieJurock.com</a>							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #25 – More Predictions From Land Rush, Eight Hot Properties" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/05/21/oz-buzz-25-more-predictions-from-land-rush-eight-hot-properties/">Oz Buzz #25 – More Predictions From Land Rush, Eight Hot Properties</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&ssl=1" data-id="29897" data-rel="iLightbox[gallery]" data-title="oz_buzz_13" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/05/21/oz-buzz-25-more-predictions-from-land-rush-eight-hot-properties/" aria-label="Oz Buzz #25 – More Predictions From Land Rush, Eight Hot Properties"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/05/21/oz-buzz-25-more-predictions-from-land-rush-eight-hot-properties/" target="_self" title="Oz Buzz #25 – More Predictions From Land Rush, Eight Hot Properties">Oz Buzz #25 – More Predictions From Land Rush, Eight Hot Properties</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">May 21st, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/05/21/oz-buzz-25-more-predictions-from-land-rush-eight-hot-properties/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #23 – LAND RUSH" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/04/30/oz-buzz-23-land-rush/">Oz Buzz #23 – LAND RUSH</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&ssl=1" data-id="28909" data-rel="iLightbox[gallery]" data-title="oz_buzz_13" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/04/30/oz-buzz-23-land-rush/" aria-label="Oz Buzz #23 – LAND RUSH"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/04/30/oz-buzz-23-land-rush/" target="_self" title="Oz Buzz #23 – LAND RUSH">Oz Buzz #23 – LAND RUSH</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 30th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/04/30/oz-buzz-23-land-rush/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #22 – LAND RUSH EASTER SPECIAL" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/04/18/land-rush-easter-special-ends-apr-22/">Oz Buzz #22 – LAND RUSH EASTER SPECIAL</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&ssl=1" data-id="27955" data-rel="iLightbox[gallery]" data-title="oz_buzz_13" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/04/18/land-rush-easter-special-ends-apr-22/" aria-label="Oz Buzz #22 – LAND RUSH EASTER SPECIAL"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/04/18/land-rush-easter-special-ends-apr-22/" target="_self" title="Oz Buzz #22 – LAND RUSH EASTER SPECIAL">Oz Buzz #22 – LAND RUSH EASTER SPECIAL</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">April 18th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/04/18/land-rush-easter-special-ends-apr-22/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2016/03/land-rush-logo-home-500x383.png" srcset="https://jurock.com/wp-content/uploads/2016/03/land-rush-logo-home-500x383.png 1x, https://jurock.com/wp-content/uploads/2016/03/land-rush-logo-home-500x383@2x.png 2x" width="500" height="383" alt="Oz Buzz #21 – LAND RUSH CONFERENCE IS COMING UP FAST &#8211; MAY 4" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/03/26/oz-buzz-21-land-rush-conference-is-coming-up-fast-may-4/">Oz Buzz #21 – LAND RUSH CONFERENCE IS COMING UP FAST &#8211; MAY 4</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2016/03/land-rush-logo-home.png?fit=765%2C400&ssl=1" data-id="26320" data-rel="iLightbox[gallery]" data-title="land-rush-logo-home" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/03/26/oz-buzz-21-land-rush-conference-is-coming-up-fast-may-4/" aria-label="Oz Buzz #21 – LAND RUSH CONFERENCE IS COMING UP FAST &#8211; MAY 4"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/03/26/oz-buzz-21-land-rush-conference-is-coming-up-fast-may-4/" target="_self" title="Oz Buzz #21 – LAND RUSH CONFERENCE IS COMING UP FAST &#8211; MAY 4">Oz Buzz #21 – LAND RUSH CONFERENCE IS COMING UP FAST &#8211; MAY 4</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 26th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/03/26/oz-buzz-21-land-rush-conference-is-coming-up-fast-may-4/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #20 &#8211; Spotlight on Manila Real Estate &#8211; Foreign Buyer?" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2019/03/04/oz-buzz-20-spotlight-on-manila-real-estate-foreign-buyer/">Oz Buzz #20 &#8211; Spotlight on Manila Real Estate &#8211; Foreign Buyer?</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&ssl=1" data-id="24862" data-rel="iLightbox[gallery]" data-title="oz_buzz_13" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2019/03/04/oz-buzz-20-spotlight-on-manila-real-estate-foreign-buyer/" aria-label="Oz Buzz #20 &#8211; Spotlight on Manila Real Estate &#8211; Foreign Buyer?"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2019/03/04/oz-buzz-20-spotlight-on-manila-real-estate-foreign-buyer/" target="_self" title="Oz Buzz #20 &#8211; Spotlight on Manila Real Estate &#8211; Foreign Buyer?">Oz Buzz #20 &#8211; Spotlight on Manila Real Estate &#8211; Foreign Buyer?</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">March 4th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2019/03/04/oz-buzz-20-spotlight-on-manila-real-estate-foreign-buyer/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		


		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/09/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jurock.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name (required)"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email (required)"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56fb5ed9dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>													</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="woocommerce_products-2" class="fusion-footer-widget-column widget woocommerce widget_products"><h4 class="widget-title">Product Specials</h4><ul class="product_list_widget"><li>
	
	<a href="https://jurock.com/product/land-rush-2019-audio/">
		<img width="500" height="125" src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="LAND RUSH" data-attachment-id="5525" data-permalink="https://jurock.com/land-rush-logo/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-orig-size="765,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="land-rush-logo" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=300%2C75&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=300%2C75&amp;ssl=1 300w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=500%2C125&amp;ssl=1 500w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?resize=700%2C176&amp;ssl=1 700w, https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=765%2C192&amp;ssl=1 765w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/jurock.com/wp-content/uploads/2015/05/land-rush-logo.png?fit=500%2C125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		<span class="product-title">Land Rush 2019 Audio</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>87.77</span>
	</li>
</ul><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
									<section id="recent-posts-2" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">RECENT POSTS</h4>		<ul>
											<li>
					<a href="https://jurock.com/2019/05/21/oz-buzz-25-more-predictions-from-land-rush-eight-hot-properties/">Oz Buzz #25 – More Predictions From Land Rush, Eight Hot Properties</a>
											<span class="post-date">May 21, 2019</span>
									</li>
											<li>
					<a href="https://jurock.com/2019/05/16/oz-buzz-podcast-22-olga-rickards-coach-to-high-achievers/">Oz Buzz Podcast #22: Olga Rickards &#8211; Coach to High Achievers</a>
											<span class="post-date">May 16, 2019</span>
									</li>
											<li>
					<a href="https://jurock.com/2019/05/13/hot-property-are-now-listed-in-oz-buzz/">Hot Property Are Now Listed In Oz Buzz</a>
											<span class="post-date">May 13, 2019</span>
									</li>
					</ul>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="tribe-events-list-widget-2" class="fusion-footer-widget-column widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="hfeed vcalendar">
										<li class="tribe-events-list-widget-events type-tribe_events post-29290 tribe-clearfix tribe-events-category-realestate tribe-events-venue-16861 tribe-events-organizer-16624">
									<div class="tribe-events-event-image"><img width="66" height="66" src="https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=66%2C66&amp;ssl=1" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image jetpack-lazy-image" alt="Real Estate Outlook 2020" data-attachment-id="29292" data-permalink="https://jurock.com/event/real-estate-outlook-2020/outlook2020-logo/" data-orig-file="https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?fit=800%2C400&amp;ssl=1" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="outlook2020-logo" data-image-description="" data-medium-file="https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?fit=800%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=66%2C66&amp;ssl=1 66w, https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 66px) 100vw, 66px" data-lazy-src="https://i0.wp.com/jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png?resize=66%2C66&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="https://jurock.com/event/real-estate-outlook-2020/" rel="bookmark">Real Estate Outlook 2020</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">September 21 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-18832 tribe-clearfix tribe-events-category-realestate tribe-events-venue-18833 tribe-events-organizer-16646">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="https://jurock.com/event/2019-surrey-development-industry-forum/" rel="bookmark">2019 Surrey Development Industry Forum</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">October 30 @ 7:30 am</span> - <span class="tribe-event-time">10:00 am</span>					</div>

					
				</div>
			</li>
			</ol>

	<p class="tribe-events-widget-link">
		<a href="https://jurock.com/events/" rel="bookmark">View All Events</a>
	</p>

<div style="clear:both;"></div></section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Real Estate Outlook 2020","description":"&lt;p&gt;The Jurock Real Estate Insider REAL ESTATE OUTLOOK conference is the quintessential real estate outlook for the serious investor or homeowner.&lt;/p&gt;\\n","image":"https://jurock.com/wp-content/uploads/2019/05/outlook2020-logo.png","url":"https://jurock.com/event/real-estate-outlook-2020/","startDate":"2019-09-21T09:00:00-07:00","endDate":"2019-09-21T17:00:00-07:00","location":{"@type":"Place","name":"Pinnacle Hotel Harbourfront","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1133 West Hastings St.","addressLocality":"Vancouver","addressRegion":"BC","postalCode":"V6E 3T3","addressCountry":"Canada"},"telephone":"1.844.337.3118","sameAs":"http://www.pinnacleharbourfronthotel.com"},"organizer":{"@type":"Person","name":"Jurock Publishing Ltd.","description":"&lt;p&gt;Over 25 years of Real Estate Investment Conferences.&lt;/p&gt;\\n","url":false,"telephone":"604-683-1111","email":"&#114;&#115;&#118;&#112;&#64;&#106;&#117;&#114;o&#99;k&#46;&#99;&#111;&#109;","sameAs":"https://jurock.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2019 Surrey Development Industry Forum","description":"&lt;p&gt;Ozzie Jurock speaks at the\u00a02019 Surrey Development Industry Forum at the Civic Hotel in Surrey, BC.&lt;/p&gt;\\n","url":"https://jurock.com/event/2019-surrey-development-industry-forum/","startDate":"2019-10-30T07:30:00-07:00","endDate":"2019-10-30T10:00:00-07:00","location":{"@type":"Place","name":"Civic Hotel","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"13475 Central Avenue","addressLocality":"Surrey","addressRegion":"BC","postalCode":"V3T 4B8","addressCountry":"Canada"},"telephone":"(855) 255-8933","sameAs":"https://civichotel.ca/"},"organizer":{"@type":"Person","name":"Surrey\u00a0Board\u00a0of\u00a0Trade","description":"","url":false,"telephone":"(604) 581-7130","email":"","sameAs":"https://businessinsurrey.com"},"performer":"Organization"}]
</script>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="tweets-widget-2" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Ozzie Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-2">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	Moneytalks at CKNW 8:30-10 AM
Josef Schachter:Oil-up/down?
RLevy:big ideas
VAdair:Ace day trader
Ozzie:7 MUST DOs w… <a href="https://twitter.com/i/web/status/1134838500493160449" target="_blank" rel="noopener noreferrer">twitter.com/i/web/status/1…</a>										</p>
																														<a href="http://twitter.com/77ozzie/statuses/1134838500493160449" class="jtwt_date">3 days ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
			<div style="clear:both;"></div></section><section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/jurockrealestateinsider/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="http://twitter.com/77ozzie"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="http://www.youtube.com/jurockvideo"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="http://www.linkedin.com/in/77ozzie"  data-placement="top" data-title="LinkedIn" data-toggle="tooltip" data-original-title=""  title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 <a href="https://jurock.com/">Jurock Publishing Ltd.</a> | All Rights Reserved 	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

									</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">Accept</a> <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject" style="margin:5px;" >Reject</a> <a href='https://jurock.com/cookie-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block; margin:5px; " >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"right"}';
  /* ]]> */
</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
(function($){
  $("img.lazy").show().lazyload({effect: "fadeIn"});
})(jQuery);
</script>
        <script type="text/javascript">
			var xlwcty_info = [];        </script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="smart-track-player-container stp-color-dd3333-FFFFFF spp-stp-desktop" data-uid="34ef7228"></div><div class="spp-shsp-form spp-shsp-form-34ef7228"></div><div class="spp-sticky-bumper"></div>	<div style="display:none">
	<div class="grofile-hash-map-65c8ad7073405c732e6a8ea19b1af748">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://jurock.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};var tribe_system_info = {"sysinfo_optin_nonce":"8ed3885fdb","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jurock.com\/2019\/05\/09\/oz-buzz-24-the-27th-annual-land-rush-conference-was-a-blast\/":29893};
	</script>
				<link rel='stylesheet' id='smart-podcast-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='smart-podcast-player-plugin-styles-css'  href='https://jurock.com/wp-content/plugins/smart-podcast-player/assets/css/style-override-2.8.0.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jurock.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/jurock.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5c4b8e44fee799bb0de5280fbc0c5b8b","fragment_name":"wc_fragments_5c4b8e44fee799bb0de5280fbc0c5b8b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.6.4/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/jurock.com","ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/jurock.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.16'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"5px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"Wide","header_position":"Top","logo_alignment":"Left","header_sticky":"1","header_sticky_mobile":"0","header_sticky_tablet":"0","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu Of","mobile_submenu_close":"Close Sub Menu Of","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"double solid","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","woocommerce_single_gallery_size":"500","related_products_heading_size":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=5.9.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script src='https://jurock.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/underscore.min.js'></script>
<script src='https://jurock.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.8.0.min.js'></script>
<script async="async" type='text/javascript' src='https://jurock.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<div class='xlwcty_header_passed' style='display: none;'></div><style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}

.smart-track-player.stp-color-dd3333-dd3333.spp-sticky
{
	z-index: 1000  !important;
}
</style>
<style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}

.smart-track-player.stp-color-dd3333-FFFFFF.spp-sticky
{
	z-index: 1000  !important;
}
</style>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'147200887',post:'29893',tz:'-7',srv:'jurock.com'} ]);
	_stq.push([ 'clickTrackerInit', '147200887', '29893' ]);
</script>
	</body>
</html>
