<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Oz Buzz #14 &#8211; The Numbers &#8211; Jurock Real Estate Insider</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Feed" href="https://jurock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Comments Feed" href="https://jurock.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jurock Real Estate Insider &raquo; iCal Feed" href="https://jurock.com/events/?ical=1" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Jurock Real Estate Insider &raquo; Oz Buzz #14 &#8211; The Numbers Comments Feed" href="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/feed/" />

		<meta property="og:title" content="Oz Buzz #14 - The Numbers"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/"/>
		<meta property="og:site_name" content="Jurock Real Estate Insider"/>
		<meta property="og:description" content="“If the facts are contrary to any predictions, then the hypothesis is wrong no matter how appealing.”    

Major Point: Podcasts and OzBuzz blog now can be listened together or separately.

Hot Properties (details below):

 	Surreyinvestment property: Side x Side duplex, 2 separate titles. Reduced to $1,300,000
 	Surrey. 638 sq. ft, one bdrm/den, granite counters. $330,000"/>

									<meta property="og:image" content="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jurock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=40a40096b6dbb3fd3d5619d28e569e01"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/css/jquery.fancybox.css?ver=40a40096b6dbb3fd3d5619d28e569e01' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://jurock.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://jurock.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=40a40096b6dbb3fd3d5619d28e569e01' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-jquery-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-main-css'  href='https://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-main.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-buttons-css'  href='https://jurock.com/wp-content/plugins/membermouse/resources/css/common/mm-buttons.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=40a40096b6dbb3fd3d5619d28e569e01' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://jurock.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yith_wcpb_bundle_frontend_style-css'  href='https://jurock.com/wp-content/plugins/yith-woocommerce-product-bundles/assets/css/frontend.css?ver=40a40096b6dbb3fd3d5619d28e569e01' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/style.min.css?ver=1515024278' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=1515024278' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://jurock.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=1515024278' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://jurock.com/wp-content/uploads/fusion-styles/2e190a13f46a6151d0bbb9a2be09c8ce.min.css?ver=40a40096b6dbb3fd3d5619d28e569e01' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://jurock.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://jurock.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var xlwcty = {"ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","version":"2.8.0","wc_version":"3.5.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MemberMouseGlobal = {"jsIsAdmin":"","adminUrl":"https:\/\/jurock.com\/wp-admin\/","globalurl":"https:\/\/jurock.com\/wp-content\/plugins\/membermouse","checkoutProcessingPaidMessage":"Please wait while we process your order...","checkoutProcessingFreeMessage":"Please wait while we create your account...","checkoutProcessingMessageCSS":"mm-checkout-processing-message","currencyInfo":{"currency":"CAD","postfixIso":"1","name":"Canadian Dollar","int_curr_symbol":"&#67;&#65;&#68;&#32;","currency_symbol":"$","mon_decimal_point":".","mon_thousands_sep":",","mon_grouping":"3;3","positive_sign":"","negative_sign":"","int_frac_digits":"2","frac_digits":"2","p_cs_precedes":"1","p_sep_by_space":"0","n_cs_precedes":"1","n_sep_by_space":"0","p_sign_posn":"1","n_sign_posn":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/global.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/common/mm-common-core.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/membermouse/resources/js/user/mm-preview.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/jquery.cookie.js?ver=40a40096b6dbb3fd3d5619d28e569e01'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","message":"Hire Ozzie as a Speaker","status":"active","yn_button":"button","color":"#2C82C9","button_text":"Learn More","button_url":"http:\/\/ozziejurock.com\/speaker\/","is_admin_bar":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/top-bar/js/tpbr_front.min.js?ver=40a40096b6dbb3fd3d5619d28e569e01'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://jurock.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jurock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jurock.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/" />
<link rel='shortlink' href='https://wp.me/p9XDFR-4TQ' />
<link rel="alternate" type="application/json+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2018%2F12%2F03%2Foz-buzz-14-the-numbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jurock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjurock.com%2F2018%2F12%2F03%2Foz-buzz-14-the-numbers%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//jurock.com/?wordfence_lh=1&hid=0497A2C8E956FA6FFE48F052E4A3A80B');
</script><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://jurock.com"><link rel="https://theeventscalendar.com/" href="https://jurock.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://jurock.com"><link rel="https://theeventscalendar.com/" href="https://jurock.com/wp-json/tribe/events/v1/" /><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oz Buzz #14 &#8211; The Numbers" />
<meta property="og:url" content="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-12-04T02:40:36+00:00" />
<meta property="article:modified_time" content="2018-12-04T02:41:41+00:00" />
<meta property="og:site_name" content="Jurock Real Estate Insider" />
<meta property="og:image" content="https://gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/e33f7d62-d087-4148-bd31-5e0df5d6851f.jpg" />
<meta property="og:image:width" content="284" />
<meta property="og:image:height" content="753" />
<meta name="twitter:text:title" content="Oz Buzz #14 &#8211; The Numbers" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
		
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71251910-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<script async src='https://stats.wp.com/s-201849.js'></script>
<!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-4135108-22';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-4135108-22'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration -->
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/34fea7ba3a7fae370501fe174/2aed7a06718c0891c70c9b27c.js");</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-18838 single-format-standard woocommerce-no-js tribe-no-js fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-center fusion-woo-product-design-classic fusion-woocommerce-equal-heights mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"></nav>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="5px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://jurock.com/" >

						<!-- standard logo -->
			<img src="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png" srcset="https://jurock.com/wp-content/uploads/2018/05/jurock-emblem-2.png 1x" width="" height="" alt="Jurock Real Estate Insider Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="9a9a76227dd8b7b2143bb4a873678e72"></ins>
<script async src="//nssystems.ca/revive/www/delivery/asyncjs.php"></script>		</div>
	</div>
</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
					<a href="https://jurock.com/cart/" class="fusion-icon fusion-icon-shopping-cart"  aria-label="Toggle mobile cart"></a>
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-menu" class="fusion-menu"><li  id="menu-item-13294"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13294 fusion-dropdown-menu"  data-item-id="13294"><a  href="https://jurock.com/insider/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Insider</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13156"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13156 fusion-dropdown-submenu" ><a  href="https://jurock.com/ozzies-inner-circle/" class="fusion-bar-highlight" role="menuitem"><span>Ozzie&#8217;s Inner Circle</span></a></li><li  id="menu-item-13158"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158 fusion-dropdown-submenu" ><a  href="https://jurock.com/category/hot-property/" class="fusion-bar-highlight" role="menuitem"><span>Hot Property</span></a></li><li  id="menu-item-13373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373 fusion-dropdown-submenu" ><a  href="https://jurock.com/ozzie-jurock/" class="fusion-bar-highlight" role="menuitem"><span>Ozzie Jurock</span></a></li><li  id="menu-item-13159"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13159 fusion-dropdown-submenu" ><a  href="http://bcred.ca/" class="fusion-bar-highlight" role="menuitem"><span>BC Real Estate Directory</span></a></li><li  id="menu-item-13160"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13160 fusion-dropdown-submenu" ><a  href="http://askanexpert.ca/" class="fusion-bar-highlight" role="menuitem"><span>Ask An Expert</span></a></li><li  id="menu-item-13650"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13650 fusion-dropdown-submenu" ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight" role="menuitem"><span>My account</span></a></li></ul></li><li  id="menu-item-13168"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13168"  data-item-id="13168"><a  href="https://jurock.com/oz-buzz/" class="fusion-flex-link fusion-bar-highlight" role="menuitem"><span class="fusion-megamenu-icon"><i class="glyphicon fa-hotjar fab"></i></span><span class="menu-text">Oz Buzz</span></a></li><li  id="menu-item-13093"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13093 fusion-dropdown-menu"  data-item-id="13093"><a  href="https://jurock.com/shop/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Products</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13693"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13693 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/audio/" class="fusion-bar-highlight" role="menuitem"><span>Audio</span></a></li><li  id="menu-item-13692"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13692 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/books/" class="fusion-bar-highlight" role="menuitem"><span>Books</span></a></li><li  id="menu-item-13694"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13694 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/cards/" class="fusion-bar-highlight" role="menuitem"><span>Cards</span></a></li><li  id="menu-item-13695"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13695 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/tickets/" class="fusion-bar-highlight" role="menuitem"><span>Tickets</span></a></li><li  id="menu-item-13696"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13696 fusion-dropdown-submenu" ><a  href="https://jurock.com/product-category/specials/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-icon"><i class="glyphicon fa-star fas"></i></span>SPECIALS</span></a></li><li  id="menu-item-13651"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13651 fusion-dropdown-submenu" ><a  href="https://jurock.com/my-account/" class="fusion-bar-highlight" role="menuitem"><span>My account</span></a></li></ul></li><li  id="menu-item-12954"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12954"  data-item-id="12954"><a  href="https://jurock.com/category/hot-property/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Hot Property</span></a></li><li  id="menu-item-13201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13201 fusion-dropdown-menu"  data-item-id="13201"><a  href="https://jurock.com/events/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Events</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-3540"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3540 fusion-dropdown-submenu" ><a  href="/events/" class="fusion-bar-highlight" role="menuitem"><span>Upcoming Events</span></a></li><li  id="menu-item-3517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><a  href="https://jurock.com/past-events/" class="fusion-bar-highlight" role="menuitem"><span>Past Events</span></a></li><li  id="menu-item-3521"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521 fusion-dropdown-submenu" ><a  href="https://jurock.com/testimonials/" class="fusion-bar-highlight" role="menuitem"><span>Testimonials</span></a></li></ul></li><li  id="menu-item-3554"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3554"  data-item-id="3554"><a  href="https://jurock.com/newsfeed/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Newsfeed</span></a></li><li  id="menu-item-3569"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569"  data-item-id="3569"><a  href="https://jurock.com/advertising/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Advertising</span></a></li><li  id="menu-item-332"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"  data-item-id="332"><a  href="https://jurock.com/contact/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Contact</span></a></li><li role="menuitem" class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart fusion-widget-cart-counter"><a class="fusion-main-menu-icon fusion-bar-highlight" href="https://jurock.com/cart/"><span class="menu-text" aria-label="View Cart"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://jurock.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://jurock.com/category/ozbuzz/"><span itemprop="title">Oz Buzz</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Oz Buzz #14 &#8211; The Numbers</span></div>					</div>
							
		</div>
	</div>
</div>
				
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
		
					<article id="post-18838" class="post post-18838 type-post status-publish format-standard hentry category-ozbuzz tag-annoyingwords tag-eyebrowraiser tag-hotproperty tag-personalplan tag-recessionahead tag-livelifelarge tag-newassignmentegistry tag-oz-buzz tag-ozbuzz tag-realestatebritishcolumbia tag-realestatecanada tag-realestatepodcasts tag-realestatevancouver tag-vacanthometax tag-whydoweletthem tag-worldview">
						
																								
															<h1 class="entry-title fusion-post-title">Oz Buzz #14 &#8211; The Numbers</h1>										<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1  fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"  data-bg-url="">
						<span style="max-width:1040px;" class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"><img src="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?w=1100&#038;ssl=1" width="" height="" alt="Oz Buzz" title="oz_buzz_header" class="img-responsive wp-image-13224" srcset="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=200%2C60&amp;ssl=1 200w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=300%2C89&amp;ssl=1 300w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=400%2C119&amp;ssl=1 400w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=500%2C149&amp;ssl=1 500w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=600%2C179&amp;ssl=1 600w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=700%2C209&amp;ssl=1 700w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=768%2C229&amp;ssl=1 768w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=800%2C238&amp;ssl=1 800w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=1024%2C305&amp;ssl=1 1024w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg?fit=1040%2C310&amp;ssl=1 1040w" sizes="(max-width: 800px) 100vw, 1040px" data-recalc-dims="1" /></span><div class="fusion-testimonials clean fusion-testimonials-1" data-random="0" data-speed="4000"><style type="text/css" scoped="scoped">#fusion-testimonials-1 a{border-color:#747474;}#fusion-testimonials-1 a:hover, #fusion-testimonials-1 .activeSlide{background-color: #747474;}.fusion-testimonials.clean.fusion-testimonials-1 .author:after{border-top-color:#f6f6f6 !important;}</style><div class="reviews"><div class="review no-avatar"><blockquote style="background-color:#f6f6f6;"><q style="background-color:#f6f6f6;color:#747474;" class="fusion-clearfix">
<p><em>“If the facts are contrary to any predictions, then the hypothesis is wrong no matter how appealing.”  </em></p>
</q></blockquote><div class="author" style="color:#747474;"><span class="company-name"><strong>–David Douglass</strong></span></div></div></div></div><div class="fusion-text"><p><strong><u>Major Point: </u></strong><strong>Podcasts and OzBuzz blog now can be listened together or separately.</strong></p>
<p><strong><u>Hot Properties (details below):</u></strong></p>
<ul>
<li><strong>Surrey</strong>investment property: Side x Side duplex, 2 separate titles. Reduced to $1,300,000</li>
<li><strong>Surrey</strong>. 638 sq. ft, one bdrm/den, granite counters. $330,000</li>
<li><strong>Langford</strong>: least expensive half duplex in greater Victoria, Price: $424,900</li>
<li><strong>Kitsilano</strong>: 3-bedroom 2-bath townhome, 1 block from beach. Reduced by another $100,000 – now $1,225,000!</li>
<li><strong>Richmond</strong>: $1,090,000, 5 BR, 3 bath home.1890 sq. ft, Ironwood area, south facing deck</li>
<li><strong>Hemlock Valley</strong>: 1-bedroom condo $179,900</li>
<li><strong>Langley</strong>: $495,000 3 bed/2 bath townhome in Langley</li>
<li><strong>Surrey</strong>: $379,999 2 BR, 2 bath condo, 821 sq. ft, 20% down. 8 years old. Builder warranty</li>
</ul>
<p><strong><u>Podcast interviews with </u></strong><br />
Oz Buzz Podcast &#8211; Jeff Fawcett: <strong>Insurance</strong>: Balance+Personal Passions and Business<br />
Oz Buzz Podcast &#8211; David Siebenga: Inventing Opportunities and What is a <strong>Security</strong>?<br />
Oz Buzz Podcast &#8211; Rick Dubord: Real Estate and <strong>Technology</strong><br />
See <a href="http://ozbuzz.ca/" target="_blank" rel="noopener" data-cke-saved-href="http://ozbuzz.ca/">ozbuzz.ca </a>or the <a href="https://itunes.apple.com/ca/podcast/ozbuzz-podcast/id1443249018" target="_blank" rel="noopener" data-cke-saved-href="https://itunes.apple.com/ca/podcast/ozbuzz-podcast/id1443249018">iTunes store</a></p>
<p><strong>Today’s issue:</strong></p>
<ul>
<li>Hot Properties</li>
<li>The Numbers- Vancouver</li>
<li>Real Estate – New Assignment registry</li>
<li>Real Estate – Vacant home tax a dud</li>
<li>Eyebrow Raiser –</li>
<li>Questions I ask , why do we let them?</li>
<li>New podcasts launched</li>
<li>Ozzie on YouTube</li>
<li>Wanna know the traffic?</li>
<li>Live Life Lage – card – Grow into your future best self</li>
</ul>
<h2 class="mc-toc-title">QUESTION &amp; ANSWER</h2>
<p><em>Pushback on my HELOC piece. Many of you felt that the government did the right thing: Saving people from themselves. I do get that point and thanks for sharing (6)! But here is my point: In order to manage markets in Toronto and Vancouver they bring in stress tests on mortgage rates first and now on Helocs. That has knocked out thousands of deals in Edmonton and Calgary (where prices are half of Vancouver) and in Kelowna and other small towns throughout BC and the rest of Canada, where price are a third.) That $200,000 HELOC that has now been capped (stress test) in the2 big cities…may have needed it. The generally much smaller Helocs in small towns did not and will make it unnecessarily hard to buy a home in even the most affordable markets…It also will kill the recreational markets.</em></p>
<p><strong><em>QUESTION &amp; ANSWER – postponed</em></strong></p>
<p><em>There were quite a few more…we will do a special edition on all “The Numbers” (Vancouver today) next week and we will add the Qs and as there.</em></p>
<h2 class="mc-toc-title">EYEBROW RAISERS</h2>
<ul>
<li>Harvard Professor <strong>David Keith </strong>says wind power warms the planet! In fact, wind takes a lot more land to generate the needed power than was ever expected. The large footprint disturbs the landscape, kills birds, etc. Maybe 100 years from now we’ll figure it out, but right now wind power (while good eventually) actually warms the planet, affects animals and people that live nearby!</li>
<li><strong>The wonderfully eclectic Ian Gillespie </strong>is launching his largest project ever. It will be the largest in Canada and the second largest in North America. Where is it? On top of what is now the <strong>Oakridge Shopping Centre</strong>. Construction has started, and the 3,500 condos are slated to be finished in 6 years. The innovative visionary talks of a10,000 sq. ft kitchen, balcony’s that are sanctuaries and the importance of human minds nesting.</li>
<li>Facebook lost 37% of its stock since July, GE has lost 50% since January!</li>
<li><strong>Stats Canada </strong>wants to have access to your private information at banks, trust companies, etc. This is fundamentally flawed. We <strong>never should </strong>give our private information to anyone, no matter how much they say they won’t be hacked. Tell your MLA now!</li>
</ul>
<h2 class="mc-toc-title">WORDS/SAYINGS THAT ARE ANNOYING &#8211; OVERUSED</h2>
<ol>
<li>There is a lot of stuff one could say about<em>: &#8220;nice guys finish last&#8221;. </em>First, it’s mostly totally untrue, second in what context does it really apply? Dating? Business? And what about girls?</li>
<li>“It’s always in the last place you look”. Of course, it is! Why would you keep looking after you found it? Oh, here is my phone, better keep looking just in case!</li>
<li>“The ATM machine.” Really? ‘M’ stands for machine, so what you are saying is the Automated Teller ‘Machine’ ‘Machine’.</li>
</ol>
<h2 class="mc-toc-title">QUESTIONS I ASK?</h2>
<ol>
<li>Why don’t we sit down and think of something unique to say in our business? Why not take the time to state research/test something memorable… unique? Why use words like:</li>
<li>The word <strong>nice </strong>is overused and often used in a silly way. Everything is nice. Ask a Canadian what Canadian people are like and he likely will say: “Canadians are nice”. Really, that is what it means? Italians and British are not nice? That’s our only claim to fame?</li>
<li>We give good service here. Really? That’s your unique selling proposition? Say something about your service that means something.</li>
</ol>
<h2 class="mc-toc-title">REAL ESTATE</h2>
<p><strong>THE NUMBERS, THE NUMBERS &#8211; VANCOUVER</strong></p>
<p>We were able to get Vancouver RE Board numbers early, no one else is <strong>reporting</strong>yet. The <strong>Vancouver REBGV </strong>reported sales of 1,595 – a <strong>42% decrease from last year. </strong>Also, last month’s sales were <strong>38% below the 10-year November </strong>average. Please look at the numbers, they tell the story.</p>
<p><img src="https://i1.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/b68d7a4f-02d3-499b-9749-3dc528753078.jpg?resize=500%2C230&#038;ssl=1" width="500" height="230" data-file-id="2988945" data-cke-saved-src="https://i1.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/b68d7a4f-02d3-499b-9749-3dc528753078.jpg?resize=500%2C230&#038;ssl=1" data-recalc-dims="1" /></p>
<p>Vancouver East <strong>condo listings </strong>still up 93%! Vancouver East <strong>condo prices </strong>down by 8% to $583,400. Vancouver West <strong>condo listings </strong>are up 62%! Vancouver West <strong>prices </strong>are up by 3% to $1.020,000.</p>
<p><strong>All </strong>total Vancouver <strong>active condo listings </strong>up still 62%.</p>
<p><strong>Westside house prices </strong>are down by 5%, <strong>Vancouver East </strong><strong>detached house prices </strong>are down by 4%</p>
<p>The decline in sales and the increase in listings are across the board. It also depends what you measure this month against. T<strong>he average condo price </strong>in August 2018 was $712,500.</p>
<p><strong>Major Point:</strong> Again: This downturn will continue… Markets become the stories people tell about them … and they are all negative now. As a <strong>buyer</strong>: Rejoice … realtors have time, multiple offers are dead, and owners look at offers! As the <strong>owner</strong>: Forget the 39% downturn! 61% of all houses are selling! Act to get your sale into the 61%! How? ‘<a href="https://jurock.com/2018/09/17/21-ways-to-sell-your-home-faster/" target="_blank" rel="noopener" data-cke-saved-href="https://jurock.com/2018/09/17/21-ways-to-sell-your-home-faster/">Look at 21 ways to make your home sell faster</a>’. <strong>Free at www.jurock.com</strong></p>
<h2 class="mc-toc-title">STRATA ASSIGNMENT INTEGRITY REPORT IS IN EFFECT IN 30 DAYS</h2>
<p><strong>The new C</strong><strong>ondo and Strata Assignment Integrity Register will come into e</strong><strong>ffective January 1, 2019, developers who pre-sell condos must provide the terms of the assignment </strong>and the name and social insurance number or business information of the parties to the assignment and report it all to the online register, which forwards the information to the Canada Revenue Agency.</p>
<p><strong>Major Point: </strong>It always was and still is illegal not to report a profit in your income…always! This is nothing  new. But the fraudsters will find it now more difficult to benefit. It was also crazy to blame these fraudsters on Realtors or developers. If an individual chooses not to report his profit on assignments HE or SHE is breaking the law…NO way the real estate industry is involved.</p>
<h2 class="mc-toc-title">CITY EXPECTED $38 MILLION IN VACANT HOME TAX ON A POTENTIAL OF 24,485 VACANT HOMES- FOUND ONLY 2,538 that were vacant!</h2>
<p>The <strong>City of Vancouver </strong>has found <strong>2,538 </strong>vacant homes in its first Empty Homes Tax Annual Report, not 24,000, which is approximately <strong>o<u>ne-tenth of the homes the city said were vacant </u></strong>when it first promoted its Empty Homes Tax, which has so far cost $10 million to implement. Two years ago, a city report written by <strong>Gil Kelley</strong>, the city&#8217;s general manager of planning, urban design and sustainability, stated there were <strong>24,495 </strong>vacant homes in the city, which the report said was a near 100 per cent increase from 2001.</p>
<p><strong><em>“If the facts are contrary to any predictions, then the hypothesis is wrong no matter how appealing.”  David Douglass</em></strong></p>
<p>Based on these findings, Vancouver city council approved the empty homes tax and the vacancy tax bylaw on November 6, 2017. But the first report since the tax was introduced found that of 186,043 homes, <strong>only 1.3 per cent were vacant.</strong></p>
<p>The City estimates it will receive <strong>$38 million</strong>in total revenue under the tax and approximately <strong>$21 million had been collected as of November 2018 under its Empty Home Tax.</strong></p>
<p>It cost the city <strong>$7.5 million to implement the tax and its first-year operating costs were $2.5 million.</strong></p>
<p>The city has allocated the first $8 million in revenue to specific affordable housing initiatives, or enough to create perhaps a dozen rental units, based on current subsidies.</p>
<h2 class="mc-toc-title">US HOUSING MARKETS</h2>
<p>The national association of Realtors reports that international buyers in the United States are pulling back and that in general home buyers seem to be waiting. Interest rates are having an impact. The weakness is in the Northeast, with prices coming down and inventory is increasing.</p>
<h2 class="mc-toc-title">Hot Properties</h2>
<ul>
<li><strong>Surrey </strong>investment property: <strong>Side by Side duplex in surrey. 2 separate titles</strong>. potential rental income of $5,000 per month. 3 bedrooms up, 2 bedrooms suite down on each side. reduced to $1,300,000.</li>
<li><strong><u>Surrey: </u></strong>638 sq. ft, one bdrm/den, investor friendly,1 common wall neighbour, upgraded hardwood flooring, stainless steel appliances, granite counters</li>
<li><strong>Langford</strong>: least expensive <strong>half duplex </strong>in greater Victoria, 3 bdrms, 2 bthrms. Building sits on a <strong>large 13,504 sq. ft lot! </strong>Tenanted at $1,350/mo. price: $424,900</li>
</ul>
<ul>
<li><strong><u>Kitsilano: </u></strong>3-bedroom 2 bathroom up and down townhome in the best location. -1 block from the beach. <strong>Further reduced by another $100,000 – now $1,225,000!</strong></li>
<li><strong>Richmond: $1,090,000 5 bed, 3 bath home.</strong>1890 sq. ft, Ironwood area, south facing deck</li>
<li><strong>Hemlock valley: </strong>condo price for a 1-bedroom condo that could sleep up to 6 people</li>
<li>$179,900. 542 square feet, ski in and ski out right to the slopes, hot tub, sauna. Easy cashflow.</li>
<li><strong>Langley: </strong>$495,000 3 bed/2 bath townhome in Langley, 1313 sq. ft, built in 2004. Cashflows with 20% down, near future SkyTrain to Langley city center</li>
<li><strong>Surrey: </strong>$379,900 2 BR, 2 bath condo, 821 sq. ft, cashflows with 20% down, only 8 years old. Still under builder warranty.</li>
</ul>
<h2 class="mc-toc-title">WHY DO WE LET THEM DO THIS? BECAUSE WE LET THEM!</h2>
<p>Some time ago we bemoaned the fact that TV Stations play commercials 1/3 louder than regular programming. It is annoying…particularly when they  deny it! Now, even more annoying is that they float little blocks of text or photos right into the middle of what you are watching promoting some other show. How can they get away with that? Because we let them!</p>
<h2 class="mc-toc-title">PODCASTS</h2>
<p>Here, we feature interesting people: Their journey from rags to riches, their specific advice, their success their failures. <strong>Go to <a href="http://ozbuzz.ca/" target="_blank" rel="noopener" data-cke-saved-href="http://ozbuzz.ca/">ozbuzz.ca</a>– </strong>sign your email and get the new podcasts sent to you from us. Already on another podcast subscribed? Click on any of our podcasts. Then look for the 3 dots on the far right…click…you can choose from 5 podcast sites – including <a href="https://itunes.apple.com/ca/podcast/ozbuzz-podcast/id1443249018" target="_blank" rel="noopener" data-cke-saved-href="https://itunes.apple.com/ca/podcast/ozbuzz-podcast/id1443249018">iTunes</a>! Yep, we are approved by Apple!</p>
<h2 class="mc-toc-title">AUDIOBOOK</h2>
<p>Too busy to read? Want to listen to Ozzie’s book for <strong>free? </strong>Sign-up for a free trial at <strong>Audible </strong>by clicking <a href="http://www.audible.com/offers/30free?asin=B01LZ0MUKI" data-cke-saved-href="http://www.audible.com/offers/30free?asin=B01LZ0MUKI">HERE</a> and get <em>Real Estate Action 2.0 </em><strong>FREE!</strong></p>
<h2 class="mc-toc-title">WANT TO PARTICIPATE?</h2>
<p>Go to <strong><u>FREE </u></strong><a href="http://www.realestatetalks.com/" data-cke-saved-href="http://www.realestatetalks.com/">www.realestatetalks.com</a>– Some 2,500 members (47,009 posts) talk real estate. Ozzie created this bulletin board in 1998! This November we had 36,892 visitors!<br />
If you are in business in a real estate related industry of any sort (realtor, appraiser, lawyer, home inspector, etc.) list yourself in Ozzie’s <strong>FREE <u>British Columbia Real Estate Directory </u></strong>at <a href="http://www.bcred.ca/" data-cke-saved-href="http://www.bcred.ca/">www.bcred.ca</a>.</p>
<h2 class="mc-toc-title">OZZIE’S YOUTUBE CHANNEL</h2>
<div>
<p>Look at Ozzie’s YouTube videos – Watch his new video on the Legalization of Pot here: <a href="https://www.youtube.com/watch?v=ZUxpL6_4nOU" data-cke-saved-href="https://www.youtube.com/watch?v=ZUxpL6_4nOU">https://www.youtube.com/watch?v=ZUxpL6_4nOU</a> and you can subscribe to his channel and see all his videos, including selected bits of the fabulous Michael Campbell show and the “Blast of the Pasts” – watch what Ozzie said in 2010 on BCTV and more.</p>
</div>
<h2 class="mc-toc-title">RADIO</h2>
<div>
<p>Ozzie is on air with <strong><u>Michael Campbell every Saturday</u></strong>sometime between 8:30AM – 10 AM. The Hot Property that we discuss there, is available by subscribing to the <strong>Ozzie Dispatch </strong>at Jurock.com.</p>
</div>
<h2 class="mc-toc-title">HOUSEKEEPING</h2>
<ul>
<li>Again, thank you for taking the time and sending us back the Survey. Over 300 suggestions/comments. 96% liked Hot Properties, 99% liked The Numbers, Qs and As clocked in at 89%, 81% wanted more podcasts. All other items were rated in the above 70 percentile…</li>
<li> We have implemented many suggestions and are working on implementing more.</li>
</ul>
<ol>
<li>Have the same locations in the same spot each issue</li>
<li>Hot Property one-liners on top</li>
<li>Suggestions on separating podcast and blog.</li>
<li>Put podcast also on other podcast sites. (Good idea! Now approved at <a href="https://itunes.apple.com/ca/podcast/ozbuzz-podcast/id1443249018" target="_blank" rel="noopener" data-cke-saved-href="https://itunes.apple.com/ca/podcast/ozbuzz-podcast/id1443249018"><strong>iTunes</strong></a>!)</li>
</ol>
<p><strong><u>All the above have been implemented in this issue – more to follow…thanks for caring! </u></strong></p>
<div></div>
<h2 class="mc-toc-title">LIVE LIFE LARGE</h2>
<div>
<p>Motion begets emotion</p>
<p>I get into motion<br />
I exercise 40 minutes every day<br />
I eat 3 kinds of vegetables every day<br />
I balance work and play<br />
I ask daily: “What will I do today<br />
That will get me closer to my goal?”</p>
<p>I will grow into my future best!</p>
<p>Look up all of the &#8220;Grow into your future best&#8221; cards at: www.commitperformmeasure.com</p>
</div>
<p><img src="https://i0.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/e33f7d62-d087-4148-bd31-5e0df5d6851f.jpg?resize=284%2C753&#038;ssl=1" width="284" height="753" data-file-id="2988949" data-cke-saved-src="https://i0.wp.com/gallery.mailchimp.com/34fea7ba3a7fae370501fe174/images/e33f7d62-d087-4148-bd31-5e0df5d6851f.jpg?resize=284%2C753&#038;ssl=1" data-recalc-dims="1" /></p>
<ul>
<li><strong><em><u>I will grow into my future best and live life large!</u></em></strong>Look up and <strong>buy</strong>(!) all of Ozzie&#8217;s &#8220;Grow into your future best&#8221; cards at: <a href="http://www.commitperformmeasure.com/" data-cke-saved-href="http://www.commitperformmeasure.com/">www.commitperformmeasure.com</a></li>
<li><strong>ACT NOW!</strong>We have <strong>68 sets left</strong>– if you want to own these fabulously designed by famous German Artist Roland Schicht, you have <strong>to act now</strong>.</li>
</ul>
<ul>
<li>
<h2 class="mc-toc-title"><strong>Live Life Large</strong></h2>
</li>
</ul>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Product Special</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><div class="smart-podcast-player-container  smart-podcast-player-dd3333  spp-color-dd3333 " data-uid="b4e09004" ></div>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Disclaimer</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><div class="disclaimer">Please note that any response to any email or any invitation to any meeting is accepted on the understanding that &#8220;Jurock Real Estate Insider (JREI)&#8221; or the &#8220;Jurock Case Real Estate Action Group (JCREAG)&#8221; as the case may be, are not responsible for any result or results of any action or actions taken in reliance upon any information contained in this posting or meeting, nor for any errors contained therein or presented thereat or omissions in relation thereto. It is further understood that the said JREI and JCREAG, as the case may be, do not, pursuant to this posting, purport to render legal, accounting, tax, financial, planning or other professional advice. The said JREI and JCREAG may or may not own properties discussed at meetings or receive or not receive referral fees at any meeting you may attend as a result of this posting or invitation. The said JREI and JCREAG, as the case may be, hereby disclaim all and any, liability to any person, whether a purchaser of any offering, a reader of any offering, or, otherwise, arising in respect of this postings and of the consequences of anything done or purported to be done by any such person in reliance, whether whole or partial, upon the whole or any part of the contents of this postings. If you respond to any posting JREI and JCREAG fully expect that you get independent legal/tax/investment/mortgage advice as the case may be.</div>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:15px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Subscribe</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><table width="450">
<tbody>
<tr>
<td><strong>Subscribe to the FREE Hot Properties and Oz Buzz:</strong> <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13323 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="13323" data-name="Dispatch" ><div class="mc4wp-form-fields">  <input type="submit" value="SUBSCRIBE" style="float: right" />
<div style="overflow: hidden; padding-right: .5em;">
  <input type="email" name="EMAIL" placeholder="Your email address" />
</div>




</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1543892538" /><input type="hidden" name="_mc4wp_form_id" value="13323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></td>
</tr>
</tbody>
</table>
</div><div class="fusion-title title fusion-title-center fusion-title-size-two" style="margin-top:0px;margin-bottom:31px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div><h2 class="title-heading-center">Product Special</h2><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="woocommerce columns-4 "><ul class="products clearfix products-4">
<li class="post-13252 product type-product status-publish has-post-thumbnail product_cat-books product_cat-cards product_cat-specials product_tag-book product_tag-cards product_tag-special product-list-view first instock sale featured taxable shipping-taxable purchasable product-type-yith_bundle">
	<a href="https://jurock.com/product/special-real-estate-action-2-0-and-thought-starter-card-set/" class="product-images" aria-label="Special: Real Estate Action 2.0 and Thought Starter Card Set">

	<span class="onsale">Sale!</span>

<div class="crossfade-images">
	<img width="500" height="680" src="https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?fit=500%2C680&amp;ssl=1" class="hover-image jetpack-lazy-image" alt="cards" data-attachment-id="13038" data-permalink="https://jurock.com/?attachment_id=13038" data-orig-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?fit=562%2C764&amp;ssl=1" data-orig-size="562,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AA-11-lighthouse" data-image-description="" data-medium-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?fit=562%2C764&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?resize=200%2C272&amp;ssl=1 200w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?resize=221%2C300&amp;ssl=1 221w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?resize=400%2C544&amp;ssl=1 400w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?resize=500%2C680&amp;ssl=1 500w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?fit=562%2C764&amp;ssl=1 562w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/jurock.com/wp-content/uploads/2018/05/AA-11-lighthouse.jpg?fit=500%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	<img width="500" height="526" src="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=500%2C526&amp;ssl=1" class="attachment-shop_catalog size-shop_catalog wp-post-image jetpack-lazy-image" alt="Real Estate Action Book" data-attachment-id="16777" data-permalink="https://jurock.com/?attachment_id=16777" data-orig-file="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=640%2C673&amp;ssl=1" data-orig-size="640,673" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mock-up-cover" data-image-description="" data-medium-file="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=285%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=640%2C673&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=24%2C24&amp;ssl=1 24w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=200%2C210&amp;ssl=1 200w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=400%2C421&amp;ssl=1 400w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=500%2C526&amp;ssl=1 500w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=600%2C631&amp;ssl=1 600w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=640%2C673&amp;ssl=1 640w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=500%2C526&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			<div class="cart-loading"><i class="fusion-icon-spinner"></i></div>
	</div>
</a>
<div class="fusion-product-content">
	<div class="product-details">
		<div class="product-details-container">
<h3 class="product-title">
	<a href="https://jurock.com/product/special-real-estate-action-2-0-and-thought-starter-card-set/">
		Special: Real Estate Action 2.0 and Thought Starter Card Set	</a>
</h3>
<div class="fusion-price-rating">

	<span class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>64.92</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span></ins></span>
		</div>
	</div>
</div>


	<div class="product-excerpt product-list">
		<div class="fusion-content-sep sep-double sep-solid"></div>
		<div class="product-excerpt-container">
			<div class="post-content">
				<strong>Special</strong> - Get the Real Estate Action 2.0 book and Thought Starter Card Set for the special price of only <strong>$25.00</strong>.			</div>
		</div>
		<div class="product-buttons">
			<div class="product-buttons-container clearfix"> </div>
<a href="/2018/12/03/oz-buzz-14-the-numbers/?add-to-cart=13252" data-quantity="1" class="button product_type_yith_bundle add_to_cart_button" data-product_id="13252" data-product_sku="008" aria-label="Read more about &ldquo;Special: Real Estate Action 2.0 and Thought Starter Card Set&rdquo;" rel="nofollow">Add to cart</a><a href="https://jurock.com/product/special-real-estate-action-2-0-and-thought-starter-card-set/" class="show_details_button">
	Details</a>

	</div>
	</div>

	</div> </li>
<li class="post-13700 product type-product status-publish has-post-thumbnail product_cat-audio product_tag-1377 product_tag-advice product_tag-audio product_tag-cd product_tag-investment product_tag-outlook product_tag-real-estate product-list-view instock featured taxable shipping-taxable purchasable product-type-variable has-default-attributes">
	<a href="https://jurock.com/product/real-estate-outlook-2019-cd-set/" class="product-images" aria-label="Real Estate Outlook 2019 Audio">

<div class="featured-image">
		<img width="500" height="497" src="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=500%2C497&amp;ssl=1" class="attachment-shop_catalog size-shop_catalog wp-post-image jetpack-lazy-image" alt="Real Estate Outlook 2019 Audio" data-attachment-id="16677" data-permalink="https://jurock.com/?attachment_id=16677" data-orig-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=640%2C636&amp;ssl=1" data-orig-size="640,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-CD-case" data-image-description="" data-medium-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=300%2C298&amp;ssl=1" data-large-file="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=640%2C636&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=24%2C24&amp;ssl=1 24w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=66%2C66&amp;ssl=1 66w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=200%2C199&amp;ssl=1 200w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=400%2C398&amp;ssl=1 400w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=500%2C497&amp;ssl=1 500w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=600%2C596&amp;ssl=1 600w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=640%2C636&amp;ssl=1 640w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=500%2C497&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			<div class="cart-loading"><i class="fusion-icon-spinner"></i></div>
	</div>
</a>
<div class="fusion-product-content">
	<div class="product-details">
		<div class="product-details-container">
<h3 class="product-title">
	<a href="https://jurock.com/product/real-estate-outlook-2019-cd-set/">
		Real Estate Outlook 2019 Audio	</a>
</h3>
<div class="fusion-price-rating">

	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>87.77</span></span>
		</div>
	</div>
</div>


	<div class="product-excerpt product-list">
		<div class="fusion-content-sep sep-double sep-solid"></div>
		<div class="product-excerpt-container">
			<div class="post-content">
				Recording of the Real Estate Outlook 2019 conference, September 22, 2018 in Vancouver, BC.

Complete audio on CD or NEW THIS YEAR we offer it on a USB stick.

Pre-order now! Ships two weeks after the conference.

For more info see <a href="http://reoutlook.ca/">Reoutlook.ca</a>

&nbsp;			</div>
		</div>
		<div class="product-buttons">
			<div class="product-buttons-container clearfix"> </div>
<a href="https://jurock.com/product/real-estate-outlook-2019-cd-set/" data-quantity="1" class="button product_type_variable add_to_cart_button" data-product_id="13700" data-product_sku="010" aria-label="Select options for &ldquo;Real Estate Outlook 2019 Audio&rdquo;" rel="nofollow">Select options</a><a href="https://jurock.com/product/real-estate-outlook-2019-cd-set/" class="show_details_button">
	Details</a>

	</div>
	</div>

	</div> </li>
</ul>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18838" class="share-twitter sd-button share-icon no-text" href="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18838" class="share-facebook sd-button share-icon no-text" href="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-18838" class="share-google-plus-1 sd-button share-icon no-text" href="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2018-12-03T18:41:41+00:00</span><span>December 3rd, 2018</span><span class="fusion-inline-sep">|</span><a href="https://jurock.com/category/ozbuzz/" rel="category tag">Oz Buzz</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjurock.com%2F2018%2F12%2F03%2Foz-buzz-14-the-numbers%2F&amp;t=Oz%20Buzz%20%2314%20%26%238211%3B%20The%20Numbers" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Oz%20Buzz%20%2314%20%E2%80%93%20The%20Numbers&amp;url=https%3A%2F%2Fjurock.com%2F2018%2F12%2F03%2Foz-buzz-14-the-numbers%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/&amp;title=Oz%20Buzz%20%2314%20%26%238211%3B%20The%20Numbers&amp;summary=%E2%80%9CIf%20the%20facts%20are%20contrary%20to%20any%20predictions%2C%20then%20the%20hypothesis%20is%20wrong%20no%20matter%C2%A0how%20appealing.%E2%80%9D%20%C2%A0%20%20%0D%0A%0D%0AMajor%20Point%3A%C2%A0Podcasts%20and%20OzBuzz%20blog%20now%20can%20be%20listened%20together%20or%20separately.%0D%0A%0D%0AHot%20Properties%20%28details%20below%29%3A%0D%0A%0D%0A%20%09Surreyinvestment%20property" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/&amp;title=Oz%20Buzz%20%2314%20%26%238211%3B%20The%20Numbers" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fjurock.com%2F2018%2F12%2F03%2Foz-buzz-14-the-numbers%2F&amp;name=Oz%20Buzz%20%2314%20%26%238211%3B%20The%20Numbers&amp;description=%E2%80%9CIf%20the%20facts%20are%20contrary%20to%20any%20predictions%2C%20then%20the%20hypothesis%20is%20wrong%20no%20matter%C2%A0how%20appealing.%E2%80%9D%20%C2%A0%20%20%0D%0A%0D%0AMajor%20Point%3A%C2%A0Podcasts%20and%20OzBuzz%20blog%20now%20can%20be%20listened%20together%20or%20separately.%0D%0A%0D%0AHot%20Properties%20%28details%20below%29%3A%0D%0A%0D%0A%20%09Surreyinvestment%20property%3A%20Side%20x%20Side%20duplex%2C%202%20separate%20titles.%20Reduced%20to%20%241%2C300%2C000%0D%0A%20%09Surrey.%20638%20sq.%20ft%2C%20one%20bdrm%2Fden%2C%20granite%20counters.%20%24330%2C000" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjurock.com%2F2018%2F12%2F03%2Foz-buzz-14-the-numbers%2F&amp;description=%E2%80%9CIf%20the%20facts%20are%20contrary%20to%20any%20predictions%2C%20then%20the%20hypothesis%20is%20wrong%20no%20matter%C2%A0how%20appealing.%E2%80%9D%20%C2%A0%20%20%0D%0A%0D%0AMajor%20Point%3A%C2%A0Podcasts%20and%20OzBuzz%20blog%20now%20can%20be%20listened%20together%20or%20separately.%0D%0A%0D%0AHot%20Properties%20%28details%20below%29%3A%0D%0A%0D%0A%20%09Surreyinvestment%20property%3A%20Side%20x%20Side%20duplex%2C%202%20separate%20titles.%20Reduced%20to%20%241%2C300%2C000%0D%0A%20%09Surrey.%20638%20sq.%20ft%2C%20one%20bdrm%2Fden%2C%20granite%20counters.%20%24330%2C000&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fjurock.com%2F2018%2F12%2F03%2Foz-buzz-14-the-numbers%2F&amp;title=Oz%20Buzz%20%2314%20%26%238211%3B%20The%20Numbers&amp;description=%E2%80%9CIf%20the%20facts%20are%20contrary%20to%20any%20predictions%2C%20then%20the%20hypothesis%20is%20wrong%20no%20matter%C2%A0how%20appealing.%E2%80%9D%20%C2%A0%20%20%0D%0A%0D%0AMajor%20Point%3A%C2%A0Podcasts%20and%20OzBuzz%20blog%20now%20can%20be%20listened%20together%20or%20separately.%0D%0A%0D%0AHot%20Properties%20%28details%20below%29%3A%0D%0A%0D%0A%20%09Surreyinvestment%20property%3A%20Side%20x%20Side%20duplex%2C%202%20separate%20titles.%20Reduced%20to%20%241%2C300%2C000%0D%0A%20%09Surrey.%20638%20sq.%20ft%2C%20one%20bdrm%2Fden%2C%20granite%20counters.%20%24330%2C000" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Oz%20Buzz%20%2314%20%26%238211%3B%20The%20Numbers&amp;body=https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						About the Author: 						<a href="https://jurock.com/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img width="72" height="68" src="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=72%2C68&amp;ssl=1" class="avatar avatar-72 photo jetpack-lazy-image" alt="" data-attachment-id="3455" data-permalink="https://jurock.com/ozzie-jurock/ozzie_jurock-home-photo/" data-orig-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-orig-size="208,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ozzie_Jurock-home-photo" data-image-description="" data-medium-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-large-file="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=208%2C197&amp;ssl=1" data-lazy-src="https://i2.wp.com/jurock.com/wp-content/uploads/2011/07/Ozzie_Jurock-home-photo.jpg?fit=72%2C68&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</div>
							<div class="description">
								Ozzie helps members build an action plan toward real estate success with his <a href="http://reag.ca/">Real Estate Action Group</a>, arming investors with the best information and insights possible with his <a href="https://jurock.com/insider/">Jurock Real Estate Insider</a>. More info <a href="http://ozziejurock.com/">OzzieJurock.com</a>							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/11/oz_buzz_13-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #13 &#8211; New HELOC Stress Test is Ridiculous" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/">Oz Buzz #13 &#8211; New HELOC Stress Test is Ridiculous</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&ssl=1" data-id="18068" data-rel="iLightbox[gallery]" data-title="oz_buzz_13" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/" aria-label="Oz Buzz #13 &#8211; New HELOC Stress Test is Ridiculous"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/"_self>Oz Buzz #13 &#8211; New HELOC Stress Test is Ridiculous</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 18th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/#comments">1 Comment</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_12-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/11/oz_buzz_12-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/11/oz_buzz_12-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #12 – VOTE NO! Vote No on BC Proportional Representation" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2018/11/03/oz-buzz-12/">Oz Buzz #12 – VOTE NO! Vote No on BC Proportional Representation</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/jurock.com/wp-content/uploads/2018/11/oz_buzz_12.jpg?fit=476%2C381&ssl=1" data-id="17232" data-rel="iLightbox[gallery]" data-title="oz_buzz_12" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2018/11/03/oz-buzz-12/" aria-label="Oz Buzz #12 – VOTE NO! Vote No on BC Proportional Representation"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2018/11/03/oz-buzz-12/"_self>Oz Buzz #12 – VOTE NO! Vote No on BC Proportional Representation</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">November 3rd, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2018/11/03/oz-buzz-12/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_11-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_11-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/10/oz_buzz_11-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #11 – Government is the Problem: Taxes, Taxes – a 26% Tax Increase on a New House!" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2018/10/23/oz-buzz-11/">Oz Buzz #11 – Government is the Problem: Taxes, Taxes – a 26% Tax Increase on a New House!</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i0.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_11.jpg?fit=476%2C381&ssl=1" data-id="16565" data-rel="iLightbox[gallery]" data-title="oz_buzz_11" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2018/10/23/oz-buzz-11/" aria-label="Oz Buzz #11 – Government is the Problem: Taxes, Taxes – a 26% Tax Increase on a New House!"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2018/10/23/oz-buzz-11/"_self>Oz Buzz #11 – Government is the Problem: Taxes, Taxes – a 26% Tax Increase on a New House!</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 23rd, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2018/10/23/oz-buzz-11/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_10-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_10-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/10/oz_buzz_10-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #10 – Introducing the Oz Buzz Podcast" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2018/10/10/oz-buzz-10/">Oz Buzz #10 – Introducing the Oz Buzz Podcast</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_10.jpg?fit=476%2C381&ssl=1" data-id="15883" data-rel="iLightbox[gallery]" data-title="oz_buzz_10" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2018/10/10/oz-buzz-10/" aria-label="Oz Buzz #10 – Introducing the Oz Buzz Podcast"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2018/10/10/oz-buzz-10/"_self>Oz Buzz #10 – Introducing the Oz Buzz Podcast</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 10th, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2018/10/10/oz-buzz-10/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_9-500x383.jpg" srcset="https://jurock.com/wp-content/uploads/2018/10/oz_buzz_9-500x383.jpg 1x, https://jurock.com/wp-content/uploads/2018/10/oz_buzz_9-500x383@2x.jpg 2x" width="500" height="383" alt="Oz Buzz #9 – British Columbia Gets an LNG plant" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://jurock.com/2018/10/01/ozbuzz-9/">Oz Buzz #9 – British Columbia Gets an LNG plant</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://i1.wp.com/jurock.com/wp-content/uploads/2018/10/oz_buzz_9.jpg?fit=476%2C381&ssl=1" data-id="14843" data-rel="iLightbox[gallery]" data-title="oz_buzz_9" data-caption="">
						Gallery					</a>
														
										
								
								
								
		
				<a class="fusion-link-wrapper" href="https://jurock.com/2018/10/01/ozbuzz-9/" aria-label="Oz Buzz #9 – British Columbia Gets an LNG plant"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://jurock.com/2018/10/01/ozbuzz-9/"_self>Oz Buzz #9 – British Columbia Gets an LNG plant</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">October 1st, 2018</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://jurock.com/2018/10/01/ozbuzz-9/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/03/oz-buzz-14-the-numbers/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://jurock.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' aria-label="Name"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required='true' required='required' aria-label="Email"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9a90c1651" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>													</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="woocommerce_products-2" class="fusion-footer-widget-column widget woocommerce widget_products"><h4 class="widget-title">Product Specials</h4><ul class="product_list_widget"><li>
	
	<a href="https://jurock.com/product/special-real-estate-action-2-0-and-thought-starter-card-set/">
		<img width="500" height="526" src="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=500%2C526&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Real Estate Action Book" data-lazy-srcset="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=24%2C24&amp;ssl=1 24w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=200%2C210&amp;ssl=1 200w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=285%2C300&amp;ssl=1 285w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=400%2C421&amp;ssl=1 400w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=500%2C526&amp;ssl=1 500w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?resize=600%2C631&amp;ssl=1 600w, https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=640%2C673&amp;ssl=1 640w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/jurock.com/wp-content/uploads/2018/06/mock-up-cover-1.png?fit=500%2C526&amp;ssl=1&amp;is-pending-load=1" />		<span class="product-title">Special: Real Estate Action 2.0 and Thought Starter Card Set</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>64.92</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>25.00</span></ins>
	</li>
<li>
	
	<a href="https://jurock.com/product/real-estate-outlook-2019-cd-set/">
		<img width="500" height="497" src="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=500%2C497&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="Real Estate Outlook 2019 Audio" data-lazy-srcset="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=24%2C24&amp;ssl=1 24w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=66%2C66&amp;ssl=1 66w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=200%2C199&amp;ssl=1 200w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=400%2C398&amp;ssl=1 400w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=500%2C497&amp;ssl=1 500w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?resize=600%2C596&amp;ssl=1 600w, https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=640%2C636&amp;ssl=1 640w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/jurock.com/wp-content/uploads/2018/10/2019-CD-case.png?fit=500%2C497&amp;ssl=1&amp;is-pending-load=1" />		<span class="product-title">Real Estate Outlook 2019 Audio</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#036;</span>87.77</span>
	</li>
</ul><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
									<section id="recent-posts-2" class="fusion-footer-widget-column widget widget_recent_entries">		<h4 class="widget-title">RECENT POSTS</h4>		<ul>
											<li>
					<a href="https://jurock.com/2018/12/03/oz-buzz-14-the-numbers/">Oz Buzz #14 &#8211; The Numbers</a>
											<span class="post-date">December 3, 2018</span>
									</li>
											<li>
					<a href="https://jurock.com/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/">Oz Buzz #13 &#8211; New HELOC Stress Test is Ridiculous</a>
											<span class="post-date">November 18, 2018</span>
									</li>
											<li>
					<a href="https://jurock.com/2018/11/03/oz-buzz-12/">Oz Buzz #12 – VOTE NO! Vote No on BC Proportional Representation</a>
											<span class="post-date">November 3, 2018</span>
									</li>
					</ul>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="tribe-events-list-widget-2" class="fusion-footer-widget-column widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="hfeed vcalendar">
										<li class="tribe-events-list-widget-events type-tribe_events post-18834 tribe-clearfix tribe-events-venue-18836 tribe-events-organizer-18837">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="https://jurock.com/event/fraser-valley-real-estate-boards-commercial-division-annual-meeting/" rel="bookmark">Fraser Valley Real Estate Boards ‘Commercial Division’ Annual Meeting</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">January 18, 2019 @ 9:00 am</span> - <span class="tribe-event-time">10:30 am</span>					</div>

					
				</div>
			</li>
								<li class="tribe-events-list-widget-events type-tribe_events post-17225 tribe-clearfix tribe-events-category-realestate tribe-events-venue-17226 tribe-events-organizer-17227">
				
				<div class="fusion-tribe-events-list-content">

															<h4 class="entry-title summary">
						<a href="https://jurock.com/event/world-outlook-financial-conference/" rel="bookmark">World Outlook Financial Conference</a>
					</h4>

										
					<div class="duration">
						<span class="tribe-event-date-start">February 1, 2019</span> - <span class="tribe-event-date-end">February 2, 2019</span>					</div>

					
				</div>
			</li>
			</ol>

	<p class="tribe-events-widget-link">
		<a href="https://jurock.com/events/" rel="bookmark">View All Events</a>
	</p>

<div style="clear:both;"></div></section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Fraser Valley Real Estate Boards \u2018Commercial Division\u2019 Annual Meeting","description":"&lt;p&gt;Ozzie speaks at the\u00a0Fraser Valley Real Estate Board\\'s \u2018Commercial Division\u2019 Annual Meeting taking place on Friday, January 18, 2019 @ 9:00am at the Fraser Valley Board offices.&lt;/p&gt;\\n","url":"https://jurock.com/event/fraser-valley-real-estate-boards-commercial-division-annual-meeting/","startDate":"2019-01-18T09:00:00-08:00","endDate":"2019-01-18T10:30:00-08:00","location":{"@type":"Place","name":"Fraser Valley Real Estate Board","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"15463 \u2013 104 Avenue","addressLocality":"Surrey","addressRegion":"BC","postalCode":"V3R 1N9"},"telephone":"604-930-7600","sameAs":"http://www.fvreb.bc.ca/"},"organizer":{"@type":"Person","name":"Fraser Valley Real Estate Board","description":"","url":false,"telephone":"604-930-7600","email":"comm&#117;&#110;ic&#97;&#116;i&#111;&#110;&#115;&#64;&#102;&#118;reb.bc.ca","sameAs":"http://www.fvreb.bc.ca/"}},{"@context":"http://schema.org","@type":"Event","name":"World Outlook Financial Conference","description":"&lt;p&gt;Ozzie Jurock will speak at the annual\u00a0World Outlook Financial Conference. The Format The World Outlook Financial Conference continues to deliver a new and exciting format. As always, the Conference will consist of a large general session where topics of financial outlook and forecasts for the coming years are shared with the entire group. Throughout the weekend, the Conference will break into smaller hands-on workshops where attendees will learn about specific investment strategies and have the opportunity to meet and chat with speakers as well as visit exhibits offering free information on a variety of products and services. We are also pleased to [&hellip;]&lt;/p&gt;\\n","url":"https://jurock.com/event/world-outlook-financial-conference/","startDate":"2019-02-01T00:00:00-08:00","endDate":"2019-02-02T23:59:59-08:00","location":{"@type":"Place","name":"The Westin Bayshore Vancouver Hotel","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1601 Bayshore Drive","addressLocality":"Vancouver","addressRegion":"BC","postalCode":"V6G 3E7","addressCountry":"Canada"},"telephone":"604-682-3377","sameAs":"https://www.marriott.com/hotels/travel/yvrwi-the-westin-bayshore-vancouver/"},"organizer":{"@type":"Person","name":"Moneytalks","description":"","url":false,"telephone":"(604) 926-6848","email":"w&#111;rl&#100;&#111;utlook&#64;&#109;o&#110;ey&#116;a&#108;k&#115;&#46;&#110;&#101;&#116;","sameAs":"http://moneytalks.net/"}}]
</script>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="tweets-widget-2" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Ozzie Tweets</h4>			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_tweets-widget-2">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
																																	The Jurock Clan has its annual Christmas Lunch at the Alpen Club! Lot of singing, lots hugs, a lot of food - a lot… <a href="https://twitter.com/i/web/status/1069410967736397824" target="_blank" rel="noopener noreferrer">twitter.com/i/web/status/1…</a>										</p>
																														<a href="http://twitter.com/77ozzie/statuses/1069410967736397824" class="jtwt_date">17 hours ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
			<div style="clear:both;"></div></section><section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links"><h4 class="widget-title">Get Social</h4>
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/jurockrealestateinsider/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="http://twitter.com/77ozzie"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="http://www.youtube.com/jurockvideo"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="http://www.linkedin.com/in/77ozzie"  data-placement="top" data-title="LinkedIn" data-toggle="tooltip" data-original-title=""  title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_self" style="font-size:16px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 <a href="https://jurock.com/">Jurock Publishing Ltd.</a> | All Rights Reserved 	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div id="mm-payment-options-dialog"></div>
<div id="mm-payment-confirmation-dialog"></div>
<script>
	jQuery(document).ready(function(){
		if(jQuery.isFunction("dialog")) {
			jQuery("#mm-payment-options-dialog").dialog({autoOpen: false});
			jQuery("#mm-payment-confirmation-dialog").dialog({autoOpen: false});
		}
	});
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
			var xlwcty_info = [];        </script>
			<div style="display:none">
	<div class="grofile-hash-map-65c8ad7073405c732e6a8ea19b1af748">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://jurock.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"cc5ea652a2","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}
</style>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jurock.com\/2018\/12\/03\/oz-buzz-14-the-numbers\/":18838};
	</script>
				<link rel='stylesheet' id='askpat-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-styles-css'  href='https://jurock.com/wp-content/plugins/smart-podcast-player/assets/css/style-override-2.5.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.6.26' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.6.26' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://jurock.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.26' type='text/css' media='all' />
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/Light-Wordpress-Plugin-master/js/jquery.fancybox.pack.js?ver=40a40096b6dbb3fd3d5619d28e569e01'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jurock.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/jurock.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5c4b8e44fee799bb0de5280fbc0c5b8b","fragment_name":"wc_fragments_5c4b8e44fee799bb0de5280fbc0c5b8b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/jurock.com","ajax_url":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=40a40096b6dbb3fd3d5619d28e569e01'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1515024278'></script>
<![endif]-->
<script type='text/javascript' src='https://jurock.com/wp-includes/js/comment-reply.min.js?ver=40a40096b6dbb3fd3d5619d28e569e01'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.26'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"5px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"double solid","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","woocommerce_single_gallery_size":"500","related_products_heading_size":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=1515024278'></script>
<script type='text/javascript' src='https://jurock.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=1515024278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/wp-embed.min.js?ver=40a40096b6dbb3fd3d5619d28e569e01'></script>
<script src='https://jurock.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://jurock.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://jurock.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AP_Player = {"homeUrl":"https:\/\/jurock.com","baseUrl":"https:\/\/jurock.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/jurock.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.5.4","importantStr":"important","licensed":"1","debug_output":"","ctct_html":""};
var SmartPodcastPlayer_uid_b4e09004 = {"shortcode_options":"","errors":[],"options":{"ajax_delay":0,"background":"default","color":"#dd3333","download":"true","episode_limit":"","featured_episode":"","hashtag":"","hide_listens":"false","hover_timestamp":"true","html_assets":"false","html_cached_tracks":"false","show_image":"default","numbering":"","permalink":"","poweredby":"false","show_episode_numbers":"true","show_name":"OzBuzz Podcast","show_tags":"true","social":"true","social_twitter":"true","social_facebook":"true","social_linkedin":"false","social_gplus":"true","social_pinterest":"false","social_email":"true","sort":"newest","speedcontrol":"true","spp_branding":"false","style":"light","subscribe_itunes":"https:\/\/itunes.apple.com\/ca\/podcast\/ozbuzz-podcast\/id1443249018","subscribe_buzzsprout":"","subscribe_googleplay":"","subscribe_iheartradio":"","subscribe_pocketcasts":"https:\/\/pca.st\/89v1","subscribe_soundcloud":"https:\/\/soundcloud.com\/user-197274681","subscribe_stitcher":"https:\/\/www.stitcher.com\/s?fid=332549&refid=stpr","subscribe_rss":"true","tweet_text":"","twitter_username":"","uid":"b4e09004","url":"https:\/\/jurock.com\/podcast\/feed.xml","view":"responsive","email_portal":"none","email_outer_button_text":"Sign me up!","email_button_bg_color":"#60b86c","email_button_text_color":"#FFFFFF","email_cta_image_url":"","email_cta_text_large":"Sign up to receive email updates","email_cta_text_small":"Enter your name and email address below and I'll send you periodic updates about the podcast.","email_cta_request_first_name":"true","email_cta_require_first_name":"false","email_cta_request_last_name":"true","email_cta_require_last_name":"false","email_cta_button_text":"Subscribe","email_cta_open":"manual","email_cta_elapsed_seconds":"60","email_cta_remaining_seconds":"60","email_use_spp_cta":false,"email_ck_form_id":"","email_ck_html":"","email_mc_list_id":"","email_mc_html":"","email_embed_html":"","email_embed_html_ctct":"","paid":"true"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/smart-podcast-player/assets/js/main-2.5.4.min.js'></script>
<script async="async" type='text/javascript' src='https://jurock.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jurock.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<script type="text/javascript">
		(function ($) {
			'use strict';

			// Make all images that link to images into a lightbox
			$("a[href$='.jpg'],a[href$='.png'],a[href$='.gif'],a[href$='.jpeg']").fancybox();

			// Make all images within a Wordpress gallery that link to an image into a lightbox gallery
			$(".gallery a[href$='.jpg'],.gallery a[href$='.png'],.gallery a[href$='.gif'],.gallery a[href$='.jpeg']").attr('rel', 'gallery');

			// Make all items in the $fancybox_class var into a lightbox
			$("Array").fancybox();

		})(jQuery);
		</script>
		<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
<div class='xlwcty_header_passed' style='display: none;'></div><script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'147200887',post:'18838',tz:'-8',srv:'jurock.com'} ]);
	_stq.push([ 'clickTrackerInit', '147200887', '18838' ]);
</script>
	</body>
</html>
